Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Xperia T lt30p Not able to enter in flash or fastboot mode

OP yousufhere

6th April 2014, 02:32 PM   |  #1  
yousufhere's Avatar
OP Member
Flag Chittagong
Thanks Meter: 9
 
92 posts
Join Date:Joined: Mar 2013
More
Its embarrassing because i've been using android for 2 years. I rooted my phone unlocked bootloader & used many custom & stockbased custom roms. I was flashing a mod, mistakenly i chose wrong file. It wiped my system. then I rebooted & saw sony logo after that black screen. No led light. No charging. I tried pressing power button+Vol up key. It responds & reboots & again comes sony logo & black screen. I tried getting it in flashmode & fastboot mode. But its unresponsive. I think I should turn off my phone first then boot into fastboot. But how can i turn off? it only reboots. Please help.

Last Rom Used: Ultimate BlackXT v1
Xperia T LT30p
Rooted & Bl Unlocked
Last edited by yousufhere; 6th April 2014 at 02:42 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes