FORUMS

Top Forum Discussions

E975 no signal and restart after 1 minute working!

145 posts
Thanks Meter: 54
 
Post Reply Subscribe to Thread Email Thread
Hello friends,
I've install CARBON 4.4.2 ROM on my LG E975 after that when camera force closed I restart phone, but it didn't boot up! Then I try flash another rom but any rom didn't boot up at all except official CM11, but it didn't detect sim card! So I decide to flash official KDZ with flash tool, after flashing KDZ it boots up but still didn't have signal and also IMEI is unknown!
As I checked it seems the baseband problem and unfortunately I don't have backup of my EFS partition
First I want to know is it baseband issue and where can I find E975 baseband and how to flash when bootloader is locked?!

Another strange issue is that after flashing KDZ when I turn on phone, It works but restarts after 1 min and it repeats...!! What is this problem for?

Thank you all in advance
 
 
6th April 2014, 10:41 PM |#2  
Junior Member
Thanks Meter: 0
 
More
I have the same problem with my E977 Optimus G.
7th July 2014, 12:25 AM |#3  
Junior Member
Thanks Meter: 0
 
More
Thumbs up same problem!!!!!!!!
Quote:
Originally Posted by Creative9170

Hello friends,
I've install CARBON 4.4.2 ROM on my LG E975 after that when camera force closed I restart phone, but it didn't boot up! Then I try flash another rom but any rom didn't boot up at all except official CM11, but it didn't detect sim card! So I decide to flash official KDZ with flash tool, after flashing KDZ it boots up but still didn't have signal and also IMEI is unknown!
As I checked it seems the baseband problem and unfortunately I don't have backup of my EFS partition
First I want to know is it baseband issue and where can I find E975 baseband and how to flash when bootloader is locked?!

Another strange issue is that after flashing KDZ when I turn on phone, It works but restarts after 1 min and it repeats...!! What is this problem for?

Thank you all in advance



did you find a solution?????????????????? if do could you tell how???
thank you
7th July 2014, 03:44 PM |#4  
Junior Member
Thanks Meter: 21
 
More
Quote:
Originally Posted by pupito42

did you find a solution?????????????????? if do could you tell how???
thank you

Try this method http://forum.xda-developers.com/opti...t-fix-t2804016
28th July 2014, 02:29 PM |#5  
Creative9170's Avatar
OP Senior Member
Flag Tehran
Thanks Meter: 54
 
More
Quote:
Originally Posted by zeexhan

Try this method http://forum.xda-developers.com/opti...t-fix-t2804016

Also this method didn't work for me!
28th July 2014, 08:23 PM |#6  
Senior Member
Thanks Meter: 79
 
More
Quote:
Originally Posted by Creative9170

Also this method didn't work for me!

Try tot file for e975 maybe help, seach gg for tot and how to use.
28th July 2014, 08:51 PM |#7  
Junior Member
Thanks Meter: 4
 
More
try to flash baseband
30th July 2014, 07:50 AM |#8  
hasan4791's Avatar
Senior Member
Flag Gurgaon
Thanks Meter: 384
 
More
Quote:
Originally Posted by Creative9170

Also this method didn't work for me!

Try flashing modem of ur region..

Sent from my LG-E975 powering Stock 4.4.2 & SOLID Kernel
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes