Post Reply
Database

[Q] Problems with 64GB ext sd after ULBL and flashing AOKP

7th April 2014, 01:11 PM   |  #1  
lauchrecords's Avatar
OP Junior Member
Thanks Meter: 1
 
22 posts
Join Date:Joined: Jun 2012
Hi Guys,

finally posting in the right section. Such a huge forum.

I am currently on my C6903 with UB, running Xenon and the Pimped Kernel.
Can only recommend this rom but there is a problem I encountered by the time I flashed Xenon:

My lovely 64GB class 10 sd is shown in the recovery but when I boot into the rom, I can not access it.
Its formated in exFat, but due to exFat drivers in the kernel, this shouldnt be a problem.
Reformatted the card in ntfs, but no success.

Did anyone have the same problem and found a solution?

greets
7th April 2014, 01:27 PM   |  #2  
QualQuek's Avatar
Senior Member
Flag Paris
Thanks Meter: 62
 
378 posts
Join Date:Joined: Oct 2012
More
Quote:
Originally Posted by lauchrecords

Hi Guys,

finally posting in the right section. Such a huge forum.

I am currently on my C6903 with UB, running Xenon and the Pimped Kernel.
Can only recommend this rom but there is a problem I encountered by the time I flashed Xenon:

My lovely 64GB class 10 sd is shown in the recovery but when I boot into the rom, I can not access it.
Its formated in exFat, but due to exFat drivers in the kernel, this shouldnt be a problem.
Reformatted the card in ntfs, but no success.

Did anyone have the same problem and found a solution?

greets

Let me guess AOPK 4.4.2?
With KitKat i have a 64 GB class 10 SDCard too and i can't use it anymore with this update that drain the battery like hell and cause overheating...sadly the SDCard works perfectly and i don't have this problem with 4.3 so let's cry togerther ok?
Last edited by QualQuek; 7th April 2014 at 01:33 PM.
7th April 2014, 01:37 PM   |  #3  
lauchrecords's Avatar
OP Junior Member
Thanks Meter: 1
 
22 posts
Join Date:Joined: Jun 2012
Aaah no, huge mistake.

I looked back into the Xenon thread, it says its based on AOSP.
But does that make a difference?

Still, thanks for the quick answer
yet you got mad battery drain but you can access it, I cant access the sd at all
7th April 2014, 02:19 PM   |  #4  
QualQuek's Avatar
Senior Member
Flag Paris
Thanks Meter: 62
 
378 posts
Join Date:Joined: Oct 2012
More
Quote:
Originally Posted by lauchrecords

Aaah no, huge mistake.

I looked back into the Xenon thread, it says its based on AOSP.
But does that make a difference?

Still, thanks for the quick answer
yet you got mad battery drain but you can access it, I cant access the sd at all

I can access to it only with files manager not with app in 4.4.2 firmware.
I removed it actually to save my battery...
Whe you said u can't access to it it's also with files manager?
8th April 2014, 03:36 AM   |  #5  
lauchrecords's Avatar
OP Junior Member
Thanks Meter: 1
 
22 posts
Join Date:Joined: Jun 2012
yeah, ive tried ES Manager, CM and Astro
but no luck

only way i can see the card is in recovery
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia Z1 Q&A, Help & Troubleshooting by ThreadRank