Post Reply

Disable Wireless Networks Available?

OP maaavy

8th April 2014, 07:10 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Jan 2011
Has anyone figured out how to disable the Wireless Networks Available popup yet?
8th April 2014, 07:26 AM   |  #2  
Evocm7's Avatar
Senior Member
Flag Bakersfield
Thanks Meter: 348
 
1,399 posts
Join Date:Joined: Oct 2011
More
Settings> Wi-Fi> menu> advanced> uncheck notify me and scanning always available.

Sent from my S-Off HTC One M8
8th April 2014, 07:33 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by Evocm7

Settings> Wi-Fi> menu> advanced> uncheck notify me and scanning always available.

Sent from my S-Off HTC One M8

The Verizon model doesn't have the "notify me" option to check or uncheck.
8th April 2014, 07:36 AM   |  #4  
Evocm7's Avatar
Senior Member
Flag Bakersfield
Thanks Meter: 348
 
1,399 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by maaavy

The Verizon model doesn't have the "notify me" option to check or uncheck.

I have the option on my Verizon model unless we're talking about 2 different things.



Sent from my S-Off HTC One M8
8th April 2014, 08:07 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
11 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by Evocm7

I have the option on my Verizon model unless we're talking about 2 different things.

That only pertains to when launching apps. It doesn't turn off the constant notifications of available WiFi.
8th April 2014, 08:19 AM   |  #6  
filkbomb's Avatar
Member
Flag Los Angeles, CA
Thanks Meter: 11
 
55 posts
Join Date:Joined: Mar 2010
More
NotifyClean with Xposed helped out with all those annoying notifications.
The Following 3 Users Say Thank You to filkbomb For This Useful Post: [ View ]
8th April 2014, 08:41 AM   |  #7  
Evocm7's Avatar
Senior Member
Flag Bakersfield
Thanks Meter: 348
 
1,399 posts
Join Date:Joined: Oct 2011
More
Oh ok. I never get those notifications you're talking about. Sorry I couldn't help.

Sent from my S-Off HTC One M8
8th April 2014, 01:03 PM   |  #8  
Account currently disabled
Flag Dhaka
Thanks Meter: 23
 
384 posts
Join Date:Joined: Feb 2014
Service
Settings> Wi-Fi> menu> advanced>notify me then unchecked.
Last edited by andrewnelson; 8th April 2014 at 01:09 PM.
8th April 2014, 01:17 PM   |  #9  
Senior Member
Thanks Meter: 32
 
140 posts
Join Date:Joined: Apr 2009
Quote:
Originally Posted by Evocm7

I have the option on my Verizon model unless we're talking about 2 different things.



Sent from my S-Off HTC One M8

that first check box, if checked, will pop up a selection box in front of your current app when wifi is on but not connected to a network. even with it unchecked, i still get notifications for wireless networks available, but its in the notification bar. the latter was what OP was talking about i believe. Its dumb VZW is adding these intrusive items and calling them "features"

---------- Post added at 08:17 AM ---------- Previous post was at 08:16 AM ----------

Quote:
Originally Posted by andrewnelson

Settings> Wi-Fi> menu> advanced>notify me then unchecked.

thats what another user posted. that doesnt fix the problem.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes