Post Reply

[Q] Lost all contacts on Cyagenmod11 by maclaw

OP RootedTech

7th April 2014, 09:09 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2014
Yesterday I followed guide to install CM 11.

Because I had to do factory reset I lost everything.
I decided to manually re-create every contact and it was ok.

I turned off telephone and changed it but when I powered it I noticed that I lost every contact.

Is this bug with CM?

I dowloaded CM yesterday morning.
7th April 2014, 09:31 AM   |  #2  
Ikkuh84's Avatar
Senior Member
Flag Den Bosch
Thanks Meter: 94
 
474 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by RootedTech

Yesterday I followed guide to install CM 11.

Because I had to do factory reset I lost everything.
I decided to manually re-create every contact and it was ok.

I turned off telephone and changed it but when I powered it I noticed that I lost every contact.

Is this bug with CM?

I dowloaded CM yesterday morning.

What of you sync with Google, I assume you backup your contacts with Google?

Sent from my GT-I8190 using xda app-developers app
7th April 2014, 09:51 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2014
Question
No. I used local storage for contacts.
If I use Google Sync, can that help and secure it?
7th April 2014, 11:59 AM   |  #4  
Aloha Joe's Avatar
Junior Member
Thanks Meter: 4
 
20 posts
Join Date:Joined: Mar 2014
More
If you sync your contacts with google you have all your contacts on any rom, any phone any ... when you log in with your google account.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes