Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

[Q] WIFI and phone doesnt work

OP Faux_ghost

7th April 2014, 09:17 PM   |  #1  
OP Member
Thanks Meter: 3
 
67 posts
Join Date:Joined: Feb 2010
More
I had some major issues when flashing back to stock, it went to stock fine and then I installed the AT&T update and then it became wonky. Took me an entire day before I was able to get the phone working again but I can not get the WIFI or phone to work.
baseband I337UCUAMF3
build JSS15J.I337UCUEMK2
Its not letting me flash anything recovery
8th April 2014, 03:53 AM   |  #2  
OP Member
Thanks Meter: 3
 
67 posts
Join Date:Joined: Feb 2010
More
Ok, so I got the phone in mostly working order now. Its on the AT&T NB1 firmware now, just done the OTA download. Having a few problems, still very sluggish and buggy at times. The alarm doesnt work, whatever the alarm is set for the clock will just skip over that time, never seen that. Slow to respond when making calls. Play store doesnt really work, says downloading apps but will never actually finish the download and install anything. Any ideas at this point???
8th April 2014, 04:29 AM   |  #3  
VECTUS's Avatar
Forum Moderator / Recognized Developer
Flag Kansas City, Mo.
Thanks Meter: 7,111
 
3,166 posts
Join Date:Joined: Mar 2010
Donate to Me
More
Looks like its been taken care of although I'm not sure why you double posted...

Closed

http://forum.xda-developers.com/show....php?t=2708570
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes