Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,095 Members 41,340 Now Online
XDA Developers Android and Mobile Development Forum

Cannot disable S Planner Notifications!

Tip us?
 
Oflife
Old
(Last edited by Oflife; 18th April 2014 at 09:59 AM.) Reason: Forgot to say thanks at the end
#1  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Mar 2012
Location: Oxford
Unhappy Cannot disable S Planner Notifications!

Am using a UK Samsung Galaxy Note 3 with Kitkat and the latest versions of all system and 3rd party apps.

I have Samsung's S Planner notifications switched OFF.

However, if I create an event with notifications using either Google Calendar and/or my preferred calendar, Business Calendar Pro, S Planner notifications still pop up/sound. IE, I get multiple notifications for the same event - very annoying!

Even if I FORCE STOP S Planner, it re-enables itself after phone sleep or reset and the notifications switch back on!

NOTE: The 'Show Notifications' checkbox in the 'App Info' dialog is ON but greyed out, so cannot be switched OFF.

Is this Samsung trying to force their apps on us or is it a bug?

Many thanks!
 
zeetherocker
Old
#2  
zeetherocker's Avatar
Senior Member
Thanks Meter 836
Posts: 762
Join Date: Jan 2012
Location: Bangalore

 
DONATE TO ME
Quote:
Originally Posted by Oflife View Post
Am using a UK Samsung Galaxy Note 3 with Kitkat.

I have Samsung's S Planner notifications switched OFF.

However, if I create an event with notifications using either Google Calendar and/or my preferred calendar, Business Calendar Pro, S Planner notifications still pop up/sound. IE, I get multiple notifications for the same event - very annoying!

Even if I FORCE STOP S Planner, it re-enables itself after phone sleep or reset and the notifications switch back on!

Is this Samsung trying to force their apps on us or is it a bug?
Simplest way Open app info for S planner... See if the show notifications is highlighted... If yes then untick the option... It'll never show notifications again till you enable it back again...
---IF I HELPED THEN JUST PRESS THE DAMN BUTTON.. IT MAKES ME FEEL GUD---

 
Oflife
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Mar 2012
Location: Oxford
Unhappy Alas, it is greyed out

Quote:
Originally Posted by zeetherocker View Post
Simplest way Open app info for S planner... See if the show notifications is highlighted... If yes then untick the option... It'll never show notifications again till you enable it back again...
Hi, thanks, alas, the 'Show notifications' checkbox in the 'App info' area is greyed out, so I cannot switch if off. (It appears to be ON.) :P
 
zeetherocker
Old
#4  
zeetherocker's Avatar
Senior Member
Thanks Meter 836
Posts: 762
Join Date: Jan 2012
Location: Bangalore

 
DONATE TO ME
Quote:
Originally Posted by Oflife View Post
Hi, thanks, alas, the 'Show notifications' checkbox in the 'App info' area is greyed out, so I cannot switch if off. (It appears to be ON.) :P
Are you rooted..??
And in app info just disable the app if you don't use it.!
---IF I HELPED THEN JUST PRESS THE DAMN BUTTON.. IT MAKES ME FEEL GUD---

 
Oflife
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Mar 2012
Location: Oxford
Default Yup, I have disabled it, but...

Quote:
Originally Posted by zeetherocker View Post
Simplest way Open app info for S planner... See if the show notifications is highlighted... If yes then untick the option... It'll never show notifications again till you enable it back again...
Quote:
Originally Posted by zeetherocker View Post
Are you rooted..??
And in app info just disable the app if you don't use it.!
Not rooted, and yes, I have disabled the app using FORCE STOP. It re-enables itself. That is the problem.
(This problem is recent and since some software upgrades from Samsung, and possibly the Kitkat upgrade of a month or so ago.)
 
zeetherocker
Old
#6  
zeetherocker's Avatar
Senior Member
Thanks Meter 836
Posts: 762
Join Date: Jan 2012
Location: Bangalore

 
DONATE TO ME
Quote:
Originally Posted by Oflife View Post
Not rooted, and yes, I have disabled the app using FORCE STOP. It re-enables itself. That is the problem.
(This problem is recent and since some software upgrades from Samsung, and possibly the Kitkat upgrade of a month or so ago.)
I'm not talking about force stop... I'm asking you to disable the app..!
You should have that option next to force stop...
---IF I HELPED THEN JUST PRESS THE DAMN BUTTON.. IT MAKES ME FEEL GUD---

 
Oflife
Old
#7  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Mar 2012
Location: Oxford
Unhappy Both the 'Show notifications' and 'Disable' controls are greyed out.

Quote:
Originally Posted by zeetherocker View Post
I'm not talking about force stop... I'm asking you to disable the app..!
You should have that option next to force stop...
(As subject)
 
Oflife
Old
#8  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Mar 2012
Location: Oxford
Default Thanks for your help! :)

Quote:
Originally Posted by zeetherocker View Post
I'm not talking about force stop... I'm asking you to disable the app..!
You should have that option next to force stop...
Am sure this is a Samsung issue, but many thanks for your help. I know that under normal circumstances, your tips would work, but there appears to be a major bug in S Planner or their underlying firmware. I have found other references to this problem online going back a few years, so it may be unique to specific combinations of Android version, device, apps etc.

I'll write to Samsung and see how good their tech support is!
 
zeetherocker
Old
#9  
zeetherocker's Avatar
Senior Member
Thanks Meter 836
Posts: 762
Join Date: Jan 2012
Location: Bangalore

 
DONATE TO ME
Quote:
Originally Posted by Oflife View Post
Am sure this is a Samsung issue, but many thanks for your help. I know that under normal circumstances, your tips would work, but there appears to be a major bug in S Planner or their underlying firmware. I have found other references to this problem online going back a few years, so it may be unique to specific combinations of Android version, device, apps etc.

I'll write to Samsung and see how good their tech support is!
Personal experience : Their service isn't so good... :P
But anyways good luck
---IF I HELPED THEN JUST PRESS THE DAMN BUTTON.. IT MAKES ME FEEL GUD---

 
jool23
Old
#10  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jun 2014
Quote:
Originally Posted by Oflife View Post
Am sure this is a Samsung issue, but many thanks for your help. I know that under normal circumstances, your tips would work, but there appears to be a major bug in S Planner or their underlying firmware. I have found other references to this problem online going back a few years, so it may be unique to specific combinations of Android version, device, apps etc.

I'll write to Samsung and see how good their tech support is!
Hello,

I've got the same problem since the last Kitkat upgrade one month ago on my Galaxy S4.
I've tried lot of things but the S-Planner notification re-enable themselves after phone sleep or reset.
Did you get a chance to have some more informaiton from Samsung support?

Thanks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Remove Unnecessary WhatsApp Elements with Xposed

In modern life, you can’t underestimate the power ofthe dark sidemessaging … more

MaR-V-iN to Talk Google and Android APIs at XDA:DevCon 2014

Our international xda:devcon 14in Manchester, UK on the weekend of September … more

But First, Let Me Take a #Selfie

“Today while browsing XDA,I’m going tocheck to seeif my favorite ROM has been updated–but … more