Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q]Htc One speaker bug/problem

OP alex.foto

7th April 2014, 09:20 PM   |  #1  
alex.foto's Avatar
OP Member
Flag Galatz
Thanks Meter: 7
 
89 posts
Join Date:Joined: Dec 2011
More
So i going to go straight to the point.For a couple of days i noticed that when somebody calls me and the phone is in my pocket or with the face down only the lower speaker is working(ringing) and when is on the table/birou face up the both speakers are ringing.So i tested all the ways and i noticed that when i cover with my finger the proxymity/light sensor thats when only one speaker is ringing(the bottom one).I've tested all the sensors and all off them are working flowless.I assume its a bug,I'm on stock android 4.3 cid tmob-101.
Please help me cose im getting very angry when i down hear a call.
PS:even the update to 4.4.2 is not showing up already and that is a problem.

UPDATE
I've installed ARHD 62 with bulletprof lastet kernel 14.1 and the problem is still there.Already done the test and onec again the sensors are working flowlessly
Last edited by alex.foto; 8th April 2014 at 03:03 PM. Reason: update
8th April 2014, 12:48 AM   |  #2  
moha_moha20106's Avatar
Senior Member
Flag cairo
Thanks Meter: 77
 
196 posts
Join Date:Joined: Jul 2010
Quote:
Originally Posted by alex.foto

So i going to go straight to the point.For a couple of days i noticed that when somebody calls me and the phone is in my pocket or with the face down only the lower speaker is working(ringing) and when is on the table/birou face up the both speakers are ringing.So i tested all the ways and i noticed that when i cover with my finger the proxymity/light sensor thats when only one speaker is ringing(the bottom one).I've tested all the sensors and all off them are working flowless.I assume its a bug,I'm on stock android 4.3 cid tmob-101.
Please help me cose im getting very angry when i down hear a call.
PS:even the update to 4.4.2 is not showing up already and that is a problem.

i think you need to re-flash your ROM,

if not, it was be a Hardware issue
8th April 2014, 07:45 AM   |  #3  
alex.foto's Avatar
OP Member
Flag Galatz
Thanks Meter: 7
 
89 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by moha_moha20106

i think you need to re-flash your ROM,

if not, it was be a Hardware issue

Thx but I dont realy wanna mess with the original software I like it that way.Any otrher suggestion?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes