How to Fix the Nexus Available Storage Bug – XDA TV

Is your Nexus device only showing half of the available storage as it should? Many … more

Don’t Forget About Birthdays with Birthday Reminder

A person’s birthday is, without a doubt,one of the most important days in his … more

Don’t Fear Flashing with I Don’t Want You!

The XDA message boards are full of various modifications, with many of these helping … more

Quo Vadis, Open {Source, Standards, World}? w/ Jan Wildeboer – XDA:DevCon 2014

Open Source was a big topic at this years XDA:DevCon … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Tf300t only cm 10.1 experimental works

OP reedcasechris420

21st March 2014, 02:29 PM   |  #1  
reedcasechris420's Avatar
OP Member
Flag smithfield
Thanks Meter: 2
 
32 posts
Join Date:Joined: Mar 2014
I tried the cm11 nightly and it fails when I try to flash..this has had all the ota updates and is on 4.2 boot loader. I've tried a few others that said they will work on 4.2 but no good.. The camera doesn't work in this so I'm looking for something that will work..can anyone give me some recommendations or what the issue is..

Sent from my TF300T using Tapatalk
21st March 2014, 02:39 PM   |  #2  
lj50036's Avatar
Recognized Contributor
Flag Muti-Verse
Thanks Meter: 1,765
 
2,196 posts
Join Date:Joined: Feb 2013
Donate to Me
More
Quote:
Originally Posted by reedcasechris420

I tried the cm11 nightly and it fails when I try to flash..this has had all the ota updates and is on 4.2 boot loader. I've tried a few others that said they will work on 4.2 but no good.. The camera doesn't work in this so I'm looking for something that will work..can anyone give me some recommendations or what the issue is..

Sent from my TF300T using Tapatalk

What kind of error are you getting, are you getting a error on install or on boot??

Thx Josh
23rd March 2014, 12:40 AM   |  #3  
reedcasechris420's Avatar
OP Member
Flag smithfield
Thanks Meter: 2
 
32 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by lj50036

What kind of error are you getting, are you getting a error on install or on boot??

Thx Josh

Its when I flash 11 in the team win util... It goes for a bit then I get a red error message 'install failed'

Sent from my TF300T using Tapatalk
23rd March 2014, 02:18 AM   |  #4  
cmendonc2's Avatar
Senior Member
Thanks Meter: 386
 
1,110 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by reedcasechris420

Its when I flash 11 in the team win util... It goes for a bit then I get a red error message 'install failed'

Sent from my TF300T using Tapatalk

You need to install TWRP 2.6.3.2 in order to flash CM11 and other KK ROMs.
25th March 2014, 05:17 PM   |  #5  
reedcasechris420's Avatar
OP Member
Flag smithfield
Thanks Meter: 2
 
32 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by cmendonc2

You need to install TWRP 2.6.3.2 in order to flash CM11 and other KK ROMs.

Is there anyway to update it without having to hook it up to the PC to flash twrp?


Tf300t limping along
25th March 2014, 07:31 PM   |  #6  
k-kuchen's Avatar
Senior Member
Thanks Meter: 104
 
379 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by reedcasechris420

Is there anyway to update it without having to hook it up to the PC to flash twrp?


Tf300t limping along

Yep, scanno's TWRP can be easily flashed from an existing recovery
25th March 2014, 11:27 PM   |  #7  
cmendonc2's Avatar
Senior Member
Thanks Meter: 386
 
1,110 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by reedcasechris420

Is there anyway to update it without having to hook it up to the PC to flash twrp?


Tf300t limping along

Either method above or from the Terminal Emulator app.
26th March 2014, 01:56 AM   |  #8  
reedcasechris420's Avatar
OP Member
Flag smithfield
Thanks Meter: 2
 
32 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by cmendonc2

Either method above or from the Terminal Emulator app.

Oh ya!?! Where can I find info on how to do it from the terminal? Well what way is easier the recovery I would assume.. ??

Is this the correct one?
*openrecovery-twrp-2.6.3.0-tf300t-4.2.blob




losi 5ive-t....and one mean 46cc motor // Asus tf300t on cm //
Last edited by reedcasechris420; 26th March 2014 at 02:08 AM.
26th March 2014, 10:11 AM   |  #9  
k-kuchen's Avatar
Senior Member
Thanks Meter: 104
 
379 posts
Join Date:Joined: Oct 2013
More
Quote:
Originally Posted by reedcasechris420

Oh ya!?! Where can I find info on how to do it from the terminal? Well what way is easier the recovery I would assume.. ??

Is this the correct one?
*openrecovery-twrp-2.6.3.0-tf300t-4.2.blob




losi 5ive-t....and one mean 46cc motor // Asus tf300t on cm //

Look for the new TWRP thread in development section. The official releases might not work correctly
26th March 2014, 09:19 PM   |  #10  
cmendonc2's Avatar
Senior Member
Thanks Meter: 386
 
1,110 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by reedcasechris420

Oh ya!?! Where can I find info on how to do it from the terminal? Well what way is easier the recovery I would assume.. ??

Is this the correct one?
*openrecovery-twrp-2.6.3.0-tf300t-4.2.blob




losi 5ive-t....and one mean 46cc motor // Asus tf300t on cm //

Here's a guide I wrote in another thread:

http://forum.xda-developers.com/show...79&postcount=7

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes