FORUMS

4.4.2 Kitkat Wireless Charging BUG

1,481 posts
Thanks Meter: 58
 
By Cheeze[iT], Senior Member on 5th April 2014, 07:26 AM
Post Reply Subscribe to Thread Email Thread
Ok so when on 4.4.2 Kitkat I place my phone on the wireless charging pad and it plays a song that can not be stopped and is just looped. Anyone know of a solution? Wireless charging is an essential feature for me and its annoying to not have it work. Thanks.
 
 
5th April 2014, 01:22 PM |#2  
rsfinsrq's Avatar
Senior Member
Flag Sarasota, FL
Thanks Meter: 180
 
More
Quote:
Originally Posted by Cheeze[iT]

Ok so when on 4.4.2 Kitkat I place my phone on the wireless charging pad and it plays a song that can not be stopped and is just looped. Anyone know of a solution? Wireless charging is an essential feature for me and its annoying to not have it work. Thanks.

May I ask what rom you're running, MLG or NC2? I have heard of this issue on the MLG KitKat leak. Not sue if it got sorted out with the NC2 official release. I was hoping it did as I just ordered the Samsung wireless charging s-view case and charging pad. I believe the work-around on MLG was to turn the sound all the way down while charging (Not much of a work-around) or if rooted, delete the ogg sound file. I would have to scour the MLG leak thread to be sure of these.
5th April 2014, 05:07 PM |#3  
OP Senior Member
Flag Dallas, Tx
Thanks Meter: 58
 
More


Stock 4.4.2 yeah stumbled across that finally. Super annoying. Hope they fix it soon or hope I can find a more permanent solution

Sent from my SAMSUNG-SM-N900A using Tapatalk
5th April 2014, 05:35 PM |#4  
jerrycoffman45's Avatar
Senior Member
Flag ashland ky
Thanks Meter: 772
 
More
Quote:
Originally Posted by Cheeze[iT]



Stock 4.4.2 yeah stumbled across that finally. Super annoying. Hope they fix it soon or hope I can find a more permanent solution

Sent from my SAMSUNG-SM-N900A using Tapatalk

actually that is not the stock 4.4.2 thats the leaked 4.4.2
5th April 2014, 07:17 PM |#5  
rsfinsrq's Avatar
Senior Member
Flag Sarasota, FL
Thanks Meter: 180
 
More
Just received my Samsung wireless charging s - view flip cover and charging pad. Running stock NC2 and no music playing when wireless charging. Must be a bug limited to the MLG leak.

Sent from my SAMSUNG-SM-N900A using Tapatalk
5th April 2014, 09:34 PM |#6  
OP Senior Member
Flag Dallas, Tx
Thanks Meter: 58
 
More
Quote:
Originally Posted by jerrycoffman45

actually that is not the stock 4.4.2 thats the leaked 4.4.2

Oh really? How do I get on stock? Just got the phone from a friend. Doesn't look like its rooted or anything

Whoops wrong picture.


Sent from my SAMSUNG-SM-N900A using Tapatalk
5th April 2014, 10:00 PM |#7  
rsfinsrq's Avatar
Senior Member
Flag Sarasota, FL
Thanks Meter: 180
 
More
Quote:
Originally Posted by Cheeze[iT]

Oh really? How do I get on stock? Just got the phone from a friend. Doesn't look like its rooted or anything

Whoops wrong picture.


Sent from my SAMSUNG-SM-N900A using Tapatalk

You are running the MLG leak. You will have to restore back to official MJ5 then upgrade to official NC2. There are threads in the general section. You might want to check the "Fix for KitKat update failing without rooting" thread.

Sent from my SAMSUNG-SM-N900A using Tapatalk
5th April 2014, 10:04 PM |#8  
jerrycoffman45's Avatar
Senior Member
Flag ashland ky
Thanks Meter: 772
 
More
Quote:
Originally Posted by Cheeze[iT]

Oh really? How do I get on stock? Just got the phone from a friend. Doesn't look like its rooted or anything

Whoops wrong picture.


Sent from my SAMSUNG-SM-N900A using Tapatalk

there was a one click leak and that was it look in the general section for mj5 restore so you can go back to 4.3 then for the thread on how to get the 4.4.2 ota to work if you do the restore the nb4 update will download and install after it the kitkat will download but it wont install because of the restore img is modified but everything you need to do is in the general section
6th April 2014, 01:23 AM |#9  
OP Senior Member
Flag Dallas, Tx
Thanks Meter: 58
 
More
Thanks. Got it restored and just waiting for the nb4 ota now


Sent from my iPhone 5S using Tapatalk
6th April 2014, 01:43 AM |#10  
Senior Member
Thanks Meter: 21
 
More
Now that is interesting. I've never seen access point settings for ATT that uses ATT Nextgenphone/nxtgenphone before. Can you post a screenshot for the rest of the settings for that access point? I'd like to try it on my phone.

Quote:
Originally Posted by Cheeze[iT]



Stock 4.4.2 yeah stumbled across that finally. Super annoying. Hope they fix it soon or hope I can find a more permanent solution

Sent from my SAMSUNG-SM-N900A using Tapatalk

9th April 2014, 05:24 AM |#11  
Member
Thanks Meter: 6
 
More
Restore?
Quote:
Originally Posted by Cheeze[iT]

Thanks. Got it restored and just waiting for the nb4 ota now


Sent from my iPhone 5S using Tapatalk

One of the needed download files on the thread is no longer there. How were you able to restore? I'd like to do it as well.

thx!

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes