Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,784,877 Members 51,131 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][4.2.2.][UNOFFICIAL] CyanogenMod 10.1 for Galaxy Exhibits

Tip us?
 
Unjustified Dev
Old
(Last edited by Unjustified Dev; 13th September 2013 at 12:49 PM.)
#1  
Unjustified Dev's Avatar
Recognized Developer - OP
Thanks Meter 4,895
Posts: 4,763
Join Date: Oct 2012
Location: Memphis , TN
Default [ROM][4.2.2.][UNOFFICIAL] CyanogenMod 10.1 for Galaxy Exhibits

For your information

CyanogenMod is a free, community built, aftermarket firmware distribution of Android 4.2 (Jelly Bean), which is designed to increase performance and reliability over stock Android for your device.

Code:
#include 
/*
 * Your warranty is now void.
 *
 * I am not responsible for bricked devices, dead SD cards,
 * thermonuclear war, or you getting fired because the alarm app failed. Please
 * do some research if you have any concerns about features included in this ROM
 * before flashing it! YOU are choosing to make these modifications, and if
 * you point the finger at me for messing up your device, I will laugh at you.
 */
Reporting Bugs

If you want to report bugs please read THIS HOWTO first. Please try to provide logs if you see errors (logcat and dmesg). If you don't know how to do that check google or ask people here to help you. Don't contact me directly.

Enabling logcat Logging (Windows HOWTO: How to logcat like a Pro!)
adb shell dmesg
How to use strace?

Download

Download the ROM SGH-T599N Metro PCS only.

Download the ROM SGH-T599 T-Mobile only.

Download the ROM SGH-T599V WIND CA only.

Download Gaps Gapps 4.2.2

To install
  • 1 Wipe data
  • 2 Go into recovery and flash downloaded rom and gapps from earlier
  • 3 reboot system and enjoy



Credits

- oliverg96 helped me and I really appreciate this guy below mentioned people are credits from oliver
- diego-ch
- TeamCanjica members.
- marcin and maclaw, for HW Accec and MTP
- benjamingwynn & dudeman1996,
- gladiac (modpunk),
- xd.bx,
- helicopter88, asturel and bytecode
If I've ever helped you in any way and you wanted to contribute to me for my efforts you may do so HERE
The Following 11 Users Say Thank You to Unjustified Dev For This Useful Post: [ Click to Expand ]
 
Unjustified Dev
Old
(Last edited by Unjustified Dev; 15th September 2013 at 05:51 AM.)
#2  
Unjustified Dev's Avatar
Recognized Developer - OP
Thanks Meter 4,895
Posts: 4,763
Join Date: Oct 2012
Location: Memphis , TN
Not working
Home wake
Weird charging
Sound might disappear reboot fixes it
4g does work it only comes on when your using internet else it uses 3g
If I've ever helped you in any way and you wanted to contribute to me for my efforts you may do so HERE
The Following 3 Users Say Thank You to Unjustified Dev For This Useful Post: [ Click to Expand ]
 
Unjustified Dev
Old
#3  
Unjustified Dev's Avatar
Recognized Developer - OP
Thanks Meter 4,895
Posts: 4,763
Join Date: Oct 2012
Location: Memphis , TN
Reserve 2
The Following 2 Users Say Thank You to Unjustified Dev For This Useful Post: [ Click to Expand ]
 
Unjustified Dev
Old
#4  
Unjustified Dev's Avatar
Recognized Developer - OP
Thanks Meter 4,895
Posts: 4,763
Join Date: Oct 2012
Location: Memphis , TN
Reserved 3
The Following 2 Users Say Thank You to Unjustified Dev For This Useful Post: [ Click to Expand ]
 
thecasual01
Old
#5  
Member
Thanks Meter 0
Posts: 36
Join Date: May 2013
Location: North Hills
Is 4G working?
 
Unjustified Dev
Old
(Last edited by Unjustified Dev; 13th September 2013 at 01:04 AM.)
#6  
Unjustified Dev's Avatar
Recognized Developer - OP
Thanks Meter 4,895
Posts: 4,763
Join Date: Oct 2012
Location: Memphis , TN
Quote:
Originally Posted by thecasual01 View Post
Is 4G working?
A bit still working on it theres no reason not to install it except when camera switches to front face you have to reboot to get the back working because front force closes but I am fixing stuff now

Fixed front camera and working on apns give me an hour and you metro pcs guys are good to go
The Following 2 Users Say Thank You to Unjustified Dev For This Useful Post: [ Click to Expand ]
 
Unjustified Dev
Old
(Last edited by Unjustified Dev; 13th September 2013 at 02:58 AM.)
#7  
Unjustified Dev's Avatar
Recognized Developer - OP
Thanks Meter 4,895
Posts: 4,763
Join Date: Oct 2012
Location: Memphis , TN
Everything works about to run a new build

t-mobile you are next give me a day
last bug is reboot to recovery does not work you have to use adb or do it manually

Updated op for new build enjoy 4g should work now and front camera added missing file

front cam soon still missing files
The Following 4 Users Say Thank You to Unjustified Dev For This Useful Post: [ Click to Expand ]
 
Unjustified Dev
Old
#8  
Unjustified Dev's Avatar
Recognized Developer - OP
Thanks Meter 4,895
Posts: 4,763
Join Date: Oct 2012
Location: Memphis , TN
One more build should make you happier then I must rest been working on this day and night for almost two weeks
The Following 4 Users Say Thank You to Unjustified Dev For This Useful Post: [ Click to Expand ]
 
Unjustified Dev
Old
(Last edited by Unjustified Dev; 13th September 2013 at 05:40 AM.)
#9  
Unjustified Dev's Avatar
Recognized Developer - OP
Thanks Meter 4,895
Posts: 4,763
Join Date: Oct 2012
Location: Memphis , TN
Night guy updated op for new build its the same link just overwrote the file stupid cam fixed 4g is still eh its 4g when the H shows. going to fix this soon I am still looking for commits to do so it will show 4g icon instead of those E and H icons

build is uploaded now
what to look for next build
https://github.com/Team-Exhibit/andr...9e767d19492444

also stupid sdcard being in wrong place may just be my phone though but theres a 0 folder where files are kept

Dang broke sound in last build sorry
The Following User Says Thank You to Unjustified Dev For This Useful Post: [ Click to Expand ]
 
Unjustified Dev
Old
(Last edited by Unjustified Dev; 13th September 2013 at 06:46 AM.)
#10  
Unjustified Dev's Avatar
Recognized Developer - OP
Thanks Meter 4,895
Posts: 4,763
Join Date: Oct 2012
Location: Memphis , TN
@tamil.soljahz http://goo.im/devs/Unjust/Codinavid

@drevil00 http://goo.im/devs/Unjust/Codinatmo no idea if either works

Also t599n check link again another build plus sound works again only model that should have issues is T-Mobile just got to mobile networks then access point names choose the one epc.T-Mobile
If I've ever helped you in any way and you wanted to contribute to me for my efforts you may do so HERE

The Following User Says Thank You to Unjustified Dev For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes