Post Reply

no LTE icon after 4.4.2 update

2nd April 2014, 01:36 PM   |  #1  
OP Member
Thanks Meter: 1
 
30 posts
Join Date:Joined: Feb 2011
Hello people

Im posting this here as I havent managed to find a solution yet.

I have a German T-mobile 16GB d802, only the device was purchased and using it in Greece.
When I was using 4.2.2 everything was perfectly fine concerning LTE with my mobile provider.

After flashing 4.4.2, I noticed that I data traffic was not working anymore. After searching I found that my APN settings were gone, so I manually inserted them.
Following that, I noticed that when I am on LTE network and have data traffic enabled, I don't see the LTE icon on the top right corner on top of the signal sign anymore. The data traffic is working though, so it seems to be a missing icon for some reason.
In 3g/HSPA and Edge I see the relevant signs, the only problem is when using LTE

A friend of mine who has the exact same version of the phone has got the exact same issue on a different cellphone operator. So its not related to the network.

I reported this to LG using the local site, but got the reply that I haven't bought the phone from the local market and they don't know the changes made from tmobile..

On tmobile website you cannot report an issue unless you have a german tmobile subscription or for business issues, so I have sent them my problem stating Im contacting them for business related reasons

Anyone else got the same issue? Anyone using German T-mobile? Anyone who has any ideas?
4th April 2014, 08:07 AM   |  #2  
OP Member
Thanks Meter: 1
 
30 posts
Join Date:Joined: Feb 2011
update:

Got a reply from T-mobile Germany that they need to have the phone in their hands in order to troubleshoot and they cannot help me
4th April 2014, 09:15 AM   |  #3  
Senior Member
Thanks Meter: 199
 
810 posts
Join Date:Joined: Aug 2010
In your dialer, enter: *#*#4636#*#*

Then go to Phone Info, scroll down and set the drop down to LTE/GSM/WCDMA or something similar with LTE at the start.
See if that works...

This is something you have to do each time you boot though.
4th April 2014, 12:02 PM   |  #4  
OP Member
Thanks Meter: 1
 
30 posts
Join Date:Joined: Feb 2011
Quote:
Originally Posted by Gnarfsan

In your dialer, enter: *#*#4636#*#*

Then go to Phone Info, scroll down and set the drop down to LTE/GSM/WCDMA or something similar with LTE at the start.
See if that works...

This is something you have to do each time you boot though.

What you propose is valid if you cannot enable LTE.
I dont have that problem. I have the option to enable LTE.

The problem is that after my phone connects to LTE I dont see the LTE or 4G icon on the top right side next to the signal sign.
But LTE works perfectly fine, I managed to make a speed test to almost 54Mbps yesterday

http://www.speedtest.net/my-result/a/785031726

So it not the regular issue that most people have with LTE being disabled, my issue is that the icon is missing

Thanks for replying though
4th April 2014, 12:07 PM   |  #5  
Senior Member
Thanks Meter: 199
 
810 posts
Join Date:Joined: Aug 2010
Quote:
Originally Posted by parisstc

So it not the regular issue that most people have with LTE being disabled, my issue is that the icon is missing

Sorry. That's annoying
10th April 2014, 08:04 PM   |  #6  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by parisstc

Hello people

Im posting this here as I havent managed to find a solution yet.

I have a German T-mobile 16GB d802, only the device was purchased and using it in Greece.
When I was using 4.2.2 everything was perfectly fine concerning LTE with my mobile provider.

After flashing 4.4.2, I noticed that I data traffic was not working anymore. After searching I found that my APN settings were gone, so I manually inserted them.
Following that, I noticed that when I am on LTE network and have data traffic enabled, I don't see the LTE icon on the top right corner on top of the signal sign anymore. The data traffic is working though, so it seems to be a missing icon for some reason.
In 3g/HSPA and Edge I see the relevant signs, the only problem is when using LTE

A friend of mine who has the exact same version of the phone has got the exact same issue on a different cellphone operator. So its not related to the network.

I reported this to LG using the local site, but got the reply that I haven't bought the phone from the local market and they don't know the changes made from tmobile..

On tmobile website you cannot report an issue unless you have a german tmobile subscription or for business issues, so I have sent them my problem stating Im contacting them for business related reasons

Anyone else got the same issue? Anyone using German T-mobile? Anyone who has any ideas?



I have the excact same problem with my G2. I bought mine last week in the Netherlands, but its a German T-mobile branded d802 16GB LG G2.
As you already stated, LTE does work but the icon is missing.

Does anyone have a solution for this problem?

---------- Post added at 09:04 PM ---------- Previous post was at 08:33 PM ----------

Quote:
Originally Posted by Danielhtcdesire

I have the excact same problem with my G2. I bought mine last week in the Netherlands, but its a German T-mobile branded d802 16GB LG G2.
As you already stated, LTE does work but the icon is missing.

Does anyone have a solution for this problem?

In addition i also found this:

Dial 3845#*802# on LG-G2 key pad,

then the secret menu will come up...

Then: 1. Go to LTE-Only

2. Modem Settings

3. RAT Selection

4. Select GSM / WCDMA / LTE auto


But when i select LTE-Only a popup comes up saying "not supported" altough LTE works fine appart from the missing icon.
11th April 2014, 08:51 PM   |  #7  
OP Member
Thanks Meter: 1
 
30 posts
Join Date:Joined: Feb 2011
Quote:
Originally Posted by Danielhtcdesire

I have the excact same problem with my G2. I bought mine last week in the Netherlands, but its a German T-mobile branded d802 16GB LG G2.
As you already stated, LTE does work but the icon is missing.

Does anyone have a solution for this problem?

---------- Post added at 09:04 PM ---------- Previous post was at 08:33 PM ----------



In addition i also found this:

Dial 3845#*802# on LG-G2 key pad,

then the secret menu will come up...

Then: 1. Go to LTE-Only

2. Modem Settings

3. RAT Selection

4. Select GSM / WCDMA / LTE auto


But when i select LTE-Only a popup comes up saying "not supported" altough LTE works fine appart from the missing icon.

They must have made some customization in the icon that you dont get unless you download the tmobile stuff when you connect the phone at germany,
Do you by any chance speak German so you report the issue as well? Maybe if they get many tickets they will fix ut

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in G2 Q&A, Help & Troubleshooting by ThreadRank