Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,741,210 Members 49,526 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Help Needed: Unbrick my P500!

Tip us?
 
agk.ganesh
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 11
Join Date: May 2009
Question [Q] Help Needed: Unbrick my P500!

Hi,

I have put more than 12 hours of my time, before creating this thread. I have tried things, but still struck, so thought to post it in a new thread. Thanks for all your time.

Currently struck in,
fastboot mode started udc_start()
I tried, fastboot erase recovery -> fastboot flash recovery recovery.img -> fastboot reboot (successfully). But it still struck at same place after reboot.
I tried with different recovery images, but still the same observation. I tried to boot by key combination (volume down+home+power), still same observation.

Earlier, I installed ROM manager through google play and installed CWM recovery, version 5.xxx (which I feel now is a mistake), as I tried to install CM11 from MukilSoni, which needs CWM version 6.xx +. I am able to go into recovery and select CM11 image through CWM and proceed with install steps. But, after initial selection in CWM (like app install, etc) it rebooted and went into fastboot mode.I checked the log, it ended with some return error 7.
Then, I tried to Google and check how to recover from fastboot mode, but all failed. I didnt tried KDZ method, but thought to hear from you guys before making it more messy.

Glad, if I get any help and appreciate it.

Thanks for reading it and your time.

Regards,
Ganesh
 
xu3sno
Old
(Last edited by xu3sno; 8th April 2014 at 04:41 AM.)
#2  
xu3sno's Avatar
Senior Member
Thanks Meter 962
Posts: 956
Join Date: Jun 2012
Location: UTC +7
Quote:
Hi,

I have put more than 12 hours of my time, before creating this thread. I have tried things, but still struck, so thought to post it in a new thread. Thanks for all your time.

Currently struck in,
fastboot mode started udc_start()
I tried, fastboot erase recovery -> fastboot flash recovery recovery.img -> fastboot reboot (successfully). But it still struck at same place after reboot.
I tried with different recovery images, but still the same observation. I tried to boot by key combination (volume down+home+power), still same observation.

Earlier, I installed ROM manager through google play and installed CWM recovery, version 5.xxx (which I feel now is a mistake), as I tried to install CM11 from MukilSoni, which needs CWM version 6.xx +. I am able to go into recovery and select CM11 image through CWM and proceed with install steps. But, after initial selection in CWM (like app install, etc) it rebooted and went into fastboot mode.I checked the log, it ended with some return error 7.
Then, I tried to Google and check how to recover from fastboot mode, but all failed. I didnt tried KDZ method, but thought to hear from you guys before making it more messy.

Glad, if I get any help and appreciate it.

Thanks for reading it and your time.

Regards,
Ganesh
Did you ever try pull out the battery, reinsert, reboot system with 3 buttons combination? I got several fastboot mode as you're facing, and the system works just fine using above method.
I think you got just soft brick. Please, keep the device stay untouched until someone with such expertise to solve the problem will guide you. I think @akiratoriyama can share his bad experience bricking his lovely p500.
Wish you luck.

PS.
You must to press three buttons a bit longer, do not release it, until recovery mode appearing. Otherwise fastboot mode or blank screen showing instead.

Sent from my Optimus One using xda app-developers app
The Following 3 Users Say Thank You to xu3sno For This Useful Post: [ Click to Expand ]
 
androidck
Old
#3  
Junior Member
Thanks Meter 12
Posts: 14
Join Date: Jan 2014
Quote:
Originally Posted by agk.ganesh View Post
Hi,

I have put more than 12 hours of my time, before creating this thread. I have tried things, but still struck, so thought to post it in a new thread. Thanks for all your time.

Currently struck in,
fastboot mode started udc_start()
I tried, fastboot erase recovery -> fastboot flash recovery recovery.img -> fastboot reboot (successfully). But it still struck at same place after reboot.
I tried with different recovery images, but still the same observation. I tried to boot by key combination (volume down+home+power), still same observation.

Earlier, I installed ROM manager through google play and installed CWM recovery, version 5.xxx (which I feel now is a mistake), as I tried to install CM11 from MukilSoni, which needs CWM version 6.xx +. I am able to go into recovery and select CM11 image through CWM and proceed with install steps. But, after initial selection in CWM (like app install, etc) it rebooted and went into fastboot mode.I checked the log, it ended with some return error 7.
Then, I tried to Google and check how to recover from fastboot mode, but all failed. I didnt tried KDZ method, but thought to hear from you guys before making it more messy.

Glad, if I get any help and appreciate it.

Thanks for reading it and your time.

Regards,
Ganesh
Two years ago I bricked my phone also after using ROM manger. Though I will never ever use this or similar tools again. But at least, if I remember correctly, I could revive my phone with the "fastboot erase recovery" method http://forum.xda-developers.com/show....php?t=1088046. But since you failed is seems to be another problem. I am not a fastboot expert , but since you bricked your phone with ROM manager too, I wanted to share my success story with above mentioned method and installing AmonRa recovery. So maybe you will give it a second try? All I can remember is, that it is extremely important to follow the instructions exactly.
The Following 3 Users Say Thank You to androidck For This Useful Post: [ Click to Expand ]
 
agk.ganesh
Old
#4  
Junior Member - OP
Thanks Meter 1
Posts: 11
Join Date: May 2009
Quote:
Originally Posted by xu3sno View Post
Did you ever try pull out the battery, reinsert, reboot system with 3 buttons combination? I got several fastboot mode as you're facing, and the system works just fine using above method.
I think you got just soft brick. Please, keep the device stay untouched until someone with such expertise to solve the problem will guide you. I think @akiratoriyama can share his bad experience bricking his lovely p500.
Wish you luck.

PS.
You must to press three buttons a bit longer, do not release it, until recovery mode appearing. Otherwise fastboot mode or blank screen showing instead.

Sent from my Optimus One using xda app-developers app

Quote:
Originally Posted by androidck View Post
Two years ago I bricked my phone also after using ROM manger. Though I will never ever use this or similar tools again. But at least, if I remember correctly, I could revive my phone with the "fastboot erase recovery" method http://forum.xda-developers.com/show....php?t=1088046. But since you failed is seems to be another problem. I am not a fastboot expert , but since you bricked your phone with ROM manager too, I wanted to share my success story with above mentioned method and installing AmonRa recovery. So maybe you will give it a second try? All I can remember is, that it is extremely important to follow the instructions exactly.
Thanks @xu3sno & @androidck
I am also getting help from mukulsoni & others in Official CM11 version 10 thread.

I am able to go into the flash tool (pointed by mukulsoni, http://forum.xda-developers.com/show...9&postcount=45)
and able to go 'Select kernel to hotboot' with recovery.img (CWMod-6.4.0.6-Jan16)
But rebooting by HOME+Volume DOWN+POWER --> goes into CWM recovery of v5.0.2.0 (which i installed initially)

I am thinking, what to do next.
I will keep my progress posted here.

Thanks for listening..
The Following User Says Thank You to agk.ganesh For This Useful Post: [ Click to Expand ]
 
ibub
Old
(Last edited by ibub; 8th April 2014 at 10:57 AM.)
#5  
ibub's Avatar
Senior Member
Thanks Meter 1327
Posts: 1,431
Join Date: Oct 2012
Location: Louisville,Ky
Quote:
Originally Posted by agk.ganesh View Post
Thanks @xu3sno & @androidck
I am also getting help from mukulsoni & others in Official CM11 version 10 thread.

I am able to go into the flash tool (pointed by mukulsoni, http://forum.xda-developers.com/show...9&postcount=45)
and able to go 'Select kernel to hotboot' with recovery.img (CWMod-6.4.0.6-Jan16)
But rebooting by HOME+Volume DOWN+POWER --> goes into CWM recovery of v5.0.2.0 (which i installed initially)

I am thinking, what to do next.
I will keep my progress posted here.

Thanks for listening..
Are you sure that you are booting into cwm v5.0.2.0? Version is listed at the top. If that is true, then either the flash tool failed to flash cwm v6.4.0.6, or you have chosen the wrong recovery.img. This can easily happen since they all have the same name. Try to flash it again, but make sure that you use the correct image.
Also, I believe that you may not have any rom installed, or existing rom might be corrupted. So you may want to flash a cm-9 or cm-10.x rom first, just to stabilize and to be sure that you are healthy. Those can be flashed using cwm 5.0.2.0. I can post a link or two, if you'd like.

Edit: Here is a link to cm-10.1.6:
http://jenkins.androidarmv6.org/view...b/android/597/
Gapps already included.

Sent from my LG-P509 using Tapatalk 2
The Following 2 Users Say Thank You to ibub For This Useful Post: [ Click to Expand ]
 
mns123
Old
(Last edited by mns123; 8th April 2014 at 05:01 PM.)
#6  
Senior Member
Thanks Meter 22
Posts: 167
Join Date: Dec 2007
Location: God's own country
Quote:
Originally Posted by ibub View Post
Are you sure that you are booting into cwm v5.0.2.0?
Also, I believe that you may not have any rom installed, or existing rom might be corrupted. So you may want to flash a cm-9 or cm-10.x rom first, just to stabilize and to be sure that you are healthy. Those can be flashed using cwm 5.0.2.0. I can post a link or two, if you'd like.
+1
The Following 3 Users Say Thank You to mns123 For This Useful Post: [ Click to Expand ]
 
agk.ganesh
Old
#7  
Junior Member - OP
Thanks Meter 1
Posts: 11
Join Date: May 2009
Default CM10.1.6 worked

Quote:
Originally Posted by ibub View Post
Are you sure that you are booting into cwm v5.0.2.0? Version is listed at the top. If that is true, then either the flash tool failed to flash cwm v6.4.0.6, or you have chosen the wrong recovery.img. This can easily happen since they all have the same name. Try to flash it again, but make sure that you use the correct image.
Also, I believe that you may not have any rom installed, or existing rom might be corrupted. So you may want to flash a cm-9 or cm-10.x rom first, just to stabilize and to be sure that you are healthy. Those can be flashed using cwm 5.0.2.0. I can post a link or two, if you'd like.

Edit: Here is a link to cm-10.1.6:
http://jenkins.androidarmv6.org/view...b/android/597/
Gapps already included.

Sent from my LG-P509 using Tapatalk 2
Thanks @ibub for your helping hand.
I will check why recovery image not upgrading as expected. (I didn't manually download CWM5.xx version to my PC. I got it via ROM manager app, so i hope I haven't chosen wrong image)

Yes, I got CM10.1.6 from your link and installation went successfully and able to boot up..
But, it is very slow. (May be it will take some time?!) I will check it.

Between, @mukulsoni advised to install CWM6.xxx via CWM5.0.2.0. I will check how it goes.

Quote:
Originally Posted by mns123 View Post
+1
Thanks.
 
ibub
Old
#8  
ibub's Avatar
Senior Member
Thanks Meter 1327
Posts: 1,431
Join Date: Oct 2012
Location: Louisville,Ky
Quote:
Originally Posted by agk.ganesh View Post
Thanks @ibub for your helping hand.
I will check why recovery image not upgrading as expected. (I didn't manually download CWM5.xx version to my PC. I got it via ROM manager app, so i hope I haven't chosen wrong image)

Yes, I got CM10.1.6 from your link and installation went successfully and able to boot up..
But, it is very slow. (May be it will take some time?!) I will check it.

Between, @mukulsoni advised to install CWM6.xxx via CWM5.0.2.0. I will check how it goes.


Thanks.
Yeah, I chose to post that link only to make sure that your phone is healthy. Now you can install any recovery/rom that you want. If your volume keys are broken, I suggest that you flash to twrp recovery. It's touch driven.

Sent from my LG-P509 using Tapatalk 2
The Following 2 Users Say Thank You to ibub For This Useful Post: [ Click to Expand ]
 
agk.ganesh
Old
#9  
Junior Member - OP
Thanks Meter 1
Posts: 11
Join Date: May 2009
Default Thanks

Quote:
Originally Posted by ibub View Post
Yeah, I chose to post that link only to make sure that your phone is healthy. Now you can install any recovery/rom that you want. If your volume keys are broken, I suggest that you flash to twrp recovery. It's touch driven.

Sent from my LG-P509 using Tapatalk 2
Yes, I will try installing now new recovery and then new ROM.
Very glad to see the support from you guys... Thanks ibub and all..
 
akiratoriyama
Old
#10  
akiratoriyama's Avatar
Senior Member
Thanks Meter 742
Posts: 1,612
Join Date: Sep 2012
Location: Mumbai

 
DONATE TO ME
[rant] NEVER EVER USE KDZ. PERIOD. [/rant]

Best of luck on your ROM journey
However, if you put any trust in Quadrant scores you could use them to prove that dancing naked for 5 minutes in your garden affects device performance. By Chainfire

The Following 2 Users Say Thank You to akiratoriyama For This Useful Post: [ Click to Expand ]
Tags
fastboot
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes