Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] (Q) Device status Custom...from OTA??

OP Master Ramy

12th April 2014, 09:32 AM   |  #1  
Master Ramy's Avatar
OP Senior Member
Placentia, California
Thanks Meter: 274
 
656 posts
Join Date:Joined: Aug 2011
Donate to Me
More
So I have a rather interesting situation. I got my phone through preorder like many others did, and got a 27th stability update right away. I installed it, used the device for a while. Later in the day I went into download mode to see if my phone said anything about being bootloader- locked.

The funny thing is that now, device status shows as custom, and updates fail due to "unauthorized" changes, which were never made

So my question: can that be fixed without wiping device? What do u think triggered that? Booting into DL even if I didn't do anything else?

Thanks for your help in advance!
13th April 2014, 01:04 AM   |  #2  
Master Ramy's Avatar
OP Senior Member
Placentia, California
Thanks Meter: 274
 
656 posts
Join Date:Joined: Aug 2011
Donate to Me
More
Bump
13th April 2014, 01:18 AM   |  #3  
fumes007's Avatar
Senior Member
Thanks Meter: 37
 
191 posts
Join Date:Joined: Mar 2013
Donate to Me
More
Did you root the device yet?

Sent from my SGH-I337 using Tapatalk
13th April 2014, 05:58 AM   |  #4  
Makoers's Avatar
Senior Member
Flag noblesville
Thanks Meter: 72
 
206 posts
Join Date:Joined: Apr 2012
Donate to Me
More
I have the same problem I just checked for an update. Haven't done anything beyond set up my phone and update

Sent from my SM-G900T using XDA Premium 4 mobile app

---------- Post added at 04:58 AM ---------- Previous post was at 04:47 AM ----------

Quote:
Originally Posted by fumes007

Did you root the device yet?

Sent from my SGH-I337 using Tapatalk

Welp. If you switch to art runtime it's "unauthorized " I just switched back to dalvik and all of a sudden I'm up to date when I check .





Quote:
Originally Posted by Master Ramy

So I have a rather interesting situation. I got my phone through preorder like many others did, and got a 27th stability update right away. I installed it, used the device for a while. Later in the day I went into download mode to see if my phone said anything about being bootloader- locked.

The funny thing is that now, device status shows as custom, and updates fail due to "unauthorized" changes, which were never made

So my question: can that be fixed without wiping device? What do u think triggered that? Booting into DL even if I didn't do anything else?

Thanks for your help in advance!



Sent from my SM-G900T using XDA Premium 4 mobile app
13th April 2014, 06:21 AM   |  #5  
Master Ramy's Avatar
OP Senior Member
Placentia, California
Thanks Meter: 274
 
656 posts
Join Date:Joined: Aug 2011
Donate to Me
More
Quote:
Originally Posted by Makoers

I have the same problem I just checked for an update. Haven't done anything beyond set up my phone and update

Sent from my SM-G900T using XDA Premium 4 mobile app

---------- Post added at 04:58 AM ---------- Previous post was at 04:47 AM ----------



Welp. If you switch to art runtime it's "unauthorized " I just switched back to dalvik and all of a sudden I'm up to date when I check .


!






Sent from my SM-G900T using XDA Premium 4 mobile app

Genius!! So glad u thought of that, I completely forgot I did that! And no, I didn't root it yet, that's why I was all confueed, if it was rooted it would've made sense

Thanks
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes