Post Reply

[Q] Galaxy S5 wifi and sound not working after Odin error

OP carigm

13th April 2014, 02:20 PM   |  #1  
OP Junior Member
Flag Orlando, FL
Thanks Meter: 0
 
5 posts
Join Date:Joined: Apr 2014
Donate to Me
More
Hey guys, I tried to unlock my SPH-L720 (Sprint's GS5) so I downgrade baseband to MDC, all good so far, then I tried to upgrade the baseband again after the unlocking process but got an error, and that's it wifi and sound are not working, phone is slow, it has a security notice that something was block, and I can't flash it to stock ROM or anything using Odin, only got errors. Please some advice here and help, thank you
13th April 2014, 02:38 PM   |  #2  
Senior Member
Thanks Meter: 562
 
2,947 posts
Join Date:Joined: May 2010
Donate to Me
More
Quote:
Originally Posted by carigm

Hey guys, I tried to unlock my SPH-L720 (Sprint's GS5) so I downgrade baseband to MDC, all good so far, then I tried to upgrade the baseband again after the unlocking process but got an error, and that's it wifi and sound are not working, phone is slow, it has a security notice that something was block, and I can't flash it to stock ROM or anything using Odin, only got errors. Please some advice here and help, thank you

That's the S4, by the way. But without knowing what the errors are, it's gonna be kind of hard to point you in the right direction. What build version of the Samsung software are you on? What PC OS? What version of Odin?
13th April 2014, 08:47 PM   |  #3  
OP Junior Member
Flag Orlando, FL
Thanks Meter: 0
 
5 posts
Join Date:Joined: Apr 2014
Donate to Me
More
Quote:
Originally Posted by es0tericcha0s

That's the S4, by the way. But without knowing what the errors are, it's gonna be kind of hard to point you in the right direction. What build version of the Samsung software are you on? What PC OS? What version of Odin?

My appologies is S4 you're right .
When I'm trying to flash, with either Odin3 v3.09/Odin3 v1.87, the error I get from the phone is "SW. REV. CHECK FAIL: fused : 5, Binary : 1"
I'm using Win Vista Home Premium, and I have Andoid 4.4.2 with software version L720PUEMJA.
Weird fact, I could upgrade to MJA with no problem, using Odin, but can't flash the original stock ROM or fix the wifi and sound errors, also some apps are really dumb like when I try to dial a number, obviously I don't have data conection either
Hope this can help you
13th April 2014, 09:12 PM   |  #4  
Senior Member
Thanks Meter: 562
 
2,947 posts
Join Date:Joined: May 2010
Donate to Me
More
Quote:
Originally Posted by carigm

My appologies is S4 you're right .
When I'm trying to flash, with either Odin3 v3.09/Odin3 v1.87, the error I get from the phone is "SW. REV. CHECK FAIL: fused : 5, Binary : 1"
I'm using Win Vista Home Premium, and I have Andoid 4.4.2 with software version L720PUEMJA.
Weird fact, I could upgrade to MJA with no problem, using Odin, but can't flash the original stock ROM or fix the wifi and sound errors, also some apps are really dumb like when I try to dial a number, obviously I don't have data conection either
Hope this can help you

Seems like you are trying to downgrade or flashing the wrong version and the phone doesn't like that. MJA is the first 4.3 update (think there were a couple) so if you've already been on 4.4.2 official, then you're stuck. You can't go back to 4.3 that I know of. At least not via normal Odin method.
13th April 2014, 09:24 PM   |  #5  
OP Junior Member
Flag Orlando, FL
Thanks Meter: 0
 
5 posts
Join Date:Joined: Apr 2014
Donate to Me
More
Quote:
Originally Posted by es0tericcha0s

Seems like you are trying to downgrade or flashing the wrong version and the phone doesn't like that. MJA is the first 4.3 update (think there were a couple) so if you've already been on 4.4.2 official, then you're stuck. You can't go back to 4.3 that I know of. At least not via normal Odin method.

Yeah, I've been trying to downgrade to original stock ROM 4.2.2 when I'm already on 4.4.2.
Is there a way to install another android version or custom ROM via Odin or adb instead? Right now I don't care about the data connection, but with no wifi sound and slow that phone itself is pretty much unless for me
13th April 2014, 10:09 PM   |  #6  
Senior Member
Thanks Meter: 562
 
2,947 posts
Join Date:Joined: May 2010
Donate to Me
More
Well consider yourself lucky. Trying to downgrade a Samsung device that has the 4.3+ bootloader has been known to brick devices in certain situations. Just download the 4.4.2 tar and flash with Odin. Should be fine. If it bootloops, just factory reset.
15th April 2014, 08:55 PM   |  #7  
OP Junior Member
Flag Orlando, FL
Thanks Meter: 0
 
5 posts
Join Date:Joined: Apr 2014
Donate to Me
More
Quote:
Originally Posted by es0tericcha0s

Well consider yourself lucky. Trying to downgrade a Samsung device that has the 4.3+ bootloader has been known to brick devices in certain situations. Just download the 4.4.2 tar and flash with Odin. Should be fine. If it bootloops, just factory reset.

It worked! I updated the modem to NAE and it worked! It's all good, now it's rooted and working! Thanks man!!!
15th April 2014, 09:23 PM   |  #8  
Senior Member
Thanks Meter: 562
 
2,947 posts
Join Date:Joined: May 2010
Donate to Me
More
No problem. Glad all is well!

The Following User Says Thank You to es0tericcha0s For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Android Q&A, Help & Troubleshooting by ThreadRank