FORUMS

OnePlus 2 Teardown, Major Android Vulnerability – XDA TV

The OnePlus 2 has been officially released. That and much more news is … more

What Do You Think About Fingerprint Scanners?

More and more phones are featuring fingerprint scanners, and with many promising … more

What’s Next for Samsung and Its Flagships?

If we were to say that the Galaxy S6 was a leap of faith made by Samsung, we … more

The Ultimate Showcase of dBrand Skins

In the search for ways to protect, accessorize, and personalize; a user has many options. One … more

[Q] Problem with nework

13 posts
Thanks Meter: 0
 
By DoDLeZ, Junior Member on 15th April 2014, 09:03 AM
Post Reply Subscribe to Thread Email Thread
Hi everyone!

I flashed my i9103(Galaxy R) from 2.3.4 to 4.0.4 Stock India via Odin, and after that my serial number has become 000000000 and the phone cant find the network!

I tried flash another 4.0.4 stock rom, but nothing has changed. IMEI is OK, ONLY with serial number problem

Sory for my bad english

I will be very glad for advice! Thank you!



P.S. I created question in this thread, because in Galaxy R original thread too quiet, i hope this is not big problem
 
 
15th April 2014, 09:44 AM |#2  
Senior Member
Thanks Meter: 3,221
 
More
Quote:
Originally Posted by DoDLeZ

I created question in this thread, because in Galaxy R original thread too quiet, i hope this is not big problem


Yes, it is. You don't post in a forum for a completely different device purely because nobody posts to the forums for your device. Mods will be moving your thread to where it belongs.
15th April 2014, 02:55 PM |#3  
mj.vikram's Avatar
Recognized Contributor
Flag XDA 24 X 7
Thanks Meter: 2,421
 
More
Quote:
Originally Posted by DoDLeZ

Hi everyone!

I flashed my i9103(Galaxy R) from 2.3.4 to 4.0.4 Stock India via Odin, and after that my serial number has become 000000000 and the phone cant find the network!

I tried flash another 4.0.4 stock rom, but nothing has changed. IMEI is OK, ONLY with serial number problem

If IMEI is correct then there shouldn't be any problem with network recheck it again..
16th April 2014, 06:37 AM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Problem solved!

Sent from my GT-I9506 using xda app-developers app
16th April 2014, 01:23 PM |#5  
mj.vikram's Avatar
Recognized Contributor
Flag XDA 24 X 7
Thanks Meter: 2,421
 
More
Quote:
Originally Posted by DoDLeZ

Problem solved!

Sent from my GT-I9506 using xda app-developers app

What was the issue and how you solved it...
17th April 2014, 09:24 PM |#6  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by mj.vikram

What was the issue and how you solved it...

I disassembled the phone and forgot to connect coaxial cable
Sorry for the trouble
30th April 2014, 02:08 AM |#7  
Junior Member
Thanks Meter: 0
 
More
My device is like yours my serial number turns to 000000000000 but it is working properly
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes