Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,778 Members 51,759 Now Online
XDA Developers Android and Mobile Development Forum

[Q] No Imei and "baseband unknown" Please help! Really weird!

Tip us?
 
Bradbetheman
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 14
Join Date: Jun 2011
Default [Q] No Imei and "baseband unknown" Please help! Really weird!

So, this is a long process I've been through-- First thanks so much for just taking the time to read this and any input would be awesome

I tried to flash a new slimkat 4.4.2 rom today and it flashed fine came up had service all was well except I think i did it as a "dirty" flash. I don't want to think any errors possible would be from that so i immediately did a "clean" flash and wiped everything except external sd-card in TWRP

Rebooted and noticed i didn't have any signal or data. First thought was modem so I started flashing MJ4 and reboot, nothing, so I flashed MK6 and reboot, nothing, so i changed to CWM recovery and flashed them, nothing, then at this point i just want a phone back doesn't even matter so i always seem to have several ROMS on my phone so i flashed another Sky Note 4.3 and reloaded nothing... So i started really wondering now and looking at my baseband to see what it said and noticed "Unkown Baseband" and Imei "unkown" (All while at work) So I came home did a little research while trying various other roms and none worked. So I read one way is to use Kies and do a "firmware upgrade initialisation"

Now it rebooting and completed going back to 4.1.2 CAMA4 and i still have nothing.. So I flashed UCALJ modem (Which should work as well) and I still have no data or signal because of unknown IMEI and Baseband. I don't really care about using triangle away or not, but i can get around and flash roms and everything thats what I don't understand.

Oh I did use CF-autoroot to install TWRP to install the modem as a .zip

Any ideas I would love you forever!!!
 
dicksteele
Old
#2  
dicksteele's Avatar
Senior Member
Thanks Meter 1162
Posts: 2,075
Join Date: Sep 2010
Location: California
Quote:
Originally Posted by Bradbetheman View Post
So, this is a long process I've been through-- First thanks so much for just taking the time to read this and any input would be awesome

I tried to flash a new slimkat 4.4.2 rom today and it flashed fine came up had service all was well except I think i did it as a "dirty" flash. I don't want to think any errors possible would be from that so i immediately did a "clean" flash and wiped everything except external sd-card in TWRP

Rebooted and noticed i didn't have any signal or data. First thought was modem so I started flashing MJ4 and reboot, nothing, so I flashed MK6 and reboot, nothing, so i changed to CWM recovery and flashed them, nothing, then at this point i just want a phone back doesn't even matter so i always seem to have several ROMS on my phone so i flashed another Sky Note 4.3 and reloaded nothing... So i started really wondering now and looking at my baseband to see what it said and noticed "Unkown Baseband" and Imei "unkown" (All while at work) So I came home did a little research while trying various other roms and none worked. So I read one way is to use Kies and do a "firmware upgrade initialisation"

Now it rebooting and completed going back to 4.1.2 CAMA4 and i still have nothing.. So I flashed UCALJ modem (Which should work as well) and I still have no data or signal because of unknown IMEI and Baseband. I don't really care about using triangle away or not, but i can get around and flash roms and everything thats what I don't understand.

Oh I did use CF-autoroot to install TWRP to install the modem as a .zip

Any ideas I would love you forever!!!
I gots more love than I know what to do with.....

Do you have a backup of your /efs? Hopefully when (if) you did a backup in TWRP you choose to back up efs also ..... ???
Please get out of my Van Halen t-shirt before you jinx the band and they break up....
 
Bradbetheman
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 14
Join Date: Jun 2011
Quote:
Originally Posted by dicksteele View Post
I gots more love than I know what to do with.....

Do you have a backup of your /efs? Hopefully when (if) you did a backup in TWRP you choose to back up efs also ..... ???

Lesson learned... no backup
 
Bradbetheman
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 14
Join Date: Jun 2011
I'm going to try and repair (backup and re-put) my EFS folder there, but how do i tell if its a complete EFS folder or if it is damaged? On the note 2 ATT is there a way to manually put in your IMEI? or reasons why this couldn't be my problem please
 
dicksteele
Old
#5  
dicksteele's Avatar
Senior Member
Thanks Meter 1162
Posts: 2,075
Join Date: Sep 2010
Location: California
Quote:
Originally Posted by Bradbetheman View Post
I'm going to try and repair (backup and re-put) my EFS folder there, but how do i tell if its a complete EFS folder or if it is damaged? On the note 2 ATT is there a way to manually put in your IMEI? or reasons why this couldn't be my problem please
Last time this happened to me, a very long night, I had a guru on hangouts with me and we tried everything we could think of..

Only thing that got me back was a restore of an old backup, as a wild ass last resort.... Lost my mind when it worked

This problem is not weird, unfortunately it's common.

Starting surfing for your error and read read read.... I've had a long fricking day ..

Like a maniac I'm trying to port over a 7100 ROM.. I get that error also.

Only thing that gets it back is restoring a backup rom that had an efs backup in it.
Please get out of my Van Halen t-shirt before you jinx the band and they break up....
The Following User Says Thank You to dicksteele For This Useful Post: [ Click to Expand ]
 
Bradbetheman
Old
#6  
Junior Member - OP
Thanks Meter 0
Posts: 14
Join Date: Jun 2011
Quote:
Originally Posted by dicksteele View Post
Last time this happened to me, a very long night, I had a guru on hangouts with me and we tried everything we could think of..

Only thing that got me back was a restore of an old backup, as a wild ass last resort.... Lost my mind when it worked

This problem is not weird, unfortunately it's common.

Starting surfing for your error and read read read.... I've had a long fricking day ..

Like a maniac I'm trying to port over a 7100 ROM.. I get that error also.

Only thing that gets it back is restoring a backup rom that had an efs backup in it.
In my EFS folder i can't find any .nv_**** files so I'm assuming they are gone and I don't have a back-up. I've been reading and reading with nothing coming out of it other then how to fix it on alot of other samsung phones. I can't seem to find a way to re-build and manually enter my own IMEI (because i know the IMEI) Driving me nuts!! but thanks for your reply
 
Bradbetheman
Old
#7  
Junior Member - OP
Thanks Meter 0
Posts: 14
Join Date: Jun 2011
Default EFS folder anyone?

Any chance i can get a copy of someones EFS folder so that i can edit the .nv_data and add my IMIE? Please of a ATT Note 2

Thanks so much and just PM link
 
gregsarg
Old
#8  
gregsarg's Avatar
Senior Member
Thanks Meter 3448
Posts: 4,166
Join Date: Apr 2011
Location: B.F.E.
Quote:
Originally Posted by Bradbetheman View Post
Any chance i can get a copy of someones EFS folder so that i can edit the .nv_data and add my IMIE? Please of a ATT Note 2

Thanks so much and just PM link
Sadly no...
It is both illegal...and unethical for someone to give you a copy of an EFS folder...

It contains the user data and carrier information for the device...making the folder private...and unique to it's owner ....g

Sent from my SGH-I317 using XDA Premium 4 mobile app
" There are Givers, and there are Takers. Be a Giver, and these things will come back to you. "......................g

And please, donate to your favorite developer...
Without them, we'd be writing on rocks with a stick...g
 
nikzDHD
Old
#9  
nikzDHD's Avatar
Senior Member
Thanks Meter 1025
Posts: 4,217
Join Date: Apr 2011
Location: London
Have you tried restoring firmware from Kies or flashing official firmware via Odin?

Sent from my GT-I9505G using Tapatalk
Phone: Samsung Galaxy S4 I9505
Rom: DjeMBeY XXUFNC9 4.4.2 | Der Kernel: KT Kernel | Theme: Domination V2.0

Tablet: Nexus 7 2013 32GB
Rom: OmniRom 4.4.2 | Der Kernel: Stock Omni

Previous: HTC DesireHD > Samsung Galaxy SII > T-Mobile Rapport > Samsung Galaxy S (Backup) > Samsung Galaxy SIII (Brief ownership) > Samsung Galaxy Note II > HTC One X > Nexus 4
The Following User Says Thank You to nikzDHD For This Useful Post: [ Click to Expand ]
 
Bradbetheman
Old
#10  
Junior Member - OP
Thanks Meter 0
Posts: 14
Join Date: Jun 2011
Quote:
Originally Posted by nikzDHD View Post
Have you tried restoring firmware from Kies or flashing official firmware via Odin?

Sent from my GT-I9505G using Tapatalk
I have done official firmware and over odin and before that Kies recovery. Also, knew it wasn't smart but didn't know it was illegal.

Any idea's for programs that will scan for deleted folders? or other ways to re-build EFS or .nvdata?

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...