Post Reply

[Q] Signal dropping / Hangouts not sending or recieving

OP bradellis51

2nd April 2014, 05:18 PM   |  #1  
OP Junior Member
Thanks Meter: 2
 
29 posts
Join Date:Joined: Nov 2013
Has anyone else been having issues with signal dropping or hangouts not sending or receiving texts? I was wondering if its my phone or the network. Im with Rogers in Canada. If anyone has any insight an you help me out?


Regards
2nd April 2014, 07:34 PM   |  #2  
jaythenut's Avatar
Senior Member
Thanks Meter: 1,550
 
5,201 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by bradellis51

Has anyone else been having issues with signal dropping or hangouts not sending or receiving texts? I was wondering if its my phone or the network. Im with Rogers in Canada. If anyone has any insight an you help me out?


Regards

dont help you much but my signal is the best ive had on a phone
2nd April 2014, 08:46 PM   |  #3  
Member
Thanks Meter: 43
 
99 posts
Join Date:Joined: Apr 2011
Quote:
Originally Posted by bradellis51

Has anyone else been having issues with signal dropping or hangouts not sending or receiving texts? I was wondering if its my phone or the network. Im with Rogers in Canada. If anyone has any insight an you help me out?

I;ve been having mixed success since yesterday. My issue is with sending. I seem to be receiving just fine but sending can be hit-and-miss. Haven't had a single retry-sending work. Pretty frustrating. BTW, I doubt it's your phone, mine's an LG Metro running 4.0.4
3rd April 2014, 01:47 AM   |  #4  
OP Junior Member
Thanks Meter: 2
 
29 posts
Join Date:Joined: Nov 2013
So i called rogers tech support and they did a "mobile network reset" (i don't know what that even means... isn't that just like turning off the internal radio?) but they told me to monitor my signal loss for the next 24 hours. Is anyone else is noticing that they completely lose signal let me know. Im worried its my phone and not the mobile network.
3rd April 2014, 07:53 AM   |  #5  
megarekd's Avatar
Member
Thanks Meter: 15
 
80 posts
Join Date:Joined: Aug 2012
More
I found the signal on my M7 was perfect, 5 bars for where I live. Now on the M8 signal is up and down, mostly down (as in no bars).... Frustrating.

Sent from my HTC One_M8 using xda app-developers app
20th April 2014, 05:30 PM   |  #6  
Senior Member
Thanks Meter: 30
 
244 posts
Join Date:Joined: Apr 2011
I have the same issue on Rogers with my M8. Did an exchange of the phone and same thing... Pretty sure it's Rogers' network problem.

My data would sometimes turn on and off repeatedly before the signal shuts off completely. Also my SMS isn't sending properly from time to time, people would get duplicates lol
Post Reply Subscribe to Thread

Tags
htc, htc one (m8), rogers account
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in One (M8) Q&A, Help & Troubleshooting by ThreadRank