Backup+ Lets You Backup Your App Data on Android Lollipop

Even though Android 5.0 Lollipop hasn’t yet seen its official release, quite … more

TechTalk Compiles All the Android News You Need in One App

If you’re as obsessed with mobile devices as the vast majority of our forum … more

Android App Review: Google Inbox to Improve Your Life – XDA TV

Recently, Google+ exploded with the announcement of Google Inbox, as … more

Damp the LG G3 Thermal Throttling

As our mobile devices grow thinner and more powerfulwith each passing generation, it’s inevitable … more
Thread Deleted

MIDlet Manager for T-Mobile 2.26 [CAB HERE]

OP risidoro

28th July 2006, 03:54 PM   |  #1  
risidoro's Avatar
OP Senior Member
Flag Italy
Thanks Meter: 2
 
509 posts
Join Date:Joined: Sep 2005
More
Hi,
since i often use Opera Mini and Google Maps on my phone, i was really disappointed to find out that T-Mobile's latest rom, 2.26 aku2.3, missed it.

Luckily, i was able to extract a copy of Intent MIDlet Manager from MrClean 2.24 rom and create a CAB file out of it.

To install Intent MIDlet Manager on your phone simply download the attached CAB, copy it somewhere on your device and run it. The installer won't ask you wheter to install it on storage card or not, it'll install on \windows in main storage. The program can be uninstalled if you don't like it.

Some info:

Intent Java(R) MIDlet Manager (TAO GROUP)
Runtime MIDP 2.0: v10.1.7.551 (build 20060317)

The program has been patched with the patch you can find inside latest MrClean ExtROM. Before patching it asked confirmation everytime you tried to use the Internet, now it asks only once.

If you now where (in which rom) you can find a more recent version, let me know and i'll produce a new CAB.

Download the Intent MIDlet manager version 10.1.7.551



Note: this version, 10.1.7.551, has been obsoleted by the new 11.1.7.1023.
The new version supports google satellite maps, sms and softkey in Opera Mini and add the JTWI compliance (in addition to MIDP 2.0).

I strongly suggest to install the new version instead of the one in this post.

The new version is available HERE
Last edited by risidoro; 18th December 2006 at 10:14 PM.
28th July 2006, 04:07 PM   |  #2  
Senior Member
Flag SoCal
Thanks Meter: 49
 
1,430 posts
Join Date:Joined: Jul 2006
More
ftp://xda:xda@ftp.xda-developers.com...et_manager.cab

fixed
28th July 2006, 05:27 PM   |  #3  
risidoro's Avatar
OP Senior Member
Flag Italy
Thanks Meter: 2
 
509 posts
Join Date:Joined: Sep 2005
More
Quote:
Originally Posted by gehzumteufel

ftp://xda:xda@ftp.xda-developers.com...et_manager.cab

fixed

Yep, Sorry!!! :roll:

bye
30th July 2006, 05:21 PM   |  #4  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jun 2006
i downloaded and instaled this to my tmo mda after instaling the 2.26 update. i then went to google.com/gmm and /glm and i cant download the google maps thing. it keeps giving me a error. and yes i have full signal and can werbsurf, email etc...

when i try to download the google maps it opens the midlet magaer and it asks to instal i click yes then it goes immediately to 2 bars on the progress meter then stays like that for 5 mins then gives me a error saying it cant instal and cant locate the something.jar file or something like that .


how do i install google maps on my mda ?
30th July 2006, 09:27 PM   |  #5  
Junior Member
Thanks Meter: 0
 
27 posts
Join Date:Joined: Jan 2006
More
Hi,
do you know if it supports the Bluetooth API JSR-082
31st July 2006, 12:59 AM   |  #6  
MocciJ's Avatar
Senior Member
Flag Verona
Thanks Meter: 0
 
120 posts
Join Date:Joined: Jun 2005
More
hey guys,
is this midlet compatible with my magician? Can it run Java games??
31st July 2006, 12:59 AM   |  #7  
MocciJ's Avatar
Senior Member
Flag Verona
Thanks Meter: 0
 
120 posts
Join Date:Joined: Jun 2005
More
hey guys,
is this midlet compatible with my magician? Can it run Java games??
31st July 2006, 01:34 AM   |  #8  
Senior Member
Thanks Meter: 0
 
120 posts
Join Date:Joined: May 2006
Are you sure it didn't install? I'm going through the T-Mobile extended ROM and it's in there.
31st July 2006, 03:09 AM   |  #9  
intothevoid's Avatar
Senior Member
Flag NY
Thanks Meter: 4
 
576 posts
Join Date:Joined: Apr 2006
More
I installed this. Opera mini works fine but Google maps is very problamatic. The new version that shows traffic is not working at all. I have to kill it through the memory option.
Anyone else having this problem?
The Following User Says Thank You to intothevoid For This Useful Post: [ View ]
31st July 2006, 07:27 AM   |  #10  
Senior Member
Thanks Meter: 29
 
528 posts
Join Date:Joined: Apr 2006
Quote:
Originally Posted by intothevoid

I installed this. Opera mini works fine but Google maps is very problamatic. The new version that shows traffic is not working at all. I have to kill it through the memory option.
Anyone else having this problem?

Yep works fine for a few minutes then crashola and have to use memaid to kill.

Annoying - they finally fix google and we cant use one of the best parts of it.

Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes