Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,629 Members 41,585 Now Online
XDA Developers Android and Mobile Development Forum

[Possible Solution]Sudden Battery Drop to %

Tip us?
 
deej_roamer
Old
(Last edited by deej_roamer; 29th April 2014 at 09:27 PM.)
#1  
deej_roamer's Avatar
Senior Member - OP
Thanks Meter 207
Posts: 293
Join Date: Mar 2014
Default [Possible Solution]Sudden Battery Drop to %

Some Moto G users have faced this issue of Sudden battery drop from 90% to 0% or 70% to 0% or similar
The problem is faced when phone is connected to pc and somehow a condition is changed.
Drop sometimes is just by connecting, sometimes by turning MTP off, Sometimes Turning USB Debugging off

I called up Motorolla for a Solution and they replied to tell me to do a factory reset. I didn't believe them but tried anyway and viola, it worked!

Performing a factory Reset (in some cases) solves the problem of sudden battery drop to 0%

Note: This is not a permanent solution, There is a chance for problem to come back, but also there is a chance that your phone will not face the problem!

It's been a month after reset, I haven't seen the problem again!
Hope it helps you too!

Share your Experience too! Weather it worked for you or not!
The Following 2 Users Say Thank You to deej_roamer For This Useful Post: [ Click to Expand ]
 
Durteedee
Old
#2  
Durteedee's Avatar
Senior Member
Thanks Meter 35
Posts: 213
Join Date: Nov 2013
Where you using Android run time or dalvik?

Sent from my LT30p using Tapatalk
Using Tapatalk
 
rogeriorp
Old
#3  
Senior Member
Thanks Meter 80
Posts: 335
Join Date: Dec 2013
Actually I only experienced it once, weeks before upgrading to kitkat and factory reseted a few times since then. Never happeed again although I suspected it was because I avoid plugging it on usb.
 
deej_roamer
Old
#4  
deej_roamer's Avatar
Senior Member - OP
Thanks Meter 207
Posts: 293
Join Date: Mar 2014
Default I know right?

Quote:
Originally Posted by alikpronoy View Post
It's really unbelievable that a factory reset can solve the problem of sudden battery drop.
I know right?
 
lost101
Old
#5  
Senior Member
Thanks Meter 451
Posts: 883
Join Date: May 2008
Motorola have already said this is a serious issue; a reset will not solve it. They are releasing a patch asap.
https://forums.motorola.com/posts/7a...=774000#774000
 
padhu1989
Old
#6  
padhu1989's Avatar
Senior Member
Thanks Meter 73
Posts: 333
Join Date: Jun 2012
Location: Chennai
Factory reset won't solve the problem... Battery drop happened for me twice..one before factory reset and after factory reset too..

Sent from my XT1032 using XDA Premium 4 mobile app
The Following User Says Thank You to padhu1989 For This Useful Post: [ Click to Expand ]
 
michalurban
Old
#7  
michalurban's Avatar
Senior Member
Thanks Meter 59
Posts: 656
Join Date: Jul 2010
Location: near Prague
This is not a solution. Youre just lucky.

Quote:
Originally Posted by deej_roamer View Post
Some Moto G users have faced this issue of Sudden battery drop from 90% to 0% or 70% to 0% or similar
The problem is faced when phone is connected to pc and somehow a condition is changed.
Drop sometimes is just by connecting, sometimes by turning MTP off, Sometimes Turning USB Debugging off

I called up Motorolla for a Solution and they replied to tell me to do a factory reset. I didn't believe them but tried anyway and viola, it worked!

Performing a factory Reset solves the problem of sudden battery drop to 0%

It's been a month after reset, I haven't seen the problem again!
Hope it helps you too!
Current phone:
Moto G 16GB (XT1032) - CyanogenMOD 11
 
eyalny
Old
#8  
eyalny's Avatar
Junior Member
Thanks Meter 1
Posts: 17
Join Date: Jun 2009
I did hotspot usb tethering an hour ago and the battery went to 0
I'm on 4.4.2
 
Minervamc
Old
(Last edited by Minervamc; 29th April 2014 at 11:24 PM.) Reason: it is mistake.
#9  
Account currently disabled
Thanks Meter 6
Posts: 143
Join Date: Feb 2014
Try reset the phone.Maybe some software went wrong.
 
padhu1989
Old
#10  
padhu1989's Avatar
Senior Member
Thanks Meter 73
Posts: 333
Join Date: Jun 2012
Location: Chennai
Quote:
Originally Posted by Minervamc View Post
Try reset the phone.Maybe some software went wrong.
Don't suggest anything if you don't know.. Factory reset won't solve this problem and this issue is not related to any software... I am seeing you suggesting factory reset in some other thread also.. Keep quiet if you don't know..

Sent from my XT1032 using XDA Premium 4 mobile app

The Following User Says Thank You to padhu1989 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes