FORUMS

Android 5.1 for the Nvidia Shield Tablet is Out!

Nvidia is quite good at delivering updates in a timely fashion. The producer of famous … more

Other than XDA (of Course), What’s Your Favorite Site That Covers Android?

There is a number of other great sites that cover … more

Introducing Voices of XDA: Have Your Ideas Heard

By far the greatest assets we have at XDA-Developers are you, the developers, the eager … more

Unofficial Xposed For Lollipop Touchwiz With Flashable Zip

XDA Recognized Developer arter97 has released an unofficial build … more
Post Reply Subscribe to Thread Email Thread

[Possible Solution]Sudden Battery Drop to %

19th April 2014, 03:13 PM |#1  
deej_roamer's Avatar
OP Senior Member
Thanks Meter: 496
 
More
Some Moto G users have faced this issue of Sudden battery drop from 90% to 0% or 70% to 0% or similar
The problem is faced when phone is connected to pc and somehow a condition is changed.
Drop sometimes is just by connecting, sometimes by turning MTP off, Sometimes Turning USB Debugging off

I called up Motorolla for a Solution and they replied to tell me to do a factory reset. I didn't believe them but tried anyway and viola, it worked!

Performing a factory Reset (in some cases) solves the problem of sudden battery drop to 0%

Note: This is not a permanent solution, There is a chance for problem to come back, but also there is a chance that your phone will not face the problem!

It's been a month after reset, I haven't seen the problem again!
Hope it helps you too!

Share your Experience too! Weather it worked for you or not!
Last edited by deej_roamer; 29th April 2014 at 09:27 PM.
The Following 2 Users Say Thank You to deej_roamer For This Useful Post: [ View ]
 
 
19th April 2014, 04:13 PM |#2  
Durteedee's Avatar
Senior Member
Thanks Meter: 46
 
More
Where you using Android run time or dalvik?

Sent from my LT30p using Tapatalk
19th April 2014, 04:23 PM |#3  
Senior Member
Thanks Meter: 136
 
More
Actually I only experienced it once, weeks before upgrading to kitkat and factory reseted a few times since then. Never happeed again although I suspected it was because I avoid plugging it on usb.
28th April 2014, 08:01 PM |#4  
deej_roamer's Avatar
OP Senior Member
Thanks Meter: 496
 
More
I know right?
Quote:
Originally Posted by alikpronoy

It's really unbelievable that a factory reset can solve the problem of sudden battery drop.

I know right?
28th April 2014, 08:18 PM |#5  
lost101's Avatar
Senior Member
Thanks Meter: 2,722
 
Donate to Me
More
Motorola have already said this is a serious issue; a reset will not solve it. They are releasing a patch asap.
https://forums.motorola.com/posts/7a...=774000#774000
28th April 2014, 09:16 PM |#6  
padhu1989's Avatar
Senior Member
Flag Chennai
Thanks Meter: 239
 
More
Factory reset won't solve the problem... Battery drop happened for me twice..one before factory reset and after factory reset too..

Sent from my XT1032 using XDA Premium 4 mobile app
The Following User Says Thank You to padhu1989 For This Useful Post: [ View ]
28th April 2014, 10:28 PM |#7  
michalurban's Avatar
Senior Member
Flag Near Prague
Thanks Meter: 77
 
More
This is not a solution. Youre just lucky.

Quote:
Originally Posted by deej_roamer

Some Moto G users have faced this issue of Sudden battery drop from 90% to 0% or 70% to 0% or similar
The problem is faced when phone is connected to pc and somehow a condition is changed.
Drop sometimes is just by connecting, sometimes by turning MTP off, Sometimes Turning USB Debugging off

I called up Motorolla for a Solution and they replied to tell me to do a factory reset. I didn't believe them but tried anyway and viola, it worked!

Performing a factory Reset solves the problem of sudden battery drop to 0%

It's been a month after reset, I haven't seen the problem again!
Hope it helps you too!

28th April 2014, 10:38 PM |#8  
eyalny's Avatar
Junior Member
Thanks Meter: 1
 
More
I did hotspot usb tethering an hour ago and the battery went to 0
I'm on 4.4.2
29th April 2014, 08:54 AM |#9  
Account currently disabled
Thanks Meter: 6
 
More
Try reset the phone.Maybe some software went wrong.
Last edited by Minervamc; 29th April 2014 at 11:24 PM. Reason: it is mistake.
29th April 2014, 10:05 AM |#10  
padhu1989's Avatar
Senior Member
Flag Chennai
Thanks Meter: 239
 
More
Quote:
Originally Posted by Minervamc

Try reset the phone.Maybe some software went wrong.

Don't suggest anything if you don't know.. Factory reset won't solve this problem and this issue is not related to any software... I am seeing you suggesting factory reset in some other thread also.. Keep quiet if you don't know..

Sent from my XT1032 using XDA Premium 4 mobile app
The Following User Says Thank You to padhu1989 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes