Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Netflix issue.

OP DREWHAMM974

19th April 2014, 08:24 PM   |  #1  
DREWHAMM974's Avatar
OP Senior Member
Flag Athens, Alabama
Thanks Meter: 582
 
709 posts
Join Date:Joined: Dec 2012
Donate to Me
More
Since the latest stock Ouya update (Chupacabra) when I try to open Netflix it goes to a black screen and then back to the Make page. But, if I go into my file manager and reinstall when it finishes and I click open it will open right on up but the next time I try to launch it directly from the menu it won't work. Any ideas?

Sent from my Nexus 5 using XDA Premium 4 mobile app
Last edited by DREWHAMM974; 19th April 2014 at 08:29 PM.
20th April 2014, 09:24 AM   |  #2  
Senior Member
Thanks Meter: 109
 
909 posts
Join Date:Joined: Apr 2011
I actually had that problem on the previous ouya update too with the newest Netflix app. I rolled back with titanium backup and Netflix worked fine. So it could just be the Netflix app itself
20th April 2014, 03:16 PM   |  #3  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2009
Same here. No problem until last update.
20th April 2014, 04:38 PM   |  #4  
DREWHAMM974's Avatar
OP Senior Member
Flag Athens, Alabama
Thanks Meter: 582
 
709 posts
Join Date:Joined: Dec 2012
Donate to Me
More
Quote:
Originally Posted by frigidazzi

I actually had that problem on the previous ouya update too with the newest Netflix app. I rolled back with titanium backup and Netflix worked fine. So it could just be the Netflix app itself

I'll try that, thanks.

Sent from my Nexus 5 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes