Now Gesture Tweaks Replaces Google Now with Custom Action

On most modern Android devices with software navigation keys, swiping up from the … more

ToqAN Fixes Android 5.0 Notification Bug on Qualcomm Toq

The Qualcomm Toq is probably one of the lesser known smartwatches on the market … more

How to Root and Unlock the Google Nexus 6 on a Mac – XDA TV

In the past, XDA Developer TV Producer droidmodd3rx has shown you how to … more

Set Up Your MediaTek Device with Comprehensive Beginner’s Guide

As can be seen with the use of MediaTek chips in Android One devices … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Thumbs down Problem reboot note 3 plug to charge.

OP kirikou008

22nd April 2014, 10:59 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
23 posts
Join Date:Joined: Aug 2011
Hi guys!

My phone reboot all the time when I put load or when I plug in a usb mic. It first displays the device options, and then it restarts all the time. And when I remove the usb restart it stops and remains normal.

My rom is an official rom.

I need you guys sorry for my english but i'm a belgian guy !
22nd April 2014, 11:07 PM   |  #2  
gee2012's Avatar
Recognized Contributor
Flag Heerlen
Thanks Meter: 3,291
 
8,941 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by kirikou008

Hi guys!

My phone reboot all the time when I put load or when I plug in a usb mic. It first displays the device options, and then it restarts all the time. And when I remove the usb restart it stops and remains normal.

My rom is an official rom.

I need you guys sorry for my english but i'm a belgian guy !

Have you tried rebooting the phone. If nothing else works do a data factory reset in recovery or settings/backup and restore/data factory reset. Last option reflash the stock rom with odin followed by a factory reset.
22nd April 2014, 11:15 PM   |  #3  
OP Junior Member
Thanks Meter: 1
 
23 posts
Join Date:Joined: Aug 2011
Quote:
Originally Posted by gee2012

Have you tried rebooting the phone. If nothing else works do a data factory reset in recovery or settings/backup and restore/data factory reset. Last option reflash the stock rom with odin followed by a factory reset.

I already do a Factory Restore but nothing doing and when I plug my telepone on the computer restarts it in a loop and when I removed it stops
22nd April 2014, 11:20 PM   |  #4  
gee2012's Avatar
Recognized Contributor
Flag Heerlen
Thanks Meter: 3,291
 
8,941 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by kirikou008

I already do a Factory Restore but nothing doing and when I plug my telepone on the computer restarts it in a loop and when I removed it stops

Usb debugging enabled and disabled Kies in windows taskmanager? Maybe reinstalling the usb drivers will help.
Last edited by gee2012; 22nd April 2014 at 11:23 PM.
22nd April 2014, 11:24 PM   |  #5  
OP Junior Member
Thanks Meter: 1
 
23 posts
Join Date:Joined: Aug 2011
Quote:
Originally Posted by gee2012

Usb debugging enabled and disabled Kies in windows taskmanager?

Yes, It restarts when I connect the phone via usb and charge, but when i plug the cable without electricity it does not restarts..
22nd April 2014, 11:31 PM   |  #6  
gee2012's Avatar
Recognized Contributor
Flag Heerlen
Thanks Meter: 3,291
 
8,941 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by kirikou008

Yes, It restarts when I connect the phone via usb and charge, but when i plug the cable without electricity it does not restarts..

Does it also reboot if you use the charger normaly, so when you put it in the wall plug (stopcontact)?
22nd April 2014, 11:36 PM   |  #7  
OP Junior Member
Thanks Meter: 1
 
23 posts
Join Date:Joined: Aug 2011
Quote:
Originally Posted by gee2012

Does it also reboot if you use the charger normaly, so when you put it in the wall plug (stopcontact)?

Yes also, when i plug usb with electricity only it reboot all the time like i push the button on/off all the time
22nd April 2014, 11:38 PM   |  #8  
gee2012's Avatar
Recognized Contributor
Flag Heerlen
Thanks Meter: 3,291
 
8,941 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by kirikou008

Yes also, when i plug usb with electricity only it reboot all the time like i push the button on/off all the time

I think you should have the device repaired under warranty, are you rooted? There may be a electrical issue with the device.
22nd April 2014, 11:42 PM   |  #9  
OP Junior Member
Thanks Meter: 1
 
23 posts
Join Date:Joined: Aug 2011
Quote:
Originally Posted by gee2012

I think you should have the device repaired under warranty, are you rooted? There may be a electrical issue with the device.

No i have official software in my phone but i'm in warranty void 0x1 .. not good ?
22nd April 2014, 11:46 PM   |  #10  
gee2012's Avatar
Recognized Contributor
Flag Heerlen
Thanks Meter: 3,291
 
8,941 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by kirikou008

No i have official software in my phone but i'm in warranty void 0x1 .. not good ?

I have that too Don`t think you have a choice here. According to EU law OEMS cannot void warranty because the device is/was rooted, unless they can prove the problem was created by rooting the device. Just take it in for repair and hope for the best Scource http://forum.xda-developers.com/show....php?t=1998801.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes