Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

EVDO - Indicator no longer greyed out

OP emmfan

31st July 2006, 11:15 PM   |  #1  
emmfan's Avatar
OP Senior Member
Flag Irvine
Thanks Meter: 1
 
123 posts
Join Date:Joined: May 2006
More
Has anyone else experienced this. It just started happening this past weekend. Before, the EVDO icon in the top bar would be greyed out (since the ROM update) when the connection was not active. But since last Friday it just stays 'white'. At first I was worried that the connection was stuck on active but there was not noticeable affect on my battery life. I'm not sure if there was a change in the Verizon network that has affected the indicator. I actually, replaced my phone this morning (for another reason), and noticed that the indicator is still 'white'.
3rd August 2006, 09:13 PM   |  #2  
Member
Thanks Meter: 0
 
64 posts
Join Date:Joined: Aug 2006
there was a program I installed once that caused this probelm, but I cant remember the name of it for the life of me.
~mike
4th August 2006, 11:02 PM   |  #3  
emmfan's Avatar
OP Senior Member
Flag Irvine
Thanks Meter: 1
 
123 posts
Join Date:Joined: May 2006
More
The thing is that even with my new phone and the new ROM, the arrows would not grey out. Anyways, doesn't seem to affect the battery life, but it does sometimes disconnect, whereas before, the direct-push would keep the connection open (but 'greyed-out').
19th August 2006, 12:20 AM   |  #4  
emmfan's Avatar
OP Senior Member
Flag Irvine
Thanks Meter: 1
 
123 posts
Join Date:Joined: May 2006
More
The real problem now is that my direct-push no longer works. I've done a copule of hard resets and actually the arrows are now greyed out. But now the EVDO does not stay connected and my exchange e-mail is no longer pushed immediately to my phone. I've called Verizon and they got rid of their wireless data technical support, so now I can't get anyone to help me and all they do is push me to UTStarcom or Audiovox and they're not much help either. Any suggestions or help appreciated?
8th July 2008, 08:11 AM   |  #5  
Senior Member
Thanks Meter: 26
 
255 posts
Join Date:Joined: Aug 2006
i had the same problem.. its because of the rom upgrade.. i used the ppckitchen and the arrows never gray out, when i used DCD's kitchen, it always grayed out.. i just believe its the rom itself... some people say its the phone skin but that is not true.. i tested that myself.
-P
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes