Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,956 Members 42,565 Now Online
XDA Developers Android and Mobile Development Forum

[Q] my device can't open the wifi now, pls help

Tip us?
 
eric1214
Old
#1  
eric1214's Avatar
Senior Member - OP
Thanks Meter 8
Posts: 181
Join Date: Jul 2012
Location: Hong Kong
Unhappy [Q] my device can't open the wifi now, pls help

Hi all
My is 521ver. , I change the one from sony store, the new one dealt is 2.36 fw. ,at the sony store, I have test the wifi, that is ok , well , I come back to home and update to the new fw(255), and I have reset the device , when is finished , I try open the wifi , that is show open, but it can't search any wifi singal, and there is show grey and blur , what problem now, I have resest again, but still no feed back, pls help



Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-04-22-02-41-07.jpg
Views:	60
Size:	122.1 KB
ID:	2700300   Click image for larger version

Name:	Screenshot_2014-04-22-02-40-30.jpg
Views:	52
Size:	88.0 KB
ID:	2700301  
 
shakaw
Old
#2  
Member
Thanks Meter 7
Posts: 31
Join Date: Sep 2009
Quote:
Originally Posted by eric1214 View Post
Hi all
My is 521ver. , I change the one from sony store, the new one dealt is 2.36 fw. ,at the sony store, I have test the wifi, that is ok , well , I come back to home and update to the new fw(255), and I have reset the device , when is finished , I try open the wifi , that is show open, but it can't search any wifi singal, and there is show grey and blur , what problem now, I have resest again, but still no feed back, pls help



Had the same problem. Factory reset didn't help. Solved by doing the following:

Installed PC Companion, went into "Support zone", chose "Phone/Tablet Software update", -> "repair my phone/tablet"
That reflashed the current software and did a factory reset. Wifi works now.
 
eric1214
Old
#3  
eric1214's Avatar
Senior Member - OP
Thanks Meter 8
Posts: 181
Join Date: Jul 2012
Location: Hong Kong
Quote:
Originally Posted by shakaw View Post
Had the same problem. Factory reset didn't help. Solved by doing the following:

Installed PC Companion, went into "Support zone", chose "Phone/Tablet Software update", -> "repair my phone/tablet"
That reflashed the current software and did a factory reset. Wifi works now.
I use sony update sw to flash again, that will work
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes