Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,769,680 Members 45,344 Now Online
XDA Developers Android and Mobile Development Forum

Battery changing problem after OTA update to KK 4.4.2

Tip us?
 
jimaginet
Old
#1  
Member - OP
Thanks Meter 7
Posts: 57
Join Date: Feb 2013
Default Battery changing problem after OTA update to KK 4.4.2

Is anyone have this problem after update to KK? Normally it took only about 6 hours to get full charge. Now it took 8 hours I get only 60%. Any idea?
 
compumasta
Old
#2  
Senior Member
Thanks Meter 43
Posts: 299
Join Date: Jan 2011
People are generally reporting the opposite. I wonder if it might take a factory reset to fix it.

Sent from my SM-P600 using Tapatalk
 
jimaginet
Old
#3  
Member - OP
Thanks Meter 7
Posts: 57
Join Date: Feb 2013
Quote:
Originally Posted by compumasta View Post
People are generally reporting the opposite. I wonder if it might take a factory reset to fix it.

Sent from my SM-P600 using Tapatalk
Yes it fixed the problem after factory reset

Sent from my SM-P600 using Tapatalk 2
The Following User Says Thank You to jimaginet For This Useful Post: [ Click to Expand ]
 
compumasta
Old
#4  
Senior Member
Thanks Meter 43
Posts: 299
Join Date: Jan 2011
Glad it worked for you!

Sent from my LG-D801 using Tapatalk
 
Geordie Affy
Old
#5  
Senior Member
Thanks Meter 99
Posts: 538
Join Date: Oct 2013
Location: Newcastle Upon Tyne
Quote:
Originally Posted by jimaginet View Post
Yes it fixed the problem after factory reset

Sent from my SM-P600 using Tapatalk 2
Yeah I think I'm going to factory reset when I update as it seems to be the best way to ensure a flawless uldate or atleast a niggly free update (minus the bugs that exist in 4.4 ofcourse whatever they may be).

Sent from Galaxy Note 10.1 2014 Edition via Tapatalk.
Samsung Galaxy Note 10.1 2014 Edition (WiFi)
Samsung Galaxy SIII
Dell Inspiron 1720 - Awesome Laptop
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes