Post Reply

Headphone icon on BUT no jack plugged in.WTF

OP dadsterflip

27th April 2014, 04:49 PM   |  #1  
OP Senior Member
Thanks Meter: 75
 
1,161 posts
Join Date:Joined: Aug 2010
Ok, last night. i was playing a game and lost sound.. then i checked my status bar and headphone icon was on but i dont have any headphones plugged in.... when the icon is up, i have no sound at all. It acts like i have my headphones plugged in.
restarted the phone. icon gone and sound was back. Then a few minutes later icon pops back up.
So i decided to plug the headphones in and it auto dials my last call.. wtf.. but when i unplug it, it cancels the call....
I flashed a stock rom.. i even done the RUU mod we have on the general section. no luck.
anybody experience this problem??? or a fix possibly?

It turns off and on so random and how long it stays on. Software issue or hardware.




UPDATE. i checked further into the headphone jack. one prong was stuck and it wouldn't pop back out.. i rarely used this jack also.. hmmm, build quality eh... only had this phone a little over 14days. sucks..
Last edited by dadsterflip; 30th April 2014 at 03:00 AM. Reason: update
27th April 2014, 05:33 PM   |  #2  
wpsantennas's Avatar
Senior Member
Thanks Meter: 12
 
181 posts
Join Date:Joined: Nov 2006
I had this exact thing happen last night! No idea why, either. I did a couple reboots and a restore but still came back. Then it just magically stopped and hasn't happened since. Would love to know what's going on, too.

Sent from my HTC6525LVW using XDA Premium 4 mobile app
27th April 2014, 05:38 PM   |  #3  
OP Senior Member
Thanks Meter: 75
 
1,161 posts
Join Date:Joined: Aug 2010
Quote:
Originally Posted by wpsantennas

I had this exact thing happen last night! No idea why, either. I did a couple reboots and a restore but still came back. Then it just magically stopped and hasn't happened since. Would love to know what's going on, too.

Sent from my HTC6525LVW using XDA Premium 4 mobile app

Dude ya Wtf lol. Hasn't came back on right now.

Sent from my HTC6525LVW using Tapatalk
27th April 2014, 05:48 PM   |  #4  
wpsantennas's Avatar
Senior Member
Thanks Meter: 12
 
181 posts
Join Date:Joined: Nov 2006
Quote:
Originally Posted by dadsterflip

Dude ya Wtf lol. Hasn't came back on right now.

Sent from my HTC6525LVW using Tapatalk

I was worried that I had water damage because shortly before I saw it happen I had an awning full of water collapse and dump on my head. I'm guessing that didn't happen to you so that's probably not it!

Bob
wpsantennas.com
27th April 2014, 05:51 PM   |  #5  
OP Senior Member
Thanks Meter: 75
 
1,161 posts
Join Date:Joined: Aug 2010
Quote:
Originally Posted by wpsantennas

I was worried that I had water damage because shortly before I saw it happen I had an awning full of water collapse and dump on my head. I'm guessing that didn't happen to you so that's probably not it!

Bob
wpsantennas.com

Yea lol. Just so effin strange doh. So hasn't came back on for you huh.

Sent from my HTC6525LVW using Tapatalk
27th April 2014, 05:54 PM   |  #6  
wpsantennas's Avatar
Senior Member
Thanks Meter: 12
 
181 posts
Join Date:Joined: Nov 2006
Quote:
Originally Posted by dadsterflip

Yea lol. Just so effin strange doh. So hasn't came back on for you huh.

Sent from my HTC6525LVW using Tapatalk

Nope. Stopped after an hour or so and hasn't happened since.

Bob
wpsantennas.com
27th April 2014, 06:17 PM   |  #7  
OP Senior Member
Thanks Meter: 75
 
1,161 posts
Join Date:Joined: Aug 2010
Quote:
Originally Posted by wpsantennas

Nope. Stopped after an hour or so and hasn't happened since.

Bob
wpsantennas.com

Mine did it all night and part of the morning until I posted this thread.

Sent from my HTC6525LVW using Tapatalk
27th April 2014, 06:41 PM   |  #8  
OP Senior Member
Thanks Meter: 75
 
1,161 posts
Join Date:Joined: Aug 2010
Never mind.. watched YouTube and bam back on... Sigh.

Sent from my HTC6525LVW using Tapatalk

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes