Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,785,052 Members 44,949 Now Online
XDA Developers Android and Mobile Development Forum

MMS Issues?

Tip us?
 
Brian419
Old
#1  
Member - OP
Thanks Meter 2
Posts: 78
Join Date: Jun 2010
Default MMS Issues?

Hi all, just got the M8 and it's a great piece of hardware.

But I seem to be having an issue receiving multimedia messages. I was just wondering if anybody else was having an issue with MMSing.

I'm planning on calling Sprint and seeing what they can do for me tomorrow.
 
henderjr
Old
#2  
henderjr's Avatar
Senior Member
Thanks Meter 61
Posts: 312
Join Date: Dec 2007
Location: LaCrosse, WI
Quote:
Originally Posted by Brian419 View Post
Hi all, just got the M8 and it's a great piece of hardware.

But I seem to be having an issue receiving multimedia messages. I was just wondering if anybody else was having an issue with MMSing.

I'm planning on calling Sprint and seeing what they can do for me tomorrow.
Check your mms settings. Is it set to 5mb size? I couldn't send set to that size either, but setting it to 2mb works.
 
Brian419
Old
#3  
Member - OP
Thanks Meter 2
Posts: 78
Join Date: Jun 2010
Quote:
Originally Posted by henderjr View Post
Check your mms settings. Is it set to 5mb size? I couldn't send set to that size either, but setting it to 2mb works.
Sorry, should have specified that I'm on the stock ROM. The max message size is 2mb. At least that's what I'm seeing in the settings.
 
henderjr
Old
#4  
henderjr's Avatar
Senior Member
Thanks Meter 61
Posts: 312
Join Date: Dec 2007
Location: LaCrosse, WI
Quote:
Originally Posted by Brian419 View Post
Sorry, should have specified that I'm on the stock ROM. The max message size is 2mb. At least that's what I'm seeing in the settings.
Bummer, sorry I'm no help then.
 
skyheli
Old
#5  
Member
Thanks Meter 4
Posts: 81
Join Date: May 2007
I also had that problem. I called sprint. We went thru the usual checks. I ended up getting transfered to 2nd level support. I was getting the error " general failure...........". I ended up resetting the phone to stock(hard reset) to clear the problem. Something in the restore hosed up the phone.
 
schnergun
Old
#6  
schnergun's Avatar
Senior Member
Thanks Meter 55
Posts: 374
Join Date: Jun 2010
Quote:
Originally Posted by skyheli View Post
I also had that problem. I called sprint. We went thru the usual checks. I ended up getting transfered to 2nd level support. I was getting the error " general failure...........". I ended up resetting the phone to stock(hard reset) to clear the problem. Something in the restore hosed up the phone.
when you reset it im assuming everything worked fine after?
 
skyheli
Old
#7  
Member
Thanks Meter 4
Posts: 81
Join Date: May 2007
Quote:
Originally Posted by schnergun View Post
when you reset it im assuming everything worked fine after?
Yes. Everything worked perfectly. I guess the M8 does not like to have messages restored.
 
Konfuzion
Old
#8  
Konfuzion's Avatar
Senior Member
Thanks Meter 223
Posts: 625
Join Date: Oct 2008
Location: Santa Clarita
I was having problems and the solution I found is

##72786# and then menu then reset. After reboot I ran activation.
 
formulabird
Old
#9  
Senior Member
Thanks Meter 20
Posts: 188
Join Date: Apr 2007
Quote:
Originally Posted by Konfuzion View Post
I was having problems and the solution I found is

##72786# and then menu then reset. After reboot I ran activation.
This won't reset the phone right? I don't want to lose all of my settings

Sent from my 831C using xda app-developers app
 
Konfuzion
Old
#10  
Konfuzion's Avatar
Senior Member
Thanks Meter 223
Posts: 625
Join Date: Oct 2008
Location: Santa Clarita
Quote:
Originally Posted by formulabird View Post
This won't reset the phone right? I don't want to lose all of my settings

Sent from my 831C using xda app-developers app
No it won't.

Sent from my 831C using Tapatalk

The Following User Says Thank You to Konfuzion For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes