Must Have App Review: AROMA File Manager

Here at XDA we spend a lot of time in our recoveries. Some of our tweaks, hacks, and mods require … more

New Forums Created for Windows 10 Development

Microsoft, looking to be a player in the game of giants with their recent announcement of … more

T-Mobile Expands Its LTE Network

T-Mobile US has announced moreLTE network expansion. The carrierwill provide asignal for the700 MHz band, … more

Kernel Source Available for HTC One M8

HTC pushed the Lollipop-based Sense update to the developer edition of the HTC One M8 just a couple … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Maximus HD 33 unstall on HTC ONE

OP mkauzlar

30th April 2014, 12:14 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
4 posts
Join Date:Joined: Oct 2010
I have installed the version 21 of maximus hd.
Did a full wipe and tried to install v33 but fails with

-- Setting permissions
ApplyParsedPerms: removexattr of /system/app/BasicDreams.apk to 0 failed: Operation not supported on transport endpoint
script aborted: set_metadata_recursive: some changes failed
set_metadata_recursive: some changes failed


Installer Error (Status 7)

Anybody has a clue?
30th April 2014, 01:46 AM   |  #2  
clsA's Avatar
Senior Member
Flag Central Florida
Thanks Meter: 1,439
 
5,188 posts
Join Date:Joined: Aug 2010
Donate to Me
More
Quote:
Originally Posted by mkauzlar

I have installed the version 21 of maximus hd.
Did a full wipe and tried to install v33 but fails with

-- Setting permissions
ApplyParsedPerms: removexattr of /system/app/BasicDreams.apk to 0 failed: Operation not supported on transport endpoint
script aborted: set_metadata_recursive: some changes failed
set_metadata_recursive: some changes failed


Installer Error (Status 7)

Anybody has a clue?

you probably have old recovery
update to TWRP 2.6.3.3 or 2.6.3.4
30th April 2014, 11:53 AM   |  #3  
OP Junior Member
Thanks Meter: 1
 
4 posts
Join Date:Joined: Oct 2010
Thumbs up Solved, thanks
Quote:
Originally Posted by clsA

you probably have old recovery
update to TWRP 2.6.3.3 or 2.6.3.4

Thanks, that was it

I installed the latest twrp 2.7 and works
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes