FORUMS

Swappa’s New App Helps You Value Your Device

There comes a sad time in everyone’s life where you must part ways with your … more

Xiaomi Sold 34.7 Million Phones In 6 Months

2015 has been a phenomenal year for Xiaomi so far. With a stellar rise in 2014, 2015 saw … more

Sprint Reacts To Jab From T-Mobile

America’s cellular network space has always been a battle of the big four: Verizon, AT&T, … more

Floating Apps with Rovers – XDA App Review

There are a lot of great launchers to help customize your phone. Some Launchers allow … more

[Q] Rooting Issues

14 posts
Thanks Meter: 0
 
By essenceofveles, Junior Member on 27th April 2014, 11:29 PM
Post Reply Subscribe to Thread Email Thread
I have a Verizon SCH-I535.10, Android 4.3, ML1 phone that I attempted to root with Saferoot. My root checker said everything worked properly, but I cannot access my root/data folder or fully delete bloatware that came with my phone (with multiple applications, like ES File Explorer or File Expert). I used saferoot, because according to multiple posts, this build of phone and 4.3 make it hard to root. Can anyone explain to me what's going on/what I can do? Thanks.
 
 
29th April 2014, 05:17 PM |#2  
ShapesBlue's Avatar
Senior Member
Thanks Meter: 1,122
 
More
Quote:
Originally Posted by essenceofveles

I have a Verizon SCH-I535.10, Android 4.3, ML1 phone that I attempted to root with Saferoot. My root checker said everything worked properly, but I cannot access my root/data folder or fully delete bloatware that came with my phone (with multiple applications, like ES File Explorer or File Expert). I used saferoot, because according to multiple posts, this build of phone and 4.3 make it hard to root. Can anyone explain to me what's going on/what I can do? Thanks.

Try this forum. It's for the ML1 update

http://forum.xda-developers.com/show....php?t=2575661

Sent from my SCH-I535 using Xparent ICS Tapatalk 2
2nd May 2014, 07:24 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by ShapesBlue

Try this forum. It's for the ML1 update

http://forum.xda-developers.com/show....php?t=2575661

Sent from my SCH-I535 using Xparent ICS Tapatalk 2

Thanks for the reply, but this doesn't really solve my problem or answer my question. Am I doing something wrong? Thanks.
2nd May 2014, 07:29 PM |#4  
ShapesBlue's Avatar
Senior Member
Thanks Meter: 1,122
 
More
Quote:
Originally Posted by essenceofveles

Thanks for the reply, but this doesn't really solve my problem or answer my question. Am I doing something wrong? Thanks.

Sounds to me like you took the OTA on the 4.3 locked bootloader hence why I suggested that forum. I'm not on the locked 4.3 myself so I am unaware of how it works
2nd May 2014, 07:40 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by ShapesBlue

Sounds to me like you took the OTA on the 4.3 locked bootloader hence why I suggested that forum. I'm not on the locked 4.3 myself so I am unaware of how it works

Oh. I guess I'll have to do more search on how to root this phone then. Thanks.
2nd May 2014, 09:08 PM |#6  
Senior Member
Flag Jackson
Thanks Meter: 103
 
More
Quote:
Originally Posted by essenceofveles

Oh. I guess I'll have to do more search on how to root this phone then. Thanks.

do you see the super user apk?
did a pop up show promting for root on any programs ( titanium, goo manager, rom manager...)?
did you update the super user binarys ( i think that is what it is called update to the latest su)
try another su app from the market?

good luck
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes