Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Question [Q] PLEASE Help?!?!

OP tennispro820

22nd April 2014, 04:21 AM   |  #1  
OP Member
Thanks Meter: 2
 
42 posts
Join Date:Joined: Mar 2014
I have tried multiple times to flash this dialer but I keep ending up with errors. http://forum.xda-developers.com/goog...dexed-t2526844 The dialer will flash and will work fine but I get the following error: "com.android.phone has stopped." I am running liquidsmooth ROM on T-Mobile galaxy s3. I would really appreciate all the help. By the way I have tried factory reset, fix permissions, clearing cache, and clearing dalvik cache but none have worked. I have even tried to reflash the ROM but it hasn't worked. Please any help is greatly appreciated.
Attached Files
File Type: zip AOSP_2_GoogleDialer442_odex.zip - [Click for QR Code] (4.42 MB, 1 views)
22nd April 2014, 07:26 PM   |  #2  
Perseus's Avatar
XDA: ASSIST
Recognized Contributor
Atlantis
Thanks Meter: 4,611
 
7,510 posts
Join Date:Joined: Feb 2011
Donate to Me
More
What kind of Errors if any appeared on the Flash process ? Can you grab the log of Recovery Flash ? Its typically in /cache/recovery folder after you boot.

If there weren't any errors then Liquidsmooth Kitkat has the dialer named differently ? More so, that Dialer package is missing needed Libraries ? (Or LS is missing the said Libs)
22nd April 2014, 11:26 PM   |  #3  
OP Member
Thanks Meter: 2
 
42 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by Perseus71

What kind of Errors if any appeared on the Flash process ? Can you grab the log of Recovery Flash ? Its typically in /cache/recovery folder after you boot.

If there weren't any errors then Liquidsmooth Kitkat has the dialer named differently ? More so, that Dialer package is missing needed Libraries ? (Or LS is missing the said Libs)

For the moment it is gone away, after trying it over an over I deleted two .apk's in the zip (TeleService.apk) (TeleService.odex), and flashed it without these apk's. It worked without any error but if it comes up again I will let you know.
23rd April 2014, 02:09 PM   |  #4  
OP Member
Thanks Meter: 2
 
42 posts
Join Date:Joined: Mar 2014
Question Help?!
Quote:
Originally Posted by Perseus71

What kind of Errors if any appeared on the Flash process ? Can you grab the log of Recovery Flash ? Its typically in /cache/recovery folder after you boot.

If there weren't any errors then Liquidsmooth Kitkat has the dialer named differently ? More so, that Dialer package is missing needed Libraries ? (Or LS is missing the said Libs)

I spoke too soon, it didn't work. As soon as I dialed there was no dialer so I was not able to end the call or do any other things. I grabbed the flash log from /cache/recovery folder and I'm pretty sure its the this one. If you could help me that would be great. I am not sure if Liquidsmooth Kitkat has the dialer named differently or if its missing libraries. How would I be able to check these? I am using this ROM:http://www.drdevs.com/devs/teamliqui...ly/S3_Unified/ the 4/19/2014 one, if thats of any use.
Attached Files
File Type: txt last_log.txt - [Click for QR Code] (13.7 KB, 1 views)
23rd April 2014, 03:49 PM   |  #5  
Perseus's Avatar
XDA: ASSIST
Recognized Contributor
Atlantis
Thanks Meter: 4,611
 
7,510 posts
Join Date:Joined: Feb 2011
Donate to Me
More
The Log does not seem to show anything out of Ordinary. As I said on PM, post on the Mod's thread to see what others have experienced.

P. S. - Don't fragment the discussion between here and PM. Send a pm asking to look at the thread if I don't respond after 48 hours. Typically I have the threads subscribed.
24th April 2014, 04:02 AM   |  #6  
OP Member
Thanks Meter: 2
 
42 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by Perseus71

The Log does not seem to show anything out of Ordinary. As I said on PM, post on the Mod's thread to see what others have experienced.

P. S. - Don't fragment the discussion between here and PM. Send a pm asking to look at the thread if I don't respond after 48 hours. Typically I have the threads subscribed.

Sorry about that. I also have another problem: in the google camera the photosphere, panorama and lens blur are all not working. I like this camera but it worked before but in the process of trying to fix my dialer these camera features are not working either.
24th April 2014, 03:15 PM   |  #7  
Perseus's Avatar
XDA: ASSIST
Recognized Contributor
Atlantis
Thanks Meter: 4,611
 
7,510 posts
Join Date:Joined: Feb 2011
Donate to Me
More
Again the mismatched or missing libraries of this dialer are breaking other stuff. Post on the Dialer's thread.
24th April 2014, 11:22 PM   |  #8  
OP Member
Thanks Meter: 2
 
42 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by Perseus71

Again the mismatched or missing libraries of this dialer are breaking other stuff. Post on the Dialer's thread.

I have posted multiple times but have not gotten any reply. Any idea?
25th April 2014, 01:10 AM   |  #9  
OP Member
Thanks Meter: 2
 
42 posts
Join Date:Joined: Mar 2014
Question Help?!
Quote:
Originally Posted by Perseus71

Again the mismatched or missing libraries of this dialer are breaking other stuff. Post on the Dialer's thread.

I factory reset it and flashed an update with the newest GAPPS but the camera is still having problem. I am unable to use all the google camera features such as photosphere, panorama and lens blur are all not working. Why is this still happening even after a reset? Is there a fix? I have looked for a long time without any success in finding the solution.
25th April 2014, 03:22 PM   |  #10  
Perseus's Avatar
XDA: ASSIST
Recognized Contributor
Atlantis
Thanks Meter: 4,611
 
7,510 posts
Join Date:Joined: Feb 2011
Donate to Me
More
Was it working before you played with the Dialer ?

Post Reply Subscribe to Thread

Tags
aosp, dialer, error, google, liquidsmooth
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes