Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,811,847 Members 53,167 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Help please 64gb mem card

Tip us?
 
mobile mouse
Old
#1  
mobile mouse's Avatar
Member - OP
Thanks Meter 6
Posts: 35
Join Date: Jan 2010
Default [Q] Help please 64gb mem card

Can anyone please help me ?, i have copied my music files onto my 64gb mem card i do not know how many times but they keep being deleted ???, this happened on the S5 900F with original software and i have rooted my phone and running Omega 1.7 and it still is deleting my music files. everything else is great pics movies are no problem. i have had all of the S series without any problems ???.
 
johnnyb33
Old
#2  
Member
Thanks Meter 15
Posts: 91
Join Date: Dec 2013
Are they getting deleted of the memory card as in when you open your file explorer and navigate to extsd they are not there or just from your misic player?

If they are disappearing from your music player make sure you dont have a .nomedia file in there. Songs wont come up in the stock media player if that file is in there.

Hope this helps.

Sent from my SM-G900I using Tapatalk
 
mobile mouse
Old
#3  
mobile mouse's Avatar
Member - OP
Thanks Meter 6
Posts: 35
Join Date: Jan 2010
Quote:
Originally Posted by johnnyb33 View Post
Are they getting deleted of the memory card as in when you open your file explorer and navigate to extsd they are not there or just from your misic player?

If they are disappearing from your music player make sure you dont have a .nomedia file in there. Songs wont come up in the stock media player if that file is in there.

Hope this helps.

Sent from my SM-G900I using Tapatalk
no there just dispersing i put the music files in there and when i come to try and play them there gone like they have never been there ??? its weird big time ???
 
johnnyb33
Old
#4  
Member
Thanks Meter 15
Posts: 91
Join Date: Dec 2013
Wow probably try copying all your files off the sd card to your pc and doing a format via the phone. Then copy the files back and see if that helps.

Possibly a bad format or bad card.

Sent from my SM-G900I using Tapatalk
The Following User Says Thank You to johnnyb33 For This Useful Post: [ Click to Expand ]
 
mobile mouse
Old
#5  
mobile mouse's Avatar
Member - OP
Thanks Meter 6
Posts: 35
Join Date: Jan 2010
Default thanks all

Hi and so sorry for the late reply but things have been very hectic here, i got my sd card working after formatting it a couple of times and now all is good thanks to every one for there input and help with this minor problem
 
johnnyb33
Old
#6  
Member
Thanks Meter 15
Posts: 91
Join Date: Dec 2013
Nice glad you got it sorted out

Sent from my SM-G900I using Tapatalk
 
bartzld
Old
#7  
Member
Thanks Meter 6
Posts: 48
Join Date: Mar 2011
I had the same problems. Hadd to copy my files a couple of times to my card before they stayed on the card

Verstuurd vanaf mijn SM-G900F met Tapatalk

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes