Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,778,242 Members 50,790 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Need help, Nook can't mount anything.

Tip us?
 
philshel
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Mar 2013
Default [Q] Need help, Nook can't mount anything.

Out of the middle of nowhere my HD+ stopped booting and would stick on the "nook" screen could not get into recovery. Been running versions of CM for more than a year without any issues and was currently running the latest CM11. After trying several different versions of CWM, I found two that it would boot to recovery. Now the issue is that while it will boot to recovery, I get continuous errors that it can't mount anything. Can't mount cache, ext SD, or the internal SD. Also I cannot connect to it via the USB cable. I'm stuck! I cannot mount anything so therefore cannot recover. Can anyone help?
 
leapinlar
Old
#2  
leapinlar's Avatar
Recognized Contributor
Thanks Meter 3609
Posts: 8,211
Join Date: Oct 2006

 
DONATE TO ME
Quote:
Originally Posted by philshel View Post
Out of the middle of nowhere my HD+ stopped booting and would stick on the "nook" screen could not get into recovery. Been running versions of CM for more than a year without any issues and was currently running the latest CM11. After trying several different versions of CWM, I found two that it would boot to recovery. Now the issue is that while it will boot to recovery, I get continuous errors that it can't mount anything. Can't mount cache, ext SD, or the internal SD. Also I cannot connect to it via the USB cable. I'm stuck! I cannot mount anything so therefore cannot recover. Can anyone help?
Try going to my HD/HD+ CWM thread linked in my signature and flash stock recovery back to internal as described in item 5. Then try the 8 failed boot procedure by interrupting the boot by powering off 8 times in a row. See what that does.

Sent from my BN NookHD+ using XDA Premium HD app
See my Nook Color Tips Thread here,
and my Nook Color EMMC Partition Repair Thread here,
and my Nook Color Updated CM SD Installation Instructions here,
and my Nook HD/HD+ stock tips thread here
and my Nook HD/HD+ CWM Root Tools thread here
e.mote's Nook HD/HD+ Dummies Guide for installing CM10.1/CM10.2/CM11 here
 
sandsofmyst
Old
(Last edited by sandsofmyst; 29th April 2014 at 02:10 AM.) Reason: Clarify again
#3  
Senior Member
Thanks Meter 63
Posts: 243
Join Date: Oct 2009
If my memory is correct, had the mounting issue when I had played with wiping of the emmc. The sdcard recovery I think was what had worked as flashing from emmc recovery couldnt be done due to the mounting issue which the sdcard recovery had no problem with. Or something like that. Its not really bricked yet.
Moto G 4G | latest official rom 4.4.3 (Longest recorded uptime: 386+ hours)
Nook HD+ 32 | cm11 emmc official rom (Longest recorded uptime: 331 hours with much daily use.)
 
philshel
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Mar 2013
Quote:
Originally Posted by leapinlar View Post
Try going to my HD/HD+ CWM thread linked in my signature and flash stock recovery back to internal as described in item 5. Then try the 8 failed boot procedure by interrupting the boot by powering off 8 times in a row. See what that does.

Sent from my BN NookHD+ using XDA Premium HD app
I tried #5 already and I cannot flash as it say's that it cannot mount the SD card.

Tried the "8 times" trick and it still hung on the 9th boot.

The symptoms are the same as the emmc bug from a while back but I was not using the software that was causing that issue.
I was having power/charging issues that immediately proceeded the issue. The nook was draining unusually fast and was not charging as usual, I had several incomplete boots just prior to the issue but I several successful boots prior to this issue.
It is acting like the factory partitions are gone/corrupt.
 
sandsofmyst
Old
#5  
Senior Member
Thanks Meter 63
Posts: 243
Join Date: Oct 2009
Quote:
Originally Posted by philshel View Post
It is acting like the factory partitions are gone/corrupt.
If you use sdcard twrp recovery you can use the built in file explorer to check if your emmc is showing up normal or not. At least I would think that would be a good indicator instead of simply assuming the worst.
Moto G 4G | latest official rom 4.4.3 (Longest recorded uptime: 386+ hours)
Nook HD+ 32 | cm11 emmc official rom (Longest recorded uptime: 331 hours with much daily use.)
 
philshel
Old
#6  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Mar 2013
Quote:
Originally Posted by sandsofmyst View Post
If my memory is correct, had the mounting issue when I had played with wiping of the emmc. The sdcard recovery I think was what had worked as flashing from emmc recovery couldnt be done due to the mounting issue which the sdcard recovery had no problem with. Or something like that. Its not really bricked yet.
I cannot mount the SD card either. It will boot from the SD but will not access any other files on the card, just throws the "cannot mount sdcard" error
 
sandsofmyst
Old
(Last edited by sandsofmyst; 29th April 2014 at 03:17 AM.)
#7  
Senior Member
Thanks Meter 63
Posts: 243
Join Date: Oct 2009
Quote:
Originally Posted by philshel View Post
I cannot mount the SD card either. It will boot from the SD but will not access any other files on the card, just throws the "cannot mount sdcard" error
D'oh I forgot you may also need to go into the mount options of the sdcard recovery and make sure to mount the stuff. Sorry, been a while hard to remember.
Moto G 4G | latest official rom 4.4.3 (Longest recorded uptime: 386+ hours)
Nook HD+ 32 | cm11 emmc official rom (Longest recorded uptime: 331 hours with much daily use.)
 
philshel
Old
#8  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Mar 2013
Quote:
Originally Posted by sandsofmyst View Post
If you use sdcard twrp recovery you can use the built in file explorer to check if your emmc is showing up normal or not. At least I would think that would be a good indicator instead of simply assuming the worst.
I id not know twrp had that function will give that a try.
 
sandsofmyst
Old
#9  
Senior Member
Thanks Meter 63
Posts: 243
Join Date: Oct 2009
Quote:
Originally Posted by philshel View Post
I id not know twrp had that function will give that a try.
Its buried in advanced or something, but its there. Comes in handy.
Moto G 4G | latest official rom 4.4.3 (Longest recorded uptime: 386+ hours)
Nook HD+ 32 | cm11 emmc official rom (Longest recorded uptime: 331 hours with much daily use.)
 
philshel
Old
#10  
Junior Member - OP
Thanks Meter 0
Posts: 10
Join Date: Mar 2013
Default 16465969924

Quote:
Originally Posted by sandsofmyst View Post
D'oh I forgot you may also need to go into the mount options of the sdcard recovery and make sure to mount the stuff. Sorry, been a while hard to remember.
When I use the recovery's mount menu, it throws the same "cannot mount....." error.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


[APK] Google News and Weather Gets Material Design Makeover, Minor Maps Updates

Although Google has somewhat gotten out of the habit of their … more

Software Build Automation with Jenkins – XDA Developer TV

Many members of the XDA community come to learn and begin in the exciting … more

Add Bits and Pieces of Honami to Your Current ROM

In the last few months, we’ve talked about quite a few Sony Honami-related projects. … more

Always Enter the Correct Password with HideNoPasswords

If you’ve ever entered apassword on your mobile device, you’ve surely … more