Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Images aren't showing in my Gallery. Bad SD Card?

OP ZPaul2Fresh8

28th April 2014, 10:39 PM   |  #1  
ZPaul2Fresh8's Avatar
OP Senior Member
Millbury, OH
Thanks Meter: 168
 
404 posts
Join Date:Joined: Mar 2012
Donate to Me
More
Anyone else experience this? I'm thinking this used SC card I bought is crap, but wanted to hear opinions on it.

Another eBay special *sigh*
28th April 2014, 10:51 PM   |  #2  
Senior Member
Thanks Meter: 37
 
254 posts
Join Date:Joined: Nov 2011
I'm also a victim of the eBay special. Bought the Samsung 64gb one for 50 just to have it not work.
29th April 2014, 01:12 AM   |  #3  
Liquorsicc92's Avatar
Member
Flag Modesto
Thanks Meter: 8
 
55 posts
Join Date:Joined: Jan 2014
More
yeah, sounds like a case of corrupted SD card.
29th April 2014, 01:26 AM   |  #4  
Frank Westlake's Avatar
Senior Member
Thanks Meter: 186
 
546 posts
Join Date:Joined: Nov 2013
More
Quote:

Anyone else experience this? I'm thinking this used SC card I bought is crap, but wanted to hear opinions on it.

Another eBay special *sigh*

All used electronic components are crap.

Frank
29th April 2014, 05:54 PM   |  #5  
Junior Member
Thanks Meter: 3
 
25 posts
Join Date:Joined: Aug 2012
I'm having the same problem, but I have no sd card. It's all on my phone. My mom and sister as well. They don't have a note 3, are on different carriers with other Samsung phones and are having the same issues.

Sent from my SM-N900T using XDA Premium 4 mobile app
30th April 2014, 12:08 PM   |  #6  
Lorettaa's Avatar
Senior Member
Flag iloilo
Thanks Meter: 36
 
400 posts
Join Date:Joined: Feb 2014
More
They say SD cards in ebay are not good and has issues.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes