Lollipop Leak for Sprint Galaxy S5, TWRP for Micromax Canvas Magnus – XDA TV

Android 5.0 Lollipop has been leaked for the Sprint … more

Velocity is Like OpenTable on Steroids

We all enjoy a night out with friends or our significant other from time to time. However, there is … more

Android Lollipop Lands for the Sony Xperia Z Ultra

The undisputed king of the beasts–at least in Sony’s current stable,is the … more

Android 5.0 Lollipop in 3D–EVO 3D, That Is!

It is that time of the year once again. Flowers bloom (or snow falls, depending on which … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q ] ticking sound after video recording

OP carminedev

29th April 2014, 12:57 PM   |  #1  
carminedev's Avatar
OP Member
Thanks Meter: 8
 
63 posts
Join Date:Joined: Mar 2014
More
[Stock Sony Firmware 9.2.A.1.210 JB 4.3 Xperia V ]

Hello, when i record a video, and camera is focusing, it records an annoying "ticking" sound.
Does someone encountered this issue too ?
29th April 2014, 03:11 PM   |  #2  
Ben Ling's Avatar
Recognized Themer
Flag Kuala Lumpur
Thanks Meter: 8,133
 
4,243 posts
Join Date:Joined: Nov 2012
Donate to Me
More
Post
Quote:
Originally Posted by carminedev

[Stock Sony Firmware 9.2.A.1.210 JB 4.3 Xperia V ]

Hello, when i record a video, and camera is focusing, it records an annoying "ticking" sound.
Does someone encountered this issue too ?

try to clear data of camera & camera common app
29th April 2014, 04:48 PM   |  #3  
carminedev's Avatar
OP Member
Thanks Meter: 8
 
63 posts
Join Date:Joined: Mar 2014
More
Quote:
Originally Posted by Ben Ling

try to clear data of camera & camera common app

Issue persist...
29th April 2014, 06:54 PM   |  #4  
Senior Member
Thanks Meter: 569
 
844 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by carminedev

Issue persist...

You can read about it here. And I recommend you read through the subsequent posts about how other's feel about this "bug". I don't consider it a bug, since it's obviously done on purpose, if you want just read this, don't see why I should write it all down again.
The Following 2 Users Say Thank You to Antiga Prime For This Useful Post: [ View ]
30th April 2014, 11:02 AM   |  #5  
carminedev's Avatar
OP Member
Thanks Meter: 8
 
63 posts
Join Date:Joined: Mar 2014
More
Quote:
Originally Posted by Antiga Prime

You can read about it here. And I recommend you read through the subsequent posts about how other's feel about this "bug". I don't consider it a bug, since it's obviously done on purpose, if you want just read this, don't see why I should write it all down again.

thanks for coming Antiga Prime ....

I read everything and the fact that up to the previous version (4.1.2 JB) the "ticking sound" was not present make me believe that Sony continues to do a bad development of the ROMs.

I'm really tired about this behavior !
30th April 2014, 12:08 PM   |  #6  
Senior Member
Flag Paradise City
Thanks Meter: 242
 
429 posts
Join Date:Joined: Oct 2012
More
i had ticking sound also running 4.1.2....just sayin. others too, if you google about the issue.
30th April 2014, 04:55 PM   |  #7  
Senior Member
Thanks Meter: 569
 
844 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by carminedev

thanks for coming Antiga Prime ....

I read everything and the fact that up to the previous version (4.1.2 JB) the "ticking sound" was not present make me believe that Sony continues to do a bad development of the ROMs.

I'm really tired about this behavior !

Well, honestly, I don't see why people make such a big fuss about it; all cameras with a physical focus/zoom make noise, and this happens even with many hand-held recorders; as a matter of fact, I'm glad Sony increased the mic input volume, that way you can record quieter noises.

Just out of curiosity, are you trying to film a silent movie? Because in any other situation, there usually are noises in the environment that drown out the sound of the lens focusing.

Regarding "bad development", I'm sure there are mistakes, but I'm also pretty sure most people complaining about ROM bugs and errors have no idea what they are doing and don't know how to use their phones. I'm pretty sure that when they upgrade their phones they don't wipe their partitions so as to "not lose data", which is a lame excuse and IMO is not the proper way to do things and is prone to bugs, and I personally haven't seen even one of the bugs most people complain about on my phone.

Clean install = clean ROM = no bugs (usually).
30th April 2014, 08:09 PM   |  #8  
carminedev's Avatar
OP Member
Thanks Meter: 8
 
63 posts
Join Date:Joined: Mar 2014
More
Quote:
Originally Posted by Antiga Prime

Well, honestly, I don't see why people make such a big fuss about it; all cameras with a physical focus/zoom make noise, and this happens even with many hand-held recorders; as a matter of fact, I'm glad Sony increased the mic input volume, that way you can record quieter noises.

Just out of curiosity, are you trying to film a silent movie? Because in any other situation, there usually are noises in the environment that drown out the sound of the lens focusing.

Regarding "bad development", I'm sure there are mistakes, but I'm also pretty sure most people complaining about ROM bugs and errors have no idea what they are doing and don't know how to use their phones. I'm pretty sure that when they upgrade their phones they don't wipe their partitions so as to "not lose data", which is a lame excuse and IMO is not the proper way to do things and is prone to bugs, and I personally haven't seen even one of the bugs most people complain about on my phone.

Clean install = clean ROM = no bugs (usually).



honestly reassures me to know that you notice this "ticking sound" on your "expensive" Sony device too. Just like all of us....

I sad "honestly reassures to me" because I'm sure that you HAVE idea about what "you are doing..." so I will wait patiently like a lot of other people that Sony releases an update worthy of its reputation.
Until then I'll downgrade my V to the 4.1.2 version that best meets my expectations.
17th November 2014, 11:46 AM   |  #9  
Senior Member
Thanks Meter: 7
 
200 posts
Join Date:Joined: Feb 2011
is there any solution for that recording noise? i had a lot of smartphones and heard that never before...it sucks!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes