Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,397 Members 47,050 Now Online
XDA Developers Android and Mobile Development Forum

HELP! Cannot restore the stock by Odin

Tip us?
 
trevorwang
Old
(Last edited by trevorwang; 30th April 2014 at 04:27 AM.) Reason: update information
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Aug 2010
Default HELP! Cannot restore the stock by Odin



[



<ID:0/003> Removed!!
<ID:0/003> Added!!
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Set PIT file..
<ID:0/003> DO NOT TURN OFF TARGET!!
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> sbl1.mbn
<ID:0/003> NAND Write Start!!
<ID:0/003> aboot.mbn
<ID:0/003> rpm.mbn
<ID:0/003> tz.mbn
<ID:0/003> sdi.mbn
<ID:0/003> NON-HLOS.bin
<ID:0/003> boot.img
<ID:0/003> recovery.img
<ID:0/003> system.img.ext4
<ID:0/003> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

I have tried all the 3 stock files for retail in t=2483380
Anyone can give some advice?
 
BigMcGuire
Old
#2  
Senior Member
Thanks Meter 149
Posts: 444
Join Date: Nov 2010
Location: Apple Valley

 
DONATE TO ME
Are you running on VMWare? I had the same problem with VMWare.... had to go home and try the same thing and it worked for me.
 
trevorwang
Old
(Last edited by trevorwang; 30th April 2014 at 05:59 AM.) Reason: it works
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Aug 2010
Quote:
Originally Posted by BigMcGuire View Post
Are you running on VMWare? I had the same problem with VMWare.... had to go home and try the same thing and it worked for me.
Thanks for your reply. I'll have a try.

===
It works. Thanks again!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes