Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Help neede please.

OP BoloVon

29th April 2014, 12:07 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
20 posts
Join Date:Joined: Apr 2014
i flashed my tmobile s4 to stock (4.2.2) successfully. But one major problem- the wifi will not turn on at all.
what must i do to get it fix?
29th April 2014, 08:24 AM   |  #2  
Android_Monsters's Avatar
Senior Member
Flag Los Angeles
Thanks Meter: 968
 
3,252 posts
Join Date:Joined: Feb 2012
More
They seem to be talking about your issue in this thread: http://forum.xda-developers.com/show....php?t=2496873

Sent from my SGH-M919 using XDA Premium 4 mobile app
29th April 2014, 01:21 PM   |  #3  
PanchoPlanet's Avatar
Senior Member
Flag Crooklyn
Thanks Meter: 697
 
2,731 posts
Join Date:Joined: Oct 2011
Donate to Me
More
Try this , use recovery to flash.
https://www.dropbox.com/s/aogz82bxs1...ifi-signed.zip

Pp.

sent from my bluetooth controlled toaster that also takes pictures.
1st May 2014, 01:47 PM   |  #4  
OP Junior Member
Thanks Meter: 1
 
20 posts
Join Date:Joined: Apr 2014
wifi
do you have directions or what files to use?
1st May 2014, 05:03 PM   |  #5  
PanchoPlanet's Avatar
Senior Member
Flag Crooklyn
Thanks Meter: 697
 
2,731 posts
Join Date:Joined: Oct 2011
Donate to Me
More
Quote:
Originally Posted by BoloVon

do you have directions or what files to use?

You flash the zip in recovery.

Pp.

sent from my bluetooth controlled toaster that also takes pictures.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes