Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] I8552 Samsung Grand Quattro goes straight in CWM Recovery, after a fail backup

OP hacked sparrow

1st May 2014, 01:56 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: May 2014
Hey, this is the first time I'm posting a problem here. I have a Samsung Galaxy Grand Quattro (I8552). I rooted my phone yesterday via cwm recovery, and then made a backup using ROM Manager. It rebooted my phone directly into a backup page where it started backing it up, but my internal memory wasn't big enough so it failed and since then I haven't been able to boot my phone up... When I try to turn it on it goes straight into CWM Recovery page, and when I click "reboot system now" it turns off the screen and then reboots it again into CWM Recovery...

Then, since I couldn't access the apps (as the phone won't start), I made another backup through CWM Recovery, but this time in my external SD Card which had about 6 gb free space. So it made and completed the backup without any problems. But when I restore it from my ext SD Card it restores the system and stuff but then when it comes to data it shows the message
Quote:

Error while restoring /data!

. Every time.

And so I tried
Quote:

wipe data/factory reset

it does it, and completes the process, but still it won't boot up, neither by
Quote:

reboot system now

nor by removing battery and trying to restart.

Mind you, I didn't flash any new ROMs, it was still running my stock ROM when this happened...

So to sum up the things I've tried
1. Reboot system now
2. Backup in extSD Card (which worked) and restore from the same (which didn't work)
3. Wipe data/factory reset

Also one more thing, before any of this mess was made, right after I rooted my phone, I made a backup of all apps through the app called
Quote:

Titanium Backup root

.

Is there any way I can get out of this mess? And maybe make my phone accessible again.
And if somehow by sheer stroke of luck and your expertise, if I do get out of this mess, is there any way to root my phone again and recover the apps or appdata from the already made CWM backup? or the Titanium Backup I made (or is it gonna be gone because of the factory reset?).

Thank you in advance for any help or try you might

1st May 2014, 03:53 PM   |  #2  
nhozbay's Avatar
Senior Member
Flag Da Nang
Thanks Meter: 20
 
131 posts
Join Date:Joined: Jul 2013
More
try this
http://forum.xda-developers.com/show....php?t=2716953
The Following 2 Users Say Thank You to nhozbay For This Useful Post: [ View ]
1st May 2014, 04:37 PM   |  #3  
Senior Member
Thanks Meter: 10
 
112 posts
Join Date:Joined: Sep 2013
Just download the latest firmware from sammobile... for your country.. and flash via odin.. you will get back your 'official ' phone...

Sent from my GT-I8552 using XDA Premium 4 mobile app
The Following User Says Thank You to Tuneer For This Useful Post: [ View ]
1st May 2014, 05:32 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by Tuneer

Just download the latest firmware from sammobile... for your country.. and flash via odin.. you will get back your 'official ' phone...

Sent from my GT-I8552 using XDA Premium 4 mobile app

Yeah, but then will I be able to restore from the same backup (cwm) that's causing problems now, or will it not work even then?
And what about the backup I made with the Titanium Backup app, will I be able to retrieve app data from there?

Because the very reason I was backing it all up was to protect the app data, and it's pretty important. So is it possible to save it after stock flashing?
1st May 2014, 05:49 PM   |  #5  
Member
Flag Marikina City
Thanks Meter: 42
 
66 posts
Join Date:Joined: Jan 2014
More
The stock recovery flasher will help u get out of that loop. Check the link posted above.
The Following User Says Thank You to theguynamedjake For This Useful Post: [ View ]
2nd May 2014, 09:55 AM   |  #6  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by nhozbay

try this
http://forum.xda-developers.com/show....php?t=2716953

Thank you so much... the link worked like a charm. I flashed it through extSD card and it loaded and on clicking reboot it booted the phone right up. I had to go through the factory reset setting as I clicked it before. But almost no important data was lost. All photos videos and documents remained. And for better or for worse the whole thing actually made my phone a lot faster...
Thank you so much.
3rd May 2014, 06:08 AM   |  #7  
nhozbay's Avatar
Senior Member
Flag Da Nang
Thanks Meter: 20
 
131 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by hacked sparrow

Thank you so much... the link worked like a charm. I flashed it through extSD card and it loaded and on clicking reboot it booted the phone right up. I had to go through the factory reset setting as I clicked it before. But almost no important data was lost. All photos videos and documents remained. And for better or for worse the whole thing actually made my phone a lot faster...
Thank you so much.

no prob

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes