Ultrasecure Blackphone Had Security Vulnerability

What was touted to be an impenetrable monolithic staple in Android security has just had a … more

LG Dumps Glass, Adopts Plastic for All Future Screens

LG has been incorporating plastic OLED displays in some of its latest and upcoming … more

Seene: A New Dimension for Social Media

Seene has been on iOS since October 2013, and it has now made its to the Google Play Store. Seene is … more

Runtastic Material Design Overhaul

With each passing day, an increasing number of apps are getting on board with Google’s new visual … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Rooted boost s3 running custom ROM .... 4g/lte working

OP shorty9210

31st May 2014, 10:58 PM   |  #1  
shorty9210's Avatar
OP Member
Flag Minnsota
Thanks Meter: 4
 
71 posts
Join Date:Joined: Jul 2012
More
Hello everyone sense I haven't seen anything getting this to work an can be done different ways an some patience and trial and error
Next I'm not responsible if anything goes wrong with you're phone.....
The way I got it to work was to get 3g to show up reboot ... Change preferred network type to the Global then reset apns to default ... They all should disappear then the lte showed up....

Sent from my SPH-L720 using Tapatalk
31st May 2014, 10:59 PM   |  #2  
shorty9210's Avatar
OP Member
Flag Minnsota
Thanks Meter: 4
 
71 posts
Join Date:Joined: Jul 2012
More
Reserved

Sent from my SPH-L720 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes