FORUMS
Post Reply Subscribe to Thread Email Thread

[Q] wifi doesn't work on Xperia Neo V CM11

10th April 2014, 09:19 PM |#1  
OP Junior Member
Thanks Meter: 0
 
More
Hello!
A few weeks ago I installed on my Xperia Neo V CM 11-20140224-UNOFFICIAL-AOSB-haida and AOSB KitKat 1.3.0. Unfortunately - wifi doesn't work. I struggled with no wifi, but I lost.

Today I install many of "wifi modules" to my phone, but wifi still not working... What can I do? In changelog CM11 writes that the wifi is bugged (is not in the table doesn't work). In my phone wifi completely doesn't work.

Greetings

*Sorry for my (probably) terrible English, but I doing the best I can
 
 
24th April 2014, 11:00 AM |#2  
Swapnil Kadlag's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 156
 
More
Quote:
Originally Posted by maciek9991

Hello!
A few weeks ago I installed on my Xperia Neo V CM 11-20140224-UNOFFICIAL-AOSB-haida and AOSB KitKat 1.3.0. Unfortunately - wifi doesn't work. I struggled with no wifi, but I lost.

Today I install many of "wifi modules" to my phone, but wifi still not working... What can I do? In changelog CM11 writes that the wifi is bugged (is not in the table doesn't work). In my phone wifi completely doesn't work.

Greetings

*Sorry for my (probably) terrible English, but I doing the best I can

flash stock.ftf file via flashtool for neo v
then clean install the rom again
here u go
http://forum.xda-developers.com/show....php?t=1952333
Thanks if helped
25th April 2014, 10:08 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Thx for advice

Can I fix this not clearing the firmware? Proportioned it has to fit my needs.
26th April 2014, 06:09 AM |#4  
Swapnil Kadlag's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 156
 
More
Quote:
Originally Posted by maciek9991

Thx for advice

Can I fix this not clearing the firmware? Proportioned it has to fit my needs.

I didn't understand
Some easy wizzy language
Plzzz

👍THANKS if it WORKED👍
5th May 2014, 08:54 AM |#5  
Member
Thanks Meter: 3
 
More
Angry :p
Quote:
Originally Posted by maciek9991

Hello!
A few weeks ago I installed on my Xperia Neo V CM 11-20140224-UNOFFICIAL-AOSB-haida and AOSB KitKat 1.3.0. Unfortunately - wifi doesn't work. I struggled with no wifi, but I lost.

Today I install many of "wifi modules" to my phone, but wifi still not working... What can I do? In changelog CM11 writes that the wifi is bugged (is not in the table doesn't work). In my phone wifi completely doesn't work.

Greetings

*Sorry for my (probably) terrible English, but I doing the best I can


This have always problem
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes