FORUMS
Remove All Ads from XDA

[Q] wifi doesn't work on Xperia Neo V CM11

2 posts
Thanks Meter: 0
 
By maciek9991, Junior Member on 10th April 2014, 10:19 PM
Post Reply Email Thread
Hello!
A few weeks ago I installed on my Xperia Neo V CM 11-20140224-UNOFFICIAL-AOSB-haida and AOSB KitKat 1.3.0. Unfortunately - wifi doesn't work. I struggled with no wifi, but I lost.

Today I install many of "wifi modules" to my phone, but wifi still not working... What can I do? In changelog CM11 writes that the wifi is bugged (is not in the table doesn't work). In my phone wifi completely doesn't work.

Greetings

*Sorry for my (probably) terrible English, but I doing the best I can
 
 
24th April 2014, 12:00 PM |#2  
Swapnil Kadlag's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 158
 
More
Quote:
Originally Posted by maciek9991

Hello!
A few weeks ago I installed on my Xperia Neo V CM 11-20140224-UNOFFICIAL-AOSB-haida and AOSB KitKat 1.3.0. Unfortunately - wifi doesn't work. I struggled with no wifi, but I lost.

Today I install many of "wifi modules" to my phone, but wifi still not working... What can I do? In changelog CM11 writes that the wifi is bugged (is not in the table doesn't work). In my phone wifi completely doesn't work.

Greetings

*Sorry for my (probably) terrible English, but I doing the best I can

flash stock.ftf file via flashtool for neo v
then clean install the rom again
here u go
http://forum.xda-developers.com/show....php?t=1952333
Thanks if helped
The Following User Says Thank You to Swapnil Kadlag For This Useful Post: [ View ] Gift Swapnil Kadlag Ad-Free
25th April 2014, 11:08 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Thx for advice

Can I fix this not clearing the firmware? Proportioned it has to fit my needs.
26th April 2014, 07:09 AM |#4  
Swapnil Kadlag's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 158
 
More
Quote:
Originally Posted by maciek9991

Thx for advice

Can I fix this not clearing the firmware? Proportioned it has to fit my needs.

I didn't understand
Some easy wizzy language
Plzzz

👍THANKS if it WORKED👍
5th May 2014, 09:54 AM |#5  
Member
Thanks Meter: 3
 
More
Angry :p
Quote:
Originally Posted by maciek9991

Hello!
A few weeks ago I installed on my Xperia Neo V CM 11-20140224-UNOFFICIAL-AOSB-haida and AOSB KitKat 1.3.0. Unfortunately - wifi doesn't work. I struggled with no wifi, but I lost.

Today I install many of "wifi modules" to my phone, but wifi still not working... What can I do? In changelog CM11 writes that the wifi is bugged (is not in the table doesn't work). In my phone wifi completely doesn't work.

Greetings

*Sorry for my (probably) terrible English, but I doing the best I can


This have always problem
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes