Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,805,022 Members 52,857 Now Online
XDA Developers Android and Mobile Development Forum

Loosing cellular signal randomly

Tip us?
 
CharleySimmons
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 21
Join Date: Mar 2011
Default Loosing cellular signal randomly

Running CM11 nightlies, phone randomly drops cellular signal when on global. If I switch to GSM only, it appears to be more stable, but still drops occasionally. Phone will be stationary, have 2-3 bars then suddenly be in a deadzone. If I try to make a call or open "OpenSignal" app, service is restored.

I have a similar issue where GPS does the same thing.

WiFi and BlueTooth appear to be unaffected.

I've experienced this on 2 Atrix HD handsets, so while hardware issues are a possibility, it seems unlikely.

Any help would be greatly appreciated.
 
jaweinre
Old
#2  
Senior Member
Thanks Meter 25
Posts: 135
Join Date: Jun 2012
Quote:
Originally Posted by CharleySimmons View Post
Running CM11 nightlies, phone randomly drops cellular signal when on global. If I switch to GSM only, it appears to be more stable, but still drops occasionally. Phone will be stationary, have 2-3 bars then suddenly be in a deadzone. If I try to make a call or open "OpenSignal" app, service is restored.

I have a similar issue where GPS does the same thing.

WiFi and BlueTooth appear to be unaffected.

I've experienced this on 2 Atrix HD handsets, so while hardware issues are a possibility, it seems unlikely.

Any help would be greatly appreciated.
I have the same issues, specially annoying is the GPS one:
http://forum.xda-developers.com/show....php?t=2732050

Do you have a similar problem? Maybe it's region/antena based? I'm from Chile.
Motorola Atrix HD Maxx [4.4.2][CM11 Nightlies]
 
CharleySimmons
Old
#3  
Junior Member - OP
Thanks Meter 1
Posts: 21
Join Date: Mar 2011
Quote:
Originally Posted by jaweinre View Post
I have the same issues, specially annoying is the GPS one:
http://forum.xda-developers.com/show....php?t=2732050

Do you have a similar problem? Maybe it's region/antena based? I'm from Chile.
I noticed your thread earlier, and wasn't sure if I was having the exact same problem or not. I can typically restore mine via an app (such as GPS Status or OpenSignal for cellular network), though a reboot also works. Sometimes, I don't even have to use an app - it will randomly restore itself. It is truly frustrating.

I'm from the US, so I don't think it's necessarily region based, but could be antenna based.
 
Arjomer
Old
#4  
Arjomer's Avatar
Senior Member
Thanks Meter 16
Posts: 113
Join Date: Oct 2013
Quote:
Originally Posted by jaweinre View Post
I have the same issues, specially annoying is the GPS one:
http://forum.xda-developers.com/show....php?t=2732050

Do you have a similar problem? Maybe it's region/antena based? I'm from Chile.
We have the same problem, also Internet is slow as hell. I'm from El Salvador
 
amberlph
Old
#5  
Junior Member
Thanks Meter 0
Posts: 14
Join Date: Feb 2013
Location: Shenzhen
I have same problem too .If i turn on mobile data,the phone lose cellular signal immediately.Turn to gsm only ,everythings work fine.I am using the latest carbon rom and i am from china.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes