FORUMS
Remove All Ads from XDA

Windows Hardware ID Missing, anyone?

25 posts
Thanks Meter: 1
 
By c26alfred, Junior Member on 24th December 2012, 02:01 PM
Post Reply Email Thread
Can anyone help me with this error on my WIN 7 OS desktop , Windows Hardware ID Missing? Any possible solution. Please post it here
Thanks
 
 
24th December 2012, 02:52 PM |#2  
AjunNg's Avatar
Senior Member
Thanks Meter: 60
 
More
Cool a troll! Christmas has arrived!

Beamed from Jupiter on my Galaxy Note II
25th December 2012, 11:35 AM |#3  
Lol. .I think he had the problem while trying to install Samsung drivers on his win 7 machine

scribbled from my note 2 (N7100)
25th December 2012, 12:10 PM |#4  
UtkarshGupta's Avatar
Senior Member
Flag New Delhi
Thanks Meter: 4,513
 
More
you should give more info like root status, kernel status, rom status etc.
try this
make sure your phone is disconnected while following all these steps-
0)try with usb debugging enabled.
stop here and try now, if it is resolved otherwise continue.
1)uninstall kies and samsung drivers strictly via programs and features.
2)reboot.
stop here and try now, if it is resolved otherwise continue.
3)install latest samsung drivers - 5.0.16.0 i think (don't install kies bs in any circumstances)
4)reboot.
2nd May 2014, 11:37 AM |#5  
rocksean30's Avatar
Junior Member
Flag Mumbai
Thanks Meter: 0
 
More
Quote:
Originally Posted by UtkarshGupta

you should give more info like root status, kernel status, rom status etc.
try this
make sure your phone is disconnected while following all these steps-
0)try with usb debugging enabled.
stop here and try now, if it is resolved otherwise continue.
1)uninstall kies and samsung drivers strictly via programs and features.
2)reboot.
stop here and try now, if it is resolved otherwise continue.
3)install latest samsung drivers - 5.0.16.0 i think (don't install kies bs in any circumstances)
4)reboot.

You forgot the most important step. I had the same problem I uninstalled the new drivers, installed the old drivers and still it said Hardware ID Missing for my galaxy note 2 (N7100) running KITKAT (Ditto note 3 4.4.2 RC).

The above steps worked for me when I was using Jelly Bean (Ditto note 3 4.3)
Just Disable the internet connection after step 2 untill your device is sucessfully connected.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes