Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,778 Members 51,720 Now Online
XDA Developers Android and Mobile Development Forum

Possible Brick - CWM recovery loop after OTA update

Tip us?
 
Yingy
Old
#1  
Junior Member - OP
Thanks Meter 10
Posts: 4
Join Date: Jul 2009
Default Possible Brick - CWM recovery loop after OTA update

Hi,

Have the LG G2 D802 and previously had rooted and installed CWM 6.0.4.4. I left it with stock rom afterwards. I made the mistake of clicking for the OTA update and now I continually boot into CWM recovery.

I tried wiping cache, dalvik cache, factory wipe, etc to no avail. I cannot access phone through ADB while I'm in CWM (even after going into sideloader) and cannot get into download mode (if I push volume up and plug in usb cord it gets stuck on LG loading screen. If I hold power down it resets back into CWM). USB mount doesn't work.

I searched through the forums (and saw others who have similar issue) but haven't seen a solution. I know this was solved for TWRP in the below:
http://forum.xda-developers.com/show....php?t=2451696

but I'm guessing I'm probably SOL but just wanted to have a last check if anyone had come up with a solution.

The only thing that I'm potentially trying is that when I plug in to the computer while in CWM it does detect the device but can't install the drivers. Previously I was able to connect to it via ADB going through the normal route when phone was working properly on my computer so I know the drivers should be good so I'm guessing just through CWM it doesn't work properly. I've tried installing all the latest drivers but no luck also. Has anyone gotten ADB to work when in CWM recovery mode on the D802? Thanks in advance.
 
jz3
Old
#2  
Senior Member
Thanks Meter 49
Posts: 109
Join Date: Jun 2010
Quote:
Originally Posted by Yingy View Post
The only thing that I'm potentially trying is that when I plug in to the computer while in CWM it does detect the device but can't install the drivers. Previously I was able to connect to it via ADB going through the normal route when phone was working properly on my computer so I know the drivers should be good so I'm guessing just through CWM it doesn't work properly. I've tried installing all the latest drivers but no luck also. Has anyone gotten ADB to work when in CWM recovery mode on the D802? Thanks in advance.
Try installing the PdaNet drivers and see if you have any luck. Otherwise maybe try another computer. Good luck!
The Following 6 Users Say Thank You to jz3 For This Useful Post: [ Click to Expand ]
 
Yingy
Old
#3  
Junior Member - OP
Thanks Meter 10
Posts: 4
Join Date: Jul 2009
Thumbs up Fixed!

Quote:
Originally Posted by jz3 View Post
Try installing the PdaNet drivers and see if you have any luck. Otherwise maybe try another computer. Good luck!
Great suggestion with PdaNet drivers! You are a lifesaver. Though the normal drivers through LG website didn't work, the PdaNet drivers allowed me to install the drivers when in CWM recovery mode and it allowed me to connect via ADB and fix the issue!! Thanks so much!!!!

For those who have similar issues, I did the below steps:
1. While connected to computer in CWM recovery, install the drivers via PdaNet (these replace any original LG drivers)
http://forum.xda-developers.com/show....php?t=1983470

2. Connect to phone via ADB while still connected in CWM recovery (see below ADB download if you didn't already have it or forgot where it was)
http://forum.xda-developers.com/show....php?t=2317790

3. While connected via ADB you can use the same method as in the below thread (use the first one).
http://forum.xda-developers.com/show...1696&nocache=1

All thanks to respective thread owners!
The Following 9 Users Say Thank You to Yingy For This Useful Post: [ Click to Expand ]
 
alvingaoat
Old
#4  
Junior Member
Thanks Meter 1
Posts: 3
Join Date: Oct 2012
Quote:
Originally Posted by Yingy View Post
Great suggestion with PdaNet drivers! You are a lifesaver. Though the normal drivers through LG website didn't work, the PdaNet drivers allowed me to install the drivers when in CWM recovery mode and it allowed me to connect via ADB and fix the issue!! Thanks so much!!!!

For those who have similar issues, I did the below steps:
1. While connected to computer in CWM recovery, install the drivers via PdaNet (these replace any original LG drivers)
http://forum.xda-developers.com/show....php?t=1983470

2. Connect to phone via ADB while still connected in CWM recovery (see below ADB download if you didn't already have it or forgot where it was)
http://forum.xda-developers.com/show....php?t=2317790

3. While connected via ADB you can use the same method as in the below thread (use the first one).
http://forum.xda-developers.com/show...1696&nocache=1

All thanks to respective thread owners!
Hello, I had the same problem too with the OTA and i have TWRP. Followed your instructions because my computer can't recognize the phone. Everything worked well, i am out of recovery boot loop but now i am stuck in LG Logo. Please help.
 
derik.p
Old
#5  
Member
Thanks Meter 9
Posts: 68
Join Date: Jul 2010
Location: Cincinnati
I had to try it a few times but thank you for this i finally got it and back up and running perfectly!
 
jz3
Old
#6  
Senior Member
Thanks Meter 49
Posts: 109
Join Date: Jun 2010
Quote:
Originally Posted by alvingaoat View Post
Hello, I had the same problem too with the OTA and i have TWRP. Followed your instructions because my computer can't recognize the phone. Everything worked well, i am out of recovery boot loop but now i am stuck in LG Logo. Please help.
If you can get into download mode follow the directions here: http://optimusforums.com/threads/gui...d-g2-f320.9232
You will need the TOT file and corresponding DLL for your specific phone.
The Following User Says Thank You to jz3 For This Useful Post: [ Click to Expand ]
 
samuel_wong_1
Old
#7  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Dec 2004
Quote:
Originally Posted by Yingy View Post
Great suggestion with PdaNet drivers! You are a lifesaver. Though the normal drivers through LG website didn't work, the PdaNet drivers allowed me to install the drivers when in CWM recovery mode and it allowed me to connect via ADB and fix the issue!! Thanks so much!!!!

For those who have similar issues, I did the below steps:
1. While connected to computer in CWM recovery, install the drivers via PdaNet (these replace any original LG drivers)
http://forum.xda-developers.com/show....php?t=1983470

2. Connect to phone via ADB while still connected in CWM recovery (see below ADB download if you didn't already have it or forgot where it was)
http://forum.xda-developers.com/show....php?t=2317790

3. While connected via ADB you can use the same method as in the below thread (use the first one).
http://forum.xda-developers.com/show...1696&nocache=1

All thanks to respective thread owners!
Help!

Same problem here, but until step 3 I cannot do that, possibly because I am using CWM recovery not TWRP?

ANy suggestion? Many thanks!!
 
xfill
Old
#8  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Jun 2013
Quote:
Originally Posted by samuel_wong_1 View Post
Help!

Same problem here, but until step 3 I cannot do that, possibly because I am using CWM recovery not TWRP?

ANy suggestion? Many thanks!!
You have to do the commands that are in the first box of that post in ADB on your computer.


Just tried this and worked beautifully. Thanks OP.
 
Joppykid
Old
#9  
Joppykid's Avatar
Member
Thanks Meter 13
Posts: 55
Join Date: Oct 2010
Location: St. Louis
Had a similar issue last night then thankfully a fellow nerd mentioned if you hold power and vol down then hold where the home screen would be on your blank device screen it will pull up factory reset which if you accept will put you into your recovery. Saved my ass last night thought I was dunzo.


If u don't have any roms to flash this will do u no good and you'll have to go the download mode route

Sent from my VS980 4G using Tapatalk

---------- Post added at 02:28 AM ---------- Previous post was at 02:23 AM ----------

Quote:
Originally Posted by chakra View Post
OK

1. Turn device off by holding power key down until bootloop stops.
2. Hold power, down volume and where the home key would be.
3. choose yes factory reset, should take you back to recovery....
Here is original instructions that got me back into recovery

Sent from my VS980 4G using Tapatalk
Tablet - Nexus 7 (2013) DJL 4.4.2 (Rooted)
Phones
Verizon LG G2 Digital Dream (Rooted)

Retired
Galaxy S2 - HTC G2 - Dell Streak - Nexus One *Rooted* - G1 (The OG) *Rooted*

Buried - iPhone 4s (figured to judge it I had to give it a try)
The Following User Says Thank You to Joppykid For This Useful Post: [ Click to Expand ]
 
seaniglesia
Old
#10  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Oct 2013
i have the same problem. G2 D802 (asia), CWM, bootloop after update, tried the PdaNet but it couldnt connect to my phone. said that usb debugging is not on, how do i turn it on with my phone stuck on boot loop? need help please

Tags
cwm, d802, ota, recovery loop
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes