Post Reply

[Q] unbrick Sprint Galaxy S4 SPH-L720

OP JonanomisK

5th May 2014, 01:56 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2014
I installed cyanogenmod & clockworkmod yesterday and it appeared to work fine. But this morning, it was bricked and when I try to boot it up, it quickly flashes the Samsung Galaxy S4 screen and then shuts off again. It does not boot into recovery mode at all, but it does boot into download/odin mode. When i tried to install the stock rom through download/odin mode it kept coming up with fail messages in the odin pc application. I tried multiple versions of odin yet it continued to fail, when I took it to the Sprint store they said there was nothing they could do but have me send it back to Samsung, and since it is rooted with a custom rom Samsung may not honor the warranty. What, if any, are my options for installing a working rom and getting it to at least boot into recovery mode? Thank you.
5th May 2014, 04:30 AM   |  #2  
daniel4653's Avatar
Senior Member
Flag Southern California
Thanks Meter: 2,675
 
8,314 posts
Join Date:Joined: Jul 2010
More
What Android version Were you on before, I have a feeling you were odining the wrong file.

Sent from my SPH-L720 using Tapatalk
5th May 2014, 05:24 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by daniel4653

What Android version Were you on before, I have a feeling you were odining the wrong file.

Sent from my SPH-L720 using Tapatalk

I was on 4.4.2 before root and I was running cyanogenmod 11 before it, well...
5th May 2014, 05:31 AM   |  #4  
daniel4653's Avatar
Senior Member
Flag Southern California
Thanks Meter: 2,675
 
8,314 posts
Join Date:Joined: Jul 2010
More
So you will have to Odin the NAE tar.

Sent from my SPH-L720 using Tapatalk
5th May 2014, 05:46 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: May 2014
Smile
Quote:
Originally Posted by daniel4653

So you will have to Odin the NAE tar.

Sent from my SPH-L720 using Tapatalk

Um, this is awkward but after many attempts to re-install clockworkmod, so I could boot into recovery mode, it finally, magically, worked! I had to use some mac software and push the file onto my phone through download mode but it somehow worked, thank you for your help but I already have cyanogenmod running again. Thanks again!
5th May 2014, 06:14 AM   |  #6  
Junior Member
Thanks Meter: 2
 
13 posts
Join Date:Joined: Jan 2014
same thing happened to me, ODIN wasn't letting me flash anything, then I realized I accidentally screwed up my bootloader and I found the most updated version that no one had posted on the forums. I still couldn't get my phone to boot (boot loop), so I just took the SIM card out and it booted just fine.... I put the card back in and everything was okay. I don't know wtf happened, but I thought I screwed up my phone the first hour I had it.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes