Google Invites Selected Devs to Buy Project Tango Development Kit

Just about a month ago, the curious Project Tango development kit was … more

Micromax Yureka: Indian Handset with CyanogenMod

Thesoap opera involving Cyanogen Inc., OnePlus, and Micromax is one of the most talked about … more

Chainfire Turns Your Bootanimation into a Logging Center

Having a nice boot animation certainly adds a little bit of aesthetic polish to your … more

Android TV Launcher Pushed to Google Play

Over the past decade, the tech universe has seen two drastic and widely contrasting changes with … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Native Hotspot issues

OP adx716

5th May 2014, 02:25 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
17 posts
Join Date:Joined: Dec 2013
More
Hello, I'm trying to get the native Hotspot working, but there's something weird going on. I'm able to turn it on without getting the sprint message, but my laptop doesn't seem to be able to connect to it. My laptop can see the wifi connection and everything but when trying to connect it just fails.
I flashed the correct odex Nae file. Also I'm on 4.4.2 rooted.
Any help would be greatly appreciated. I don't know what to do.


Sent from my SPH-L720 using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes