Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,782,519 Members 38,883 Now Online
XDA Developers Android and Mobile Development Forum

Sounds like a loose part inside?

Tip us?
 
JGillis2391
Old
(Last edited by JGillis2391; 12th April 2014 at 12:45 PM.)
#1  
Senior Member - OP
Thanks Meter 25
Posts: 150
Join Date: Dec 2010
Location: Fort Myers

 
DONATE TO ME
Default Sounds like a loose part inside?

Whenever I hold my phone upright and tap toward the top of the screen (even very lightly), the phone makes a weird clicking sound coming from inside. It sounds to me like the small vibrating spinning part that makes the phone vibrate. I don't know if it's just my model of the device of if this is normal but it's very annoying and noticeable. Also, if I shake the phone even a little I can hear the clicky sound. Not sure if I should take it back and replace it but I wanted to see if anyone else had this problem first?
 
sleshepic
Old
#2  
sleshepic's Avatar
Recognized Themer
Thanks Meter 6,676
Posts: 3,751
Join Date: Oct 2011
Location: PA

 
DONATE TO ME
I have this. Just notice it now. Can hear it from shaking the top of the phone back and forth

Sent from my SM-G900P using XDA Premium 4 mobile app
If you enjoy my work, Please Consider a Donation. I go through alot of Coffee
 
reverepats
Old
#3  
reverepats's Avatar
Recognized Themer
Thanks Meter 5,069
Posts: 6,332
Join Date: Dec 2010
Location: Boston,MA

 
DONATE TO ME
Honestly guys, this sound has always been in HTC and Samsung devices that I've had, and to be honest I didn't hear it in my S4,ehich was Prolly the first device in a while where I wouldn't hear a rattle. Someone mentioned a long time ago that's its the part for the vibration/haptic but I don't see how that could be. But yes, I hear it too, and have no clue what the hell it is lol

Sent from my SM-G900P using Tapatalk
The Following User Says Thank You to reverepats For This Useful Post: [ Click to Expand ]
 
BWFBezerk
Old
#4  
Senior Member
Thanks Meter 37
Posts: 218
Join Date: Jan 2011
Location: NY
Mine has it too.

Sent from my SM-G900P using xda app-developers app
 
eyecon82
Old
#5  
eyecon82's Avatar
Senior Member
Thanks Meter 1,649
Posts: 2,235
Join Date: May 2010
Ya mine has it too

Sent from my SM-G900P using Tapatalk
The Following 3 Users Say Thank You to eyecon82 For This Useful Post: [ Click to Expand ]
 
jhuff83
Old
#6  
jhuff83's Avatar
Senior Member
Thanks Meter 200
Posts: 1,143
Join Date: Jun 2010
http://forum.xda-developers.com/show...php?p=51823022
Signup for Dropbox and you and I get an extra 500MB free http://db.tt/dYGkRq2K
The Following 2 Users Say Thank You to jhuff83 For This Useful Post: [ Click to Expand ]
 
reverepats
Old
#7  
reverepats's Avatar
Recognized Themer
Thanks Meter 5,069
Posts: 6,332
Join Date: Dec 2010
Location: Boston,MA

 
DONATE TO ME
Quote:
Originally Posted by jhuff83 View Post
Haha, holy cap, it really is the AutoFocus Sensor. Opening the camera, then tapping the phone, no rattle.

That's awesome, all this time, I had no idea. Appreciate the link

Sent from my SM-G900P using Tapatalk
 
eyecon82
Old
#8  
eyecon82's Avatar
Senior Member
Thanks Meter 1,649
Posts: 2,235
Join Date: May 2010
Quote:
Originally Posted by jhuff83 View Post
Interesting...so its the camera sensor

and when your camera is on, the noise goes away
 
JGillis2391
Old
#9  
Senior Member - OP
Thanks Meter 25
Posts: 150
Join Date: Dec 2010
Location: Fort Myers

 
DONATE TO ME
Well that is disappointing. Guess I'm going to have to try and get used to it. Thanks for the info.

Sent from my SM-G900P using XDA Premium 4 mobile app
 
eyecon82
Old
#10  
eyecon82's Avatar
Senior Member
Thanks Meter 1,649
Posts: 2,235
Join Date: May 2010
How is this dissapointing? I never even noticed this till I came across this thread

How much could you possibly be shaking your phone for this to be a problem?

Sent from my SM-G900P using Tapatalk

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes