FORUMS

Sounds like a loose part inside?

169 posts
Thanks Meter: 32
 
By JGillis2391, Senior Member on 12th April 2014, 12:27 PM
Post Reply Subscribe to Thread Email Thread
Whenever I hold my phone upright and tap toward the top of the screen (even very lightly), the phone makes a weird clicking sound coming from inside. It sounds to me like the small vibrating spinning part that makes the phone vibrate. I don't know if it's just my model of the device of if this is normal but it's very annoying and noticeable. Also, if I shake the phone even a little I can hear the clicky sound. Not sure if I should take it back and replace it but I wanted to see if anyone else had this problem first?
Last edited by JGillis2391; 12th April 2014 at 12:45 PM.
 
 
12th April 2014, 12:37 PM |#2  
sleshepic's Avatar
Recognized Themer
Flag PA
Thanks Meter: 6,894
 
Donate to Me
More
I have this. Just notice it now. Can hear it from shaking the top of the phone back and forth

Sent from my SM-G900P using XDA Premium 4 mobile app
12th April 2014, 02:04 PM |#3  
reverepats's Avatar
Recognized Themer
Flag Boston,MA
Thanks Meter: 5,378
 
Donate to Me
More
Honestly guys, this sound has always been in HTC and Samsung devices that I've had, and to be honest I didn't hear it in my S4,ehich was Prolly the first device in a while where I wouldn't hear a rattle. Someone mentioned a long time ago that's its the part for the vibration/haptic but I don't see how that could be. But yes, I hear it too, and have no clue what the hell it is lol

Sent from my SM-G900P using Tapatalk
The Following User Says Thank You to reverepats For This Useful Post: [ View ]
12th April 2014, 03:06 PM |#4  
Senior Member
Flag NY
Thanks Meter: 37
 
More
Mine has it too.

Sent from my SM-G900P using xda app-developers app
12th April 2014, 05:38 PM |#5  
eyecon82's Avatar
Senior Member
Thanks Meter: 1,654
 
More
Ya mine has it too

Sent from my SM-G900P using Tapatalk
The Following 3 Users Say Thank You to eyecon82 For This Useful Post: [ View ]
12th April 2014, 09:24 PM |#6  
jhuff83's Avatar
Senior Member
Thanks Meter: 261
 
More
http://forum.xda-developers.com/show...php?p=51823022
The Following 2 Users Say Thank You to jhuff83 For This Useful Post: [ View ]
12th April 2014, 09:28 PM |#7  
reverepats's Avatar
Recognized Themer
Flag Boston,MA
Thanks Meter: 5,378
 
Donate to Me
More
Quote:
Originally Posted by jhuff83

http://forum.xda-developers.com/show...php?p=51823022

Haha, holy cap, it really is the AutoFocus Sensor. Opening the camera, then tapping the phone, no rattle.

That's awesome, all this time, I had no idea. Appreciate the link

Sent from my SM-G900P using Tapatalk
12th April 2014, 09:29 PM |#8  
eyecon82's Avatar
Senior Member
Thanks Meter: 1,654
 
More
Quote:
Originally Posted by jhuff83

http://forum.xda-developers.com/show...php?p=51823022

Interesting...so its the camera sensor

and when your camera is on, the noise goes away
12th April 2014, 11:27 PM |#9  
OP Senior Member
Fort Myers
Thanks Meter: 32
 
Donate to Me
More
Well that is disappointing. Guess I'm going to have to try and get used to it. Thanks for the info.

Sent from my SM-G900P using XDA Premium 4 mobile app
12th April 2014, 11:43 PM |#10  
eyecon82's Avatar
Senior Member
Thanks Meter: 1,654
 
More
How is this dissapointing? I never even noticed this till I came across this thread

How much could you possibly be shaking your phone for this to be a problem?

Sent from my SM-G900P using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes