[Q] Problems since unlocking Bootloader

73 posts
Thanks Meter: 5
By tombaldwin6, Member on 3rd May 2014, 06:29 AM
Post Reply Subscribe to Thread Email Thread
As the title states, since unlocking my bootloader I've been having 2 issues The 1st was that the soft keys quit working.They were completely unresponsive. I solved this by resetting the phone to a backup I made in TWRP after i unlocked the phone. The 2nd is a little more persistent. the 4G icon is now Grey. It used to only Blue I had never seen it Grey. It will have 3 bars but still Grey. Also last night at home and I've only seen this once. While on wifi and with a full signal. The wifi icon was Grey. I remember my DX2 had this issue but I don't remember what the fix was.
Any ideas ??? Thanks in advance

I've also just noticed that all of my emails sent though gmail aren't being sent ?
Last edited by tombaldwin6; 3rd May 2014 at 08:13 AM.
3rd May 2014, 03:02 PM |#2  
Senior Member
Thanks Meter: 60
I had a similar problem with two RAZR Ms after unlocking those bootleggers and rolling back firmware with rsd. Was not able fix before phones got replaced. They went gray and did not have data other then WiFi.

1080xt 4.4
3rd May 2014, 08:30 PM |#3  
Senior Member
Thanks Meter: 27
The gray data icon isn't a problem, it's just stock Android. The Verizon ROMs had the blue data icons left over from JB.

The icons were gray but turned blue when connected to Google services.

I think there's an Xposed module that will let you theme the icons any way you want them.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes