Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,778,719 Members 38,287 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Google backup on my Note 3 (solved)

Tip us?
 
goranbm
Old
(Last edited by goranbm; 5th May 2014 at 07:48 PM.)
#1  
goranbm's Avatar
Senior Member - OP
Thanks Meter 30
Posts: 477
Join Date: Dec 2010
Location: Beli Manastir

 
DONATE TO ME
Default [Q] Google backup on my Note 3 (solved)

Hello, i am trying to set google backup on my phone. On set up i did check google backup, but now when i go to settings, it says that curently neither account is saving backups ? How do i tell my phone to store backup on my google account ?
 
ShadowLea
Old
#2  
ShadowLea's Avatar
Senior Member
Thanks Meter 778
Posts: 3,481
Join Date: Dec 2010
Location: Enschede, The Netherlands
Is Sync enabled? You need Sync for that.
SM-N9005 International Galaxy Note 3, DBT NB7 Stock
SM-G900F International Galaxy S5, PHN NCE Stock
SM-P905 NotePro 12.2 LTE Black, DBT NC3 Stock

The person who says it cannot be done should not interrupt the person who is doing it. –Chinese Proverb

Never underestimate the power of stupid people in large groups.

The simplest solutions are often the cleverest. They are also usually wrong.
 
jdomadia
Old
#3  
jdomadia's Avatar
Senior Member
Thanks Meter 319
Posts: 852
Join Date: Jan 2013
Location: Dubai

 
DONATE TO ME
Quote:
Originally Posted by goranbm View Post
Hello, i am trying to set google backup on my phone. On set up i did check google backup, but now when i go to settings, it says that curently neither account is saving backups ? How do i tell my phone to store backup on my google account ?
U need to enable sync button, it will sync automaticaly

---------- Post added at 05:53 PM ---------- Previous post was at 05:52 PM ----------

Quote:
Originally Posted by ShadowLea View Post
Is Sync enabled? You need Sync for that.
Sorry I missed your reply.


GIVE ONE THANKS GET ONE FREE
 
goranbm
Old
#4  
goranbm's Avatar
Senior Member - OP
Thanks Meter 30
Posts: 477
Join Date: Dec 2010
Location: Beli Manastir

 
DONATE TO ME
It is partly enabled. I turned off some parts.. picassa, google +, and the one with newspapers...

Sent from my SM-N9005 using Tapatalk
 
goranbm
Old
#5  
goranbm's Avatar
Senior Member - OP
Thanks Meter 30
Posts: 477
Join Date: Dec 2010
Location: Beli Manastir

 
DONATE TO ME
Anything else i need to do ?
 
gee2012
Old
#6  
gee2012's Avatar
Recognized Contributor
Thanks Meter 2968
Posts: 8,103
Join Date: Jul 2010
Location: Heerlen
Quote:
Originally Posted by goranbm View Post
Anything else i need to do ?
Go to settings/General/Backup and restore and check Backup my data and Automatic restore.
USE Search: /this thread /all threads/Google before posting your question, you`re most likely not the first one having this issue
Unofficial elelinux CM 11.0 (4.4.4) stock kernel
 
goranbm
Old
#7  
goranbm's Avatar
Senior Member - OP
Thanks Meter 30
Posts: 477
Join Date: Dec 2010
Location: Beli Manastir

 
DONATE TO ME
Quote:
Originally Posted by gee2012 View Post
Go to settings/General/Backup and restore and check Backup my data and Automatic restore.
I did, and it has been turned on from the begining, but i don't get it why there is no accounts selected for backup... You can see on picture in atachment...
Attached Thumbnails
Click image for larger version

Name:	2014-05-05 17.02.48.png
Views:	505
Size:	198.4 KB
ID:	2727306  
 
gee2012
Old
#8  
gee2012's Avatar
Recognized Contributor
Thanks Meter 2968
Posts: 8,103
Join Date: Jul 2010
Location: Heerlen
Quote:
Originally Posted by goranbm View Post
I did, and it has been turned on from the begining, but i don't get it why there is no accounts selected for backup... You can see on picture in atachment...
Did you login to Google with your gmail account?
USE Search: /this thread /all threads/Google before posting your question, you`re most likely not the first one having this issue
Unofficial elelinux CM 11.0 (4.4.4) stock kernel
 
goranbm
Old
#9  
goranbm's Avatar
Senior Member - OP
Thanks Meter 30
Posts: 477
Join Date: Dec 2010
Location: Beli Manastir

 
DONATE TO ME
Quote:
Originally Posted by gee2012 View Post
Did you login to Google with your gmail account?
Yes, i did. Play store, gmail, everything works fine... this is my snyc settings.
Attached Thumbnails
Click image for larger version

Name:	2014-05-05 17.31.08.jpg
Views:	18
Size:	164.4 KB
ID:	2727322  
 
gee2012
Old
#10  
gee2012's Avatar
Recognized Contributor
Thanks Meter 2968
Posts: 8,103
Join Date: Jul 2010
Location: Heerlen
Quote:
Originally Posted by goranbm View Post
Yes, i did. Play store, gmail, everything works fine... this is my snyc settings.
Remove the Google account, reboot the phone and sign back in to Google Play. That should do it.
USE Search: /this thread /all threads/Google before posting your question, you`re most likely not the first one having this issue
Unofficial elelinux CM 11.0 (4.4.4) stock kernel

The Following User Says Thank You to gee2012 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes