Major Update for the Sony Smartwatch 2 Brings DND and More

With the wearables landscape now dominated by Android Wear and Pebble, its … more

How to Root Android Wear 5.0.1 Lollipop Devices – XDA TV

The Lollipop update for Android Wear devices has hit the market and people are … more

Android 5.0.2 and New Factory Images For Nexus 7 (Wi-Fi) Available

Android 5.0 is has been publicly available since early November, and the … more

Github Tutorial App Shows You How to Use… Github

Github can get pretty complicated and using it can become quite daunting, especially … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Phone stuck won't boot SEAndroid Enforcing error

OP jonio298

6th May 2014, 08:24 AM   |  #1  
OP Member
Thanks Meter: 12
 
47 posts
Join Date:Joined: Mar 2011
I'm having a lot of trouble with my S4 right now.

I used --->THIS<--- Guide to root my phone.

I successfully flashed OUHDS through ODIN.

I then flashed the ROOT_M919UVUAMDL.zip file located in that thread through OUHDS.

I didn't flash any rom, just the root zip. Now when I boot my phone it gets hung up on the GALAXY S4 screen and states in the upper left "Kernel is not SEAndroid Enforcing"

It will not get past this. I can boot into recovery and the bootloader.

If someone could please tell me the correct files to download for my phone it would be GREATLY appreciated.

if it helps, I downloaded the OTA update and was in android 4.4
6th May 2014, 08:33 AM   |  #2  
OP Member
Thanks Meter: 12
 
47 posts
Join Date:Joined: Mar 2011
BTW, I can't mount my sd card through recovery. So, I can't access my sd card at all and I don't have the micro sd adapter to plug it straight into my computer.
6th May 2014, 10:27 AM   |  #3  
OP Member
Thanks Meter: 12
 
47 posts
Join Date:Joined: Mar 2011
well, somehow I KINDA fixed it. I flashed a stock rom through ODIN and am now back to 4.2 stock. WiFi doesn't work however. I'll keep working on it to see if maybe another rom will work for me.
6th May 2014, 01:52 PM   |  #4  
PanchoPlanet's Avatar
Senior Member
Flag Crooklyn
Thanks Meter: 697
 
2,722 posts
Join Date:Joined: Oct 2011
Donate to Me
More
You have a TMOBILE variant, M919?

Pp.

sent from my bluetooth controlled toaster that also takes pictures.
6th May 2014, 10:37 PM   |  #5  
Skipjacks's Avatar
Recognized Contributor
Flag Baltimore
Thanks Meter: 4,036
 
5,086 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by jonio298

well, somehow I KINDA fixed it. I flashed a stock rom through ODIN and am now back to 4.2 stock. WiFi doesn't work however. I'll keep working on it to see if maybe another rom will work for me.

Reflash the stock ROM through Odin a second time.

Seriously.
7th May 2014, 12:30 AM   |  #6  
PanchoPlanet's Avatar
Senior Member
Flag Crooklyn
Thanks Meter: 697
 
2,722 posts
Join Date:Joined: Oct 2011
Donate to Me
More
Flash twice wifi nice.

Pp.

sent from my bluetooth controlled toaster that also takes pictures.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes