Post Reply

[Q][XT]Error when updating over the air

OP adsada arc

5th May 2014, 10:34 PM   |  #1  
OP Senior Member
Thanks Meter: 47
 
320 posts
Join Date:Joined: Aug 2011
More
So frustrating, but when I tried to update my phone to 4.3 the phone gets to the 2nd dot stops and then restarts with the message 'could not install new software version. Try again'

Has anyone had this problem, and found a solution? It happens everytime I try, updating via the computer via both PCC and flashtool isn't an option because my phone does not respond in flashmode!

also bootloader is locked and no longer rooted

thanks
Last edited by adsada arc; 5th May 2014 at 10:49 PM.
6th May 2014, 07:48 AM   |  #2  
Senior Member
Thanks Meter: 91
 
274 posts
Join Date:Joined: Jan 2011
Install the flashmode and TX drivers from the Flashtool drivers folder and then install the FTF from Flashtool

Sent from my LT30p using XDA Free mobile app
6th May 2014, 11:43 AM   |  #3  
OP Senior Member
Thanks Meter: 47
 
320 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by Mad Marty

Install the flashmode and TX drivers from the Flashtool drivers folder and then install the FTF from Flashtool

Sent from my LT30p using XDA Free mobile app

The problem I am having is updating over the air.. as I said I cannot update using flashtool or PCC because the usb port seems to be faulty
7th May 2014, 08:15 AM   |  #4  
Senior Member
Thanks Meter: 91
 
274 posts
Join Date:Joined: Jan 2011
You said that your phone didn't respond in flashmode. How do you charge your phone if the USB port is faulty? Driver problems seems much more likely to me.
Anyway, did you unlock your bootloader or installed a custom ROM/recovery?

Sent from my LT30p using XDA Free mobile app
7th May 2014, 07:43 PM   |  #5  
OP Senior Member
Thanks Meter: 47
 
320 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by Mad Marty

You said that your phone didn't respond in flashmode. How do you charge your phone if the USB port is faulty? Driver problems seems much more likely to me.
Anyway, did you unlock your bootloader or installed a custom ROM/recovery?

Sent from my LT30p using XDA Free mobile app

Like I've said I haven't messed with the phone at all, with the exception of rooting it.

I also assumed it was drivers but after spending ages playing around with various computers it still wont respond. I also think it's faulty because if I try and charge it using the wall charger when it is switched off, nothing happens whereas it should boot up? The USB port functions perfectly fine when the phone is on

thanks
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia T, TL, TX, V Q&A, Help & Troubleshooting by ThreadRank