Now Gesture Tweaks Replaces Google Now with Custom Action

On most modern Android devices with software navigation keys, swiping up from the … more

ToqAN Fixes Android 5.0 Notification Bug on Qualcomm Toq

The Qualcomm Toq is probably one of the lesser known smartwatches on the market … more

How to Root and Unlock the Google Nexus 6 on a Mac – XDA TV

In the past, XDA Developer TV Producer droidmodd3rx has shown you how to … more

Set Up Your MediaTek Device with Comprehensive Beginner’s Guide

As can be seen with the use of MediaTek chips in Android One devices … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Does your m8 get good signal reception on at&t ????

OP Roefastford

7th May 2014, 10:58 AM   |  #1  
OP Account currently disabled
Thanks Meter: 39
 
549 posts
Join Date:Joined: Oct 2011
I have issues getting good signal with my m8 on at&t, anyone else ? Actually I"am on straight talk which uses at&t service.

Not sure if the bad signal is just my area or if its my phone.

I can get LTE when I"am out and about, and it shows good signal, but my data speeds are not really that great for LTE being maybe 8 to 15 mbps yeah its good but should be more according to most users.

I live in Ohio and have absolutely no signal indoors and if I go out to the road I can pick up some weak edge signal which is like scraping the bottom of the barrel as far as data.

I have heard from people at a local at&t store that at&t took over the last of the alltel towers and something about July, but no one seems to be able to tell me anything about my area, and at&t maps show I"am supposed to have good service here so I dont know if its their service or my phone.

And being on straight talk its not like they will be able to help me with signal issues as you might as well be talking to yourself than call their customer service, as they cant even help you with how to set up call forwarding as they say its not listed as a feature with straight talk, pretty sad yes lol.

Does anyone work for at&t that can tell me if I will be getting alltel towers working in my area ?

In Ohio from zip 44830 Fostoria starting a few miles north going out of town on state route 199 basically all the way to state route 6 there is basically no service on my m8 as all I show is edge this is like a 10 to 15 mile stretch of nothing. Now if you turn west on state route 6 then you get a little better then a few miles you get LTE coverage.

Hoping someone from at&t can clue me in on this area because my m8 just sucks for service and I"am supposed to have good coverage here according to the at&t coverage maps.
7th May 2014, 04:02 PM   |  #2  
sameer1807's Avatar
Senior Member
Thanks Meter: 49
 
408 posts
Join Date:Joined: Dec 2011
More
Here in northern Delaware. Get LTE everywhere..they activated the tower near my house and I even get LTE there as well..solid 20mbps down

Sent from my HTC One_M8 using XDA Free mobile app
7th May 2014, 06:18 PM   |  #3  
GSLEON3's Avatar
Retired Senior Moderator
Flag NSA Black Site Whiskey Tango Foxtrot One Niner
Thanks Meter: 1,349
 
2,461 posts
Join Date:Joined: Dec 2006
Donate to Me
More
Quote:
Originally Posted by Roefastford

I have issues getting good signal with my m8 on at&t, anyone else ? Actually I"am on straight talk which uses at&t service.

Not sure if the bad signal is just my area or if its my phone.

I can get LTE when I"am out and about, and it shows good signal, but my data speeds are not really that great for LTE being maybe 8 to 15 mbps yeah its good but should be more according to most users.

I live in Ohio and have absolutely no signal indoors and if I go out to the road I can pick up some weak edge signal which is like scraping the bottom of the barrel as far as data.

I have heard from people at a local at&t store that at&t took over the last of the alltel towers and something about July, but no one seems to be able to tell me anything about my area, and at&t maps show I"am supposed to have good service here so I dont know if its their service or my phone.

And being on straight talk its not like they will be able to help me with signal issues as you might as well be talking to yourself than call their customer service, as they cant even help you with how to set up call forwarding as they say its not listed as a feature with straight talk, pretty sad yes lol.

Does anyone work for at&t that can tell me if I will be getting alltel towers working in my area ?

In Ohio from zip 44830 Fostoria starting a few miles north going out of town on state route 199 basically all the way to state route 6 there is basically no service on my m8 as all I show is edge this is like a 10 to 15 mile stretch of nothing. Now if you turn west on state route 6 then you get a little better then a few miles you get LTE coverage.

Hoping someone from at&t can clue me in on this area because my m8 just sucks for service and I"am supposed to have good coverage here according to the at&t coverage maps.

Have you used more than 2.5Gb of data? Probably not, since they throttle you to 2G/Edge once you do & you'd sure notice that slow down much more. It may very well be a QOS prioritization for AT&T post paid accounts. If it is a big AT&T area, you may be getting second tier LTE, as opposed to high priority service.

What is the exact APN you are using? att mvno or the proxy mvno?
8th May 2014, 01:00 AM   |  #4  
OP Account currently disabled
Thanks Meter: 39
 
549 posts
Join Date:Joined: Oct 2011
Quote:
Originally Posted by GSLEON3

Have you used more than 2.5Gb of data? Probably not, since they throttle you to 2G/Edge once you do & you'd sure notice that slow down much more. It may very well be a QOS prioritization for AT&T post paid accounts. If it is a big AT&T area, you may be getting second tier LTE, as opposed to high priority service.

What is the exact APN you are using? att mvno or the proxy mvno?

Oh no I have used maybe 100 mb's this month at the most and I have never even used a gb ever, as I use wifi from home most of the time.

Yes they could be giving me a slower LTE speed, possibly so that could be the reason on LTE.

But the no service here would not be because of that, must either be their weak towers or lack of towers here or my m8 ?

Oh forgot you asked which apn I was using. I have tried the one for straight talk and one for at&t mvno see the screen shots that I added a few posts after this one.
Last edited by Roefastford; 8th May 2014 at 08:18 AM.
8th May 2014, 01:15 AM   |  #5  
an0ther's Avatar
Senior Member
Thanks Meter: 216
 
594 posts
Join Date:Joined: Sep 2013
Mine works great on at&t. Lte everywhere here in Atlanta. 20-70mbs downstream. Comparing with old phones, Signal is about the same as my gs4, a little bit better than my m7, and it is WAY better than my nexus 5. Wifi on this phone is the best I have ever seen. Works out in my yard while mowing the grass.
8th May 2014, 08:15 AM   |  #6  
OP Account currently disabled
Thanks Meter: 39
 
549 posts
Join Date:Joined: Oct 2011
Quote:
Originally Posted by Roefastford

Oh no I have used maybe 100 mb's this month at the most and I have never even used a gb ever, as I use wifi from home most of the time.

Yes they could be giving me a slower LTE speed, possibly so that could be the reason on LTE.

But the no service here would not be because of that, must either be their weak towers or lack of towers here or my m8 ?

Oh forgot you asked which apn I was using. I have tried the one for straight talk and one for at&t mvno see the attached screen shots.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-05-08-02-08-26[1].png
Views:	82
Size:	99.8 KB
ID:	2731836   Click image for larger version

Name:	Screenshot_2014-05-08-02-08-36[1].png
Views:	75
Size:	104.9 KB
ID:	2731837   Click image for larger version

Name:	Screenshot_2014-05-08-02-09-11[1].png
Views:	72
Size:	109.8 KB
ID:	2731838   Click image for larger version

Name:	Screenshot_2014-05-08-02-09-20[1].png
Views:	68
Size:	106.7 KB
ID:	2731839   Click image for larger version

Name:	Screenshot_2014-05-08-02-10-09[1].png
Views:	68
Size:	124.1 KB
ID:	2731840  
9th May 2014, 12:14 AM   |  #7  
Senior Member
Flag midland
Thanks Meter: 57
 
340 posts
Join Date:Joined: May 2013
Donate to Me
More
i only get around 5 mbps on data, in mi. my calls are great and i even tried flashing every radio, on m7 gpe i got 17 mbps. wtf?
12th May 2014, 01:21 PM   |  #8  
californiarailroader's Avatar
Senior Member
Flag Redwood Valley, Northwestern California (Previous-Pocatello, Idaho(90-97)/Southern California(71-90)
Thanks Meter: 460
 
4,147 posts
Join Date:Joined: Mar 2006
More
Mine does great on signal, in fact it's as good, if not better than any phone I've had on AT&T. I'm in a very rural area too, Mendocino County in Northwestern California. Speaking of Delaware up there, our county is bigger than the entire state of DE by 1300 Square Miles

Our area's coverage map http://www.att.com/maps/wireless-cov...id=LanXkOldn1H Just put in zip 95470, my zip in Redwood Valley.
Last edited by californiarailroader; 12th May 2014 at 01:26 PM.
12th May 2014, 07:06 PM   |  #9  
zacharyt86's Avatar
Senior Member
Flag Decatur, IL
Thanks Meter: 35
 
104 posts
Join Date:Joined: Jan 2013
More
Quote:
Originally Posted by Roefastford

I have issues getting good signal with my m8 on at&t, anyone else ? Actually I"am on straight talk which uses at&t service.

Not sure if the bad signal is just my area or if its my phone.

I can get LTE when I"am out and about, and it shows good signal, but my data speeds are not really that great for LTE being maybe 8 to 15 mbps yeah its good but should be more according to most users.

I live in Ohio and have absolutely no signal indoors and if I go out to the road I can pick up some weak edge signal which is like scraping the bottom of the barrel as far as data.

I have heard from people at a local at&t store that at&t took over the last of the alltel towers and something about July, but no one seems to be able to tell me anything about my area, and at&t maps show I"am supposed to have good service here so I dont know if its their service or my phone.

And being on straight talk its not like they will be able to help me with signal issues as you might as well be talking to yourself than call their customer service, as they cant even help you with how to set up call forwarding as they say its not listed as a feature with straight talk, pretty sad yes lol.

Does anyone work for at&t that can tell me if I will be getting alltel towers working in my area ?

In Ohio from zip 44830 Fostoria starting a few miles north going out of town on state route 199 basically all the way to state route 6 there is basically no service on my m8 as all I show is edge this is like a 10 to 15 mile stretch of nothing. Now if you turn west on state route 6 then you get a little better then a few miles you get LTE coverage.

Hoping someone from at&t can clue me in on this area because my m8 just sucks for service and I"am supposed to have good coverage here according to the at&t coverage maps.

I live in an area where I don't get very good signal as it is, and I've noticed that when I'm in an area that's already bad it seems to be a little worse then my Note 3 was, I am constantly having to re-start my phone because texts are failing, but if I'm in an area that has moderate to good coverage, its as good, if not better, then any phone I've had.
11th August 2014, 03:11 PM   |  #10  
Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Oct 2010
Slightly better than my old ONE X but still solid in Salt Lake Area.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes